FOR RESEARCH USE ONLY. NOT FOR USE IN DIAGNOSTIC PROCEDURES.

Disclaimer of Warranty and Liability

MESO SCALE DIAGNOSTICS, LLC. ("MSD") MAKES NO REPRESENTATION OR WARRANTY OF ANY KIND, AND HEREBY EXPRESSLY EXCLUDES AND DISCLAIMS ANY AND ALL REPRESENTATIONS AND WARRANTIES WITH REGARD TO THIS USER GUIDE (THIS "GUIDE"), INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED WARRANTY OF MERCHANTABILITY, SUITABILITY OR FITNESS FOR A PARTICULAR PURPOSE, DATA ACCURACY, SYSTEM INTEGRATION, QUIET TITLE OR NONINFRINGEMENT. NO STATEMENT IN THIS GUIDE SHALL BE INTERPRETED TO GRANT OR EXTEND ANY WARRANTY ON THE PRODUCTS DESCRIBED HEREIN. MSD SHALL NOT BE LIABLE FOR ERRORS OR OMISSIONS CONTAINED HEREIN OR FOR ANY DAMAGES OF ANY KIND, INCLUDING, BUT NOT LIMITED TO DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR PUNITIVE, WHETHER ARISING IN CONTRACT, TORT, STRICT LIABILITY OR OTHERWISE, THAT MAY BE INCURRED IN CONNECTION WITH THE FURNISHING, PERFORMANCE OR USE OF THIS GUIDE.

Changes in Publication

The information contained in this Guide is subject to change without notice.

Unauthorized Use of Guide Material

No part of this Guide may be duplicated, reproduced, stored in a retrieval system, translated, transcribed, or transmitted in any form or by any means without the express prior written permission of MSD. This Guide shall be returned to MSD within two (2) business days following any request by MSD.

Unauthorized Use of Trademarks or Service Marks

MESO SCALE DISCOVERY, MESO SCALE DIAGNOSTICS, MSD, DISCOVERY WORKBENCH, MULTI-ARRAY, MULTI-SPOT, QUICKPLEX, SECTOR, SECTOR PR, SECTOR HTS, SULFO-TAG, V-PLEX, STREPTAVIDIN GOLD, MESO, www.mesoscale.com, SMALL SPOT (design), 96 WELL 1, 4, 7, & 10-SPOT (designs), 384 WELL 1 & 4-SPOT (designs), MSD (design), V-PLEX (design), and SPOT THE DIFFERENCE are trademarks and/or service marks of Meso Scale Diagnostics, LLC. Unauthorized use of any MSD trademark or service mark may be a violation of federal and state trademark laws and is strictly prohibited by Meso Scale Diagnostics, LLC.

All other trademarks or service marks are the property of their respective owners.
© 2013. Meso Scale Diagnostics, LLC. All rights reserved.
# Appendix A: Curve Fitting Functions

<table>
<thead>
<tr>
<th>Sections</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.2.1 Four Parameter Logistic Fit</td>
</tr>
<tr>
<td>10.2.2 Five Parameter Logistic Fit</td>
</tr>
<tr>
<td>10.2.3 Linear Curve Fit</td>
</tr>
<tr>
<td>10.2.4 Log-Log Curve Fit</td>
</tr>
</tbody>
</table>
List of Tables

Table 1:1 System Requirements................................................................. 13
Table 1:2 New features in DISCOVERY WORKBENCH version v4.0............................. 14
Table 2:1 Layer menu selections.................................................................. 21
Table 2:2 Format description.......................................................................... 33
Table 2:3 Data layout properties.................................................................... 33
Table 2:4 Header/Footer properties................................................................. 34
Table 2:5 Spot properties................................................................................ 34
Table 2:6 File name characteristics................................................................. 35
Table 13:1 Audit Log events........................................................................... 144
Table 13:2 Error codes................................................................................... 146

List of Examples

Example 2:1 Creating a Custom Export Format.............................................. 36
Example 2:2 Create a Custom Export, Each Spot As Plate .......................... 36
Example 3:1 Importing a Plate Data File........................................................ 46
Example 3:2 Hiding/Unhiding and Filtering Data........................................... 46
Example 4:1 Creating a Simple Plate Layout................................................ 67
Example 4:2 Creating a Complex Plate Layout............................................. 68
Example 4:3 Creating a New Kit Layout......................................................... 70
Example 5:1 Creating an Experiment............................................................. 88
Example 5:2 Customizing an Experiment..................................................... 88
Example 6:1 Copying a Data Table................................................................. 95
Example 6:2 Exporting Data........................................................................... 95
Example 7:1 Creating Templates................................................................. 111
Example 7:2 Establishing Default QC Acceptance Criteria.......................... 112
Example 7:3 Establishing Default QC Reference Values............................... 112
Example 7:4 Establishing Experiment-level QC Acceptance Criteria by Assay.................................................................................. 113
Example 7:5 Establishing Experiment-level QC Acceptance Criteria by Sample Type............................................................................... 113
Example 7:6 Flagged Samples Table vs. Excluded Samples Tables................ 114
Example 7:7 Default QC Acceptance Criteria/Reference Values In New Experiments................................................................. 115
Example 9:1 Releasing a Quarantined Plate.................................................. 131
List of Figures

Figure 2:1 The instrument icon ..............................................................17
Figure 2:2 The Reader and Status windows ................................................18
Figure 2:3 Reader window, Setup area ......................................................18
Figure 2:4 Plate Summary area .................................................................19
Figure 2:5 The Operations area of the Reader window .................................19
Figure 2:6 Results window ..................................................................20
Figure 2:7 Status window ...................................................................20
Figure 2:8 Reader window toolbar ...........................................................20
Figure 2:9 96-well plate divided into six sectors .......................................22
Figure 2:10 96-well plate divided into 24 sectors .......................................22
Figure 2:11 QUICKPLEX plate showing sectors read 1 well at a time ............23
Figure 2:12 Plate Type drop-down menu ..................................................23
Figure 2:13 Run Options window ..............................................................24
Figure 2:14 Plate Data History, Plates (Tree) view ....................................25
Figure 2:15 Using kit layouts during data collection ...................................26
Figure 2:16 Apply Kit Layout to Plate window ..........................................27
Figure 2:17 Partial plate read of twelve sectors ..........................................28
Figure 2:18 Visual analysis tools section ....................................................28
Figure 2:19 Results displayed in the Color Map layer ..................................29
Figure 2:20 Color options ....................................................................29
Figure 2:21 Auto color scale ...................................................................30
Figure 2:22 Color options, Threshold .......................................................30
Figure 2:23 Results displayed in the Graphic Map layer ...............................31
Figure 2:24 Export Format dialog window .................................................32
Figure 2:25 Naming a new format .............................................................32
Figure 2:26 Export Format Editor ..............................................................33
Figure 2:27 File Naming Options window ..................................................35
Figure 3:1 Data analysis workflow using the Plate Data History ..................38
Figure 3:2 Plate Data History icon .............................................................38
Figure 3:3 Plate Data History, Plates (Tree) view ......................................39
Figure 3:4 Plate Data History: Plates (Table) view .....................................39
Figure 3:5 Opening a plate in the Plates (Table) view .................................40
Figure 3:6 Plate Data History: Experiments tab ........................................41
Figure 3:7 The experiment tree ...............................................................42
Figure 3:8 Experiment QC tables ..............................................................43
Figure 3:9 Experiment showing expanded plate tree and assay trees ............43
Figure 3:10 Plate Data History: Templates view .........................................43
Figure 3:11 Plate Data History: Plate Layouts view ....................................44
Figure 3:12 Filter icon (funnel) on the menu bar ........................................44
Figure 3:13 Filter function for Plates (Tree) tab ........................................45
Figure 4:1 Kit Layout Editor window .........................................................50
Figure 4:2 Kit layout filter ....................................................................51
Figure 4:3 Kit Layout Editor with spot map ...............................................52
Figure 4:4 Assigning an assay to a spot in the Kit Layout Editor .................52
Figure 4:5 Select Assay Window, Tree view (left) and Table view (right) .......53
Figure 4:6 Kit Layout Editor, after assigning spots .....................................53
Figure 4:7 Enable/disable spot option .......................................................54
Figure 7:2 Edit Default QC Acceptance Criteria window .......................................................... 98
Figure 7:3 Default QC acceptance criteria set at <20% Calc. Conc. CV and between 80% and 120% Recovery ......................... 98
Figure 7:4 Setting a default QC acceptance criteria for a single assay ........................................... 99
Figure 7:5 Editing Default Reference Values: choosing an assay .................................................. 99
Figure 7:6 Ignore samples with out of range concentration .................................................................. 100
Figure 7:7 Experiment QC Tables .................................................................................................. 100
Figure 7:8 Edit QC Acceptance Criteria window (experiment-level) .................................................. 101
Figure 7:9 QC Acceptance Criteria Table ....................................................................................... 101
Figure 7:10 Edit QC Acceptance Criteria (experiment-level), editing one sample type in one assay .................. 102
Figure 7:11 Edit QC Acceptance Criteria (experiment-level), Order: Sample Type .......................... 102
Figure 7:12 Differences in QC acceptance criteria ........................................................................... 102
Figure 7:13 Opening the Edit Reference Values table ...................................................................... 103
Figure 7:14 Flagged Samples Table ............................................................................................... 104
Figure 7:15 Excluding a sample from the Flagged Samples Table .................................................... 104
Figure 7:16 Saving a custom table profile ....................................................................................... 105
Figure 7:17 Applying a custom table profile .................................................................................... 105
Figure 7:18 Edit Fit Profile option .................................................................................................. 106
Figure 7:19 Selecting alternative curve fit algorithm ....................................................................... 106
Figure 7:20 Save Fit Profile option ................................................................................................ 107
Figure 7:21 Select Fit Profile option ............................................................................................... 107
Figure 7:22 Export Fit Profile option .............................................................................................. 108
Figure 7:23 Experiment Save As Template option .......................................................................... 109
Figure 7:24 An experiment containing two plates for analysis ....................................................... 110
Figure 7:25 Establishing a global standard curve for one assay ...................................................... 111
Figure 8:1 Creating a new group in Windows to add a configuration manager to DISCOVERY WORKBENCH .......................................................... 118
Figure 8:2 Adding a user as a configuration manager ..................................................................... 118
Figure 8:3 ConfigurationManager role confirmation ......................................................................... 119
Figure 8:4 Additional configuration manager tools ......................................................................... 119
Figure 8:5 Configuration manager, Database Management options ................................................ 119
Figure 8:6 Database Properties window ....................................................................................... 119
Figure 8:7 Accessing the Software Options .................................................................................. 120
Figure 8:8 Software Options/Export tab, default selections ............................................................. 121
Figure 8:9 Software Options/Import tab, default selections ............................................................. 122
Figure 8:10 Software Options/Login tab, default selections ............................................................ 122
Figure 8:11 Software Options/Format tab, default selections ......................................................... 123
Figure 8:12 Software Options/QC Settings tab, default selections .................................................. 124
Figure 8:13 Software Options/Kit Layout window, default selections ............................................. 124
Figure 8:14 Kit Layout Editor, disabling kit layouts ...................................................................... 125
Figure 9:1 Audit Log window ........................................................................................................ 128
Figure 9:2 The Audit Events Log .................................................................................................. 128
Figure 9:3 Audit Log window ........................................................................................................ 129
Figure 9:4 Quarantined data—previously used data integrity key .................................................... 130
Figure 9:5 View of the Plate Data History showing quarantined plates .......................................... 130
Figure 9:6 Releasing plate data in the Plate Data History ............................................................... 130
Figure 10:1 Evaluate quality of fit by checking % Recovery for known values ................................. 135
Introduction
1 Introduction

1.1 MSD® Technology

MESO SCALE DISCOVERY® (MSD) develops, manufactures, and markets biological assays that provide cost-effective and valuable information to scientists in drug discovery, therapeutic screening, and life science research. MSD’s product portfolio is based on MULTI-ARRAY® technology, a proprietary combination of patterned arrays and electrochemiluminescence detection that results in exceptional sensitivity, speed, dynamic range, and convenience.

MSD develops, manufactures, and markets detection instrument systems as well as a line of assay kits for use with these instruments, a proprietary line of reagents, and custom microplate printing and assay development services. MSD MULTI-ARRAY microplates are available in 96-, 384-, and 1536-well formats with standard or high-binding surfaces. MSD plates may be purchased uncoated or coated with proteins such as streptavidin or avidin, with anti-species antibodies such as goat anti-mouse or goat anti-rabbit, or with antibodies against specific analytes. Custom coatings and surface treatments are available.

MSD MULTI-ARRAY plates are available as single spot (single assay) plates and as MULTI-SPOT® plates with patterned spot arrays in each well. MULTI-SPOT plates measure multiple analytes simultaneously in a single well, increasing throughput and enabling novel assay panels.

For more details and information about applications, please visit the MSD website at www.mesoscale.com.

1.2 DISCOVERY WORKBENCH

MSD’s DISCOVERY WORKBENCH is a Windows application that supports the operation of SECTOR® Imagers, the MESO™ QuickPlex SQ 120, the Meso SECTOR S 600, and SECTOR PR® instruments (collectively, the SECTOR and QuickPlex™ instruments), stores both current and historical plate data, and analyzes and presents results.

The application has several components: the Instrument Module, the Plate Data History (database), Plate and Kit Layout Tools, Data Integrity Tools, and Data Analysis Tools. This user guide covers these software components but does not cover instrument installation, setup, or specifications. Refer to your instrument manual for hardware topics.

The Instrument Module lets you configure and operate SECTOR and QuickPlex instruments and provides tools for viewing plate data. The software automatically and securely stores plate data in a database (the Plate Data History) and automatically exports the plate data to one or more text files. The manual specific to each instrument contains additional details.

Plate and Kit Layout Tools provide a graphical user interface for defining both the assays and sample type in each well of a MULTI-ARRAY plate. The Kit Layout Editor is prepopulated with all MULTI-SPOT catalog assays, minimizing effort and errors associated with manually assigning assays when creating plate layouts. Custom kit layouts can be created through the Kit Layout Editor.

1. Integrated across several software components, new Data Integrity Tools preserve the integrity of raw data and allow experiments to be published in an unalterable format; all raw data, plate layouts, templates, and experiments are assigned to an owner for traceability. Plate barcodes and digital signatures link data files to the original plate and trace the history of the plate from manufacturing through data acquisition into analysis, results, and reports.

2. A configuration manager can administer functions such as user access and permissions, database management, software options, default quality control (QC) settings, and data analysis. Many of the data integrity features are user-implemented through the configuration manager feature.

You may acquire additional licenses and install DISCOVERY WORKBENCH software on office computers for convenient data analysis. Additional software installations allow you to export and share plate layouts, experiment templates, experiments, and plate data.

DISCOVERY WORKBENCH also provides the capability to interact with an external, third-party robotic controller. The remote control capability includes a command set for operating the instrument. See the appropriate instrument manual for details.
1.3 Data Analysis Overview

DISCOVERY WORKBENCH analyzes complex sets of data generated from MULTI-ARRAY and MULTI-SPOT plates run on SECTOR and QuickPlex instruments. You may analyze data as it is collected through predefined templates or after it has been stored in the Plate Data History (the database). Analyzed data is organized into “experiments” with customizable tables and plots. Experiments are stored in the secure Plate Data History.

DISCOVERY WORKBENCH software lets you choose between several curve-fitting algorithms with or without weighting: 4-parameter logistic (FourPL), FivePL, linear, exponential, and log-log. The primary function of DISCOVERY WORKBENCH is to determine the concentration of analyte in unknown samples. The software uses raw signals from calibrators (standards) to generate a standard curve and then uses the standard curve to calculate concentrations for unknowns and controls. You can quickly generate tables, graphs, and reports that you can save or share as PDFs. Raw data can be exported as text (.txt or .csv) files. Experiment results can be transferred to presentation, word processing, and spreadsheet programs.

1.4 Data Analysis Workflow

Workflow for DISCOVERY WORKBENCH is simple and can be extremely fast. When reading plates, you can generate a finished report in just a few steps using an existing experiment template. (A template contains previously defined plate layouts, QC standards, and table and plot formats that can be applied when reading a plate to create a finished experiment in two steps.) Even without a template, the steps from raw data to finished report are simple and straightforward.

1.5 System Requirements

<table>
<thead>
<tr>
<th>Table 1:1 System Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Component</strong></td>
</tr>
<tr>
<td>Operating System*</td>
</tr>
<tr>
<td>Processor</td>
</tr>
<tr>
<td>Memory</td>
</tr>
<tr>
<td>Hard Disk Space</td>
</tr>
<tr>
<td>CD-ROM/DVD-ROM Drive</td>
</tr>
<tr>
<td>Screen Resolution</td>
</tr>
<tr>
<td>Screen Colors</td>
</tr>
<tr>
<td>Other Software</td>
</tr>
</tbody>
</table>

* The desktop version of DISCOVERY WORKBENCH 4.0 is also compatible with the Microsoft Windows Vista operating system.
1.6 New Features in Software Version v4.0

The table below summarizes the major improvements and new features you will find in DISCOVERY WORKBENCH. The highlighted links will take you to the section of this user guide that covers these features in detail.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Desktop Edition</td>
<td>DISCOVERY WORKBENCH 4.0 includes a desktop version for office PCs that allows you to analyze data conveniently on any Windows computer. This version of the software includes all of the data analysis, database management, and data integrity tools that are included with the instrument system. The only difference is that the desktop edition cannot control the instrument.</td>
</tr>
<tr>
<td>Configuration Manager</td>
<td>The configuration manager role is a key component of the Data Integrity Tools. The configuration manager is a designated user who administers functions that control the access and permissions of other users and who can enable/disable certain security features of the software. The configuration manager also controls the flow of data into and out of the software.</td>
</tr>
<tr>
<td>Digital Signatures</td>
<td>To ensure authenticity, all exported text data files now contain a digital signature.</td>
</tr>
<tr>
<td>Unalterable Report Format</td>
<td>Organized or analyzed data (experiments) that have been “published” can no longer be modified or exported.</td>
</tr>
<tr>
<td>Audit Log</td>
<td>Multiple improvements were made to event tracking, data importation, and user login features of the audit log.</td>
</tr>
<tr>
<td>Managing and Archiving Data</td>
<td>To ensure data integrity, modification of raw data or published reports is not allowed. The Plate Data History now has a hide feature that can reduce the visible data sets and experiments. Archived data can be kept secure but hidden from other users.</td>
</tr>
<tr>
<td>Kit Layout</td>
<td>With the kit layout feature, users can automatically associate assays with spot locations when using a MULTI-SPOT plate. Certain aspects of the kit layout feature, such as disabling spots during data acquisition, can be controlled by the configuration manager.</td>
</tr>
<tr>
<td>Experiment Data Table</td>
<td>An Experiment Data Table containing data for all plates, assays, and samples in the experiment was designed for quick exportation to Excel or any laboratory information management system (LIMS). It is the experiment-level version of the Plate Data Table.</td>
</tr>
<tr>
<td>Experiment Interplate Statistics</td>
<td>Means and CVs are automatically calculated for interplate replicates and displayed in an Experiment Interplate Statistics table.</td>
</tr>
<tr>
<td>Experiment QC</td>
<td>QC acceptance criteria can automatically identify and flag samples for follow-up based on user-defined parameters: ECL signal, adjusted signal, signal CV, calculated concentration, calculated concentration CV, and % Recovery. These parameters can be set for each assay, experiment, sample type, or individual sample. The configuration manager can control user access and implementation of this feature.</td>
</tr>
<tr>
<td>Curve Fitting and Fit Profile</td>
<td>In addition to 4-parameter logistic (FourPL) curve fitting, the software now supports FivePL, linear, log-log, and exponential curve fitting.</td>
</tr>
<tr>
<td>Importing Sample Names</td>
<td>Sample names can be copied and pasted into the plate layout.</td>
</tr>
<tr>
<td>Application Level Logins</td>
<td>If implemented by a configuration manager, users can be required to log in to the software using their Windows credentials before accessing the program. User access can be limited to a subset of valid Windows users. The software can be set to lock after a period of inactivity.</td>
</tr>
<tr>
<td>Data Table Format</td>
<td>Data tables consolidate sample and assay results and can be customized and sorted as needed. Data table formats can now be set as defaults and may be exported and applied to additional data sets.</td>
</tr>
<tr>
<td>Export Data Analysis</td>
<td>Raw data and analyzed/calculated results can be exported as a text file for use in an external data management tool. Customized data analysis tables can be copied for use in other software programs.</td>
</tr>
</tbody>
</table>
1.7 How to Use This Guide

The SECTOR Imager 2400, SECTOR Imager 6000, Meso Sector S 600, and Meso QuickPlex SQ 120 share many features. Throughout this user guide, you can assume that a feature is common to the acquisition and analysis of data derived from MULTI-ARRAY plates run on any of these instruments unless otherwise noted. Please refer to the appropriate instrument manual for specific guidance on hardware installation, operation, and maintenance.

Users should understand general computer and Microsoft Windows conventions and should be familiar with standard laboratory practices.

The electronic version of this guide is interactive. Use links in the tables of contents, figures, and tables to jump to topics of interest quickly. Highlighted internal hyperlinks throughout the text will take you to related sections.

Tips

Symbol: 🎁

Tips provide extra information or details that help users perform functions more efficiently.

Notes

Notes provide supplemental information on the proper use of software for SECTOR and QuickPlex instruments.

Warnings and Cautions

Symbol: ⚠️

WARNING

General warnings advise operators of potential hazards and highlight the procedures or information necessary to avoid personal injury during use of SECTOR and QuickPlex instruments.

CAUTION

A caution note highlights procedures or information necessary to avoid damage to equipment, corruption of software, loss of data, or invalid test results.

1.8 Formatting Information

This guide uses the following formatting conventions:

- Internal hyperlinks are formatted bold/gray. Click to jump instantly to the referenced section or figure.
- Clickstreams are indicated with arrows and always start with a top-level menu item, e.g., Select Tools → Plate Data History.
- Information to be entered by the user is shown in italics: Enter 5.
- Information that the user chooses based on what is displayed is bracketed: Double-click <experiment name>.
- Sample information that the user replaces with appropriate data is bracketed and italicized: Enter <assay name>.
- When referring to a term as it appears on the software screen, we capitalize it exactly as it is capitalized on-screen: Select the Plates (Tree) tab in the Plate Data History to see a list of stored plate data.
Using SECTOR and QuickPlex Instruments
2 Using SECTOR and QuickPlex Instruments

MSD instruments read the electrochemiluminescent (ECL) signals generated in the wells of MSD plates to provide a quantitative measure of analytes present in each sample. The signal is reported as actual photon counts from each assay spot. Section 2.2 Reading Plates describes how to process plates and view the results using DISCOVERY WORKBENCH tools. Instructions are common to all instruments unless noted.

This section applies only to software on computers attached to SECTOR and QuickPlex instruments.

DISCOVERY WORKBENCH opens the instrument window on system startup, or you can access this window with the instrument icon on the icon bar.

![Figure 2.1 The instrument icon](image)

NOTE: The instrument icon only appears in the software version installed on the instrument computer.

## 2.1 The Reader Window

The Reader window (Figure 2.2) is divided into four sections: Setup, Plate Summary, Operations, and Results, with a Status window below it. Setup (Figure 2.3) defines the conditions for the plate read. The Plate Summary area (Figure 2.4) reports the overall condition of the plate read. The Operations area (Figure 2.5) controls the plate read. The Results area (Figure 2.6) displays raw plate data as it is generated along with comments, the progress of the plate read, and plate barcode information. The Status window (Figure 2.7) displays a change in instrument state (with timestamp).
2.1.1 The Setup Section

**Plate Type.** Selecting Read from Bar Code tells the software to automatically determine the plate configuration (number of wells/plate and spots/well). Other selections on the drop-down menu allow the user to manually define the plate type when reading a partial plate (2.4.2 Reading Partial Plates).

**Return Plates to Input Stack.** When reading one plate at a time, you may choose to have the plate returned to the plate input stack for convenience.

**Apply Kit Layout.** Kit layouts can automatically identify assays on the plate. Alternatively, the kit layout (4.1 Kit Layouts) can be applied later when creating the plate layout.

**Read __ Plate(s).** Allows the user to define the number of plates to be read. If not selected, the progress bar will be inactive, and the instrument will continue to read plates until no more plates are detected in the input stack.
2.1.2 The Plate Summary Section

The Plate Summary section of the Results window provides a brief status message regarding the data integrity of plates currently being read or recently read. Plates are identified by number and their relative placement in the read queue: Plate 1, Plate 2, Plate 3, etc.

Plates that are currently being read are reported as 'Processing.' Plates recently read without issue are reported as 'OK.' A short description is provided for plates when user input is required (9.4 Data Quarantine).

![Plate Summary Area](image)

2.1.3 The Operations Section

![Operations Area](image)

The Operations section of the Reader window controls the use of instrument. This section becomes active after the camera temperature is locked at the correct operating temperature. Clicking Run opens the Run Options dialog box. The Pause, Stop, Eject, and Retract buttons control the instrument's motion control system, which moves plates through the instrument. See the appropriate instrument manual for more details.

2.1.4 The Results Section

The Results section of the Reader window displays plate data by sector as it is read by the instrument. The row and column designations mirror the embossed labels on the plate and provide a spatial reference. At the bottom of the section, plate type and manufacturer barcode information are displayed, and a progress bar reports the status of the read when the number of plates has been specified. You can enter Plate- or run-specific notes in the Comments box as the data is being read.
2.1.5 **The Status Window**

The Status Window is displayed along the bottom of DISCOVERY WORKBENCH when one or more tools are open (Figure 2.7). The window displays up to ten recent messages via the message drop down box on the left. These messages communicate the status of recent instrument operations. The middle area of the Status window displays the name and role of the current user. Icons for open windows are displayed on the right. Double-clicking an icon provides quick access to any open window. A hover-box will display the name of the associated window. The current date and time are displayed next to the icons.

![Figure 2.7 Status window](image)

2.1.6 **The Instrument Toolbar**

The toolbar below is displayed during instrument operation and while viewing results in both the Reader window and the Plate Data History.

![Figure 2.8 Reader window toolbar](image)

1. **New Plate Layout.** Opens the Create Plate Layout Editor.
2. **Plate Data History.** Opens the Plate Data History providing access to all plate data, experiments, plate layouts, and templates.
3. **Instrument icon.** Opens the Reader window.
   
   **NOTE:** This icon is not visible on computers not connected to an instrument.
4. **Instrument configuration.** Allows users to enable the bar code reader for custom bar codes. When the Reader window is open, go to Tools → Instrument Configuration. Select Enable Long-side Custom Barcode Reader and/or Enable Short-side Custom Barcode Reader.
NOTE: This icon is not visible on computers not connected to an instrument.

5. **Status.** Displays the Status window that contains Instrument Status and Instrument Log.

 NOTE: This icon is not visible on computers not connected to an instrument.

6. **Layer menu.** There are five options for viewing results, each shown as a layer:

<table>
<thead>
<tr>
<th>Layer</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Numeric</td>
<td>Default view. This layer displays a grid corresponding to the plate layout with signal values for each well. MULTI-SPOT plates will display signal counts for the first spot location. Use the Spot Map icon (#10) to display counts for other assays.</td>
</tr>
<tr>
<td>Color Map</td>
<td>The Color Map displays signal values with a scaled color background based on the relative intensity of each spot's signal. You may switch auto scaling on or off using the auto scale icon (#8). To customize colors, use the color options icon (#9).</td>
</tr>
<tr>
<td>Threshold</td>
<td>Displays signal values with colors for specific threshold ranges defined by the user.</td>
</tr>
<tr>
<td>Graphic Map</td>
<td>Provides a color-coded display of all spots on a plate based on the relative intensity of each spot's signal. The Graphic Map is the only layer that simultaneously displays values for all spots on a MULTI-SPOT plate.</td>
</tr>
<tr>
<td>Image</td>
<td>Displays camera images from the CCD detector (SECTOR and QuickPlex systems).</td>
</tr>
</tbody>
</table>

7. **Log Scale.** This option switches the values between standard integer values and their equivalent log values in the Results area. The log scale is useful for viewing results that span a large dynamic range.

8. **Auto Color Scale.** This auto color icon switches between the default automatic scale and a user-defined custom color scale that can be used to differentiate between values in a defined range.

9. **Color Options.** The Color Options icon allows users to select colors and ranges for values on the Color Map, Threshold, and Graphic Map layers.

10. **Spot Map.** The Spot Map icon allows you to select the spot for which data will be displayed in the Results section. When a kit layout has been applied, the Spot Map labels each spot with the assay assigned to it. Clicking a spot displays the data for that assay.

11. **Spot Map Number.** Identifies the spot for which data is currently displayed.

12. **Zoom.** By default, Zoom is relative to the cell labeled A1 in the Results area. To center on a specific well, click the well before zooming.

13. **Navigation.** Selecting the compass icon allows users to move between plates in a run. Users can enter a plate number or use the arrows (first, previous, next, last) to move between plate results.

### 2.2 Reading Plates

The following sections will take you through the steps of reading plates with SECTOR and QuickPlex instruments. (See the specific instrument manual for instructions on loading plates.) The next section covers basic runs; the subsequent sections cover advanced plate run topics.

**CAUTION:** Setup for multiple plate runs is the same as for single plate runs with one exception. For multiple plate runs, you *must* specify that plates be placed in the output stack after reading by ensuring that the Return Plates to Input Stack checkbox is *not* selected.

**WARNING:** When reading multiple plates, ensure that the stack tube or stacker output location is not overloaded.

#### 2.2.1 SECTOR Imagers

The SECTOR Imager 6000 and MESO SECTOR S 600 instruments read plates in 6 sectors (**Figure 2:9**). The SECTOR Imager 2400 reads plates in 24 sectors (**Figure 2:10**).
2.2.2 Meso QuickPlex SQ 120

The Meso QuickPlex SQ 120 reads SECTOR plates as well as QUICKPLEX® plates. The QuickPlex SQ 120 reads SECTOR plates in 4-well sectors like the SECTOR Imager 2400 (Figure 2:10). When reading QUICKPLEX plates, the QuickPlex SQ 120 reads each well in the sector individually in the following order: upper left, upper right, lower left, lower right (Figure 2:11).
2.3 Setup (Standard Run)

Place the plate in the input stack, and edit the Setup selections for the plate read (left side of Reader window Figure 2:2).

To start a single plate or multi-plate run:

1. From the Plate Type menu (Figure 2:12), select Read from Bar Code. If the instrument is unable to read the barcode (or if no barcode label is present), then select your plate configuration from the dropdown menu.
2. Leave Return Plates to Input Stack unchecked.
3. Leave the Apply Kit Layout box unchecked.
4. Select the Read checkbox and enter the number of plates to be read in the text field.
5. Click Run. The Run Options dialog window will open (Figure 2:13).
Setup Selections. This section reviews inputs from the previous screen. Detection Parameters are not user-modifiable; they are displayed for information only. Output Data Path is the location of the locked database. It is not user-modifiable. Partial Plate reads are covered in 2.4.2 Reading Partial Plates.

Run Name. Optional, customer-defined field. For example, users may identify runs by study name, project ID, etc. This name will be listed on the Plates (Table) tab in the Plate Data History (Figure 3:3) and may be assigned as the custom exported file name.
File Output: Data from multi-plate runs may be saved as separate files for each plate or as a single, appended file containing data for all plates.

Export Format (Default). Data destined to be imported into another installation of DISCOVERY WORKBENCH must be exported in the default format. Select either the MSD Bar Code or one of the user-added bar codes (long side or short side). Data files that are created using the default format will be saved using the specified bar code followed by a timestamp as the file name.

Export Format (Custom). You may also export the data in a custom format. Select a preinstalled custom format from the drop down list or use Edit to modify a custom format or create a new one (2.7.1 Custom Export Formats).

DISCOVERY WORKBENCH comes with three preinstalled custom formats:

- **MSD_Verbose**. This format allows users to edit the file naming options only. Other settings cannot be modified. However, this format can be used as a template to create new custom export formats. This template exports all possible information contained in the run file.

- **SECTOR Imager_Example**. This format cannot be edited. However, new formats can use this format as a template. This format is a more basic export with fewer fields than the Verbose custom format.

- **MSD_3_0_format**. This format exports the raw data in DISCOVERY WORKBENCH v3.0 default format. It must be selected if the data is to be imported into DISCOVERY WORKBENCH 3.0 or when using a data analysis script created for DISCOVERY WORKBENCH v3.0 data.

Example File Name. This is a read-only field that displays what the file name will look like when the data files are exported.

Output Path. Selects the location to which exported file(s) will be saved. The raw data will also be saved to the internal database and will be accessible through the Plate Data History.

Rename Duplicates. This checkbox allows users to rename duplicate files if necessary. Click the Rename Duplicates checkbox to enable the Add Prefix and Add Suffix fields.

Experiment. Data can be analyzed and an experiment created as soon as the read is complete by entering an experiment name and applying a saved template (7.6 Experiment Templates).

6. Verify Setup Selections. If changes are necessary, click Cancel, make changes in the window, click Run again, and verify your setup selections.

7. Optional: Enter a Run Name.

8. Verify the Export Format and Output Path selections and make changes if necessary.

**NOTE**: A configuration manager can restrict the file output path so the option to change paths may not be available.

9. Optional: Use the Create Experiment box to analyze the data automatically as soon as it is read. Enter an experiment name and select a template.
10. Click OK to initiate the run. While the plate is being read, you may add comments in the text field near the bottom of the Results area if desired.

**NOTE:** Only comments completed before the plate read is finished will be saved.

11. When the software has been set to read a specified number of plates, the progress bar near the bottom of the screen bar will display the progress of the run. When the read is complete, the plate will be returned to the Stacker and the Run button will be re-enabled.

### 2.4 Setup (Advanced Runs)

#### 2.4.1 Running a Plate Using Kit Layouts

Applying a kit layout before reading a plate (Figure 2:15) associates assay names with the appropriate spots when results are displayed and includes assay names in the exported data file. For more details on selecting or creating kit layouts, see 4.1.2 The Kit Layout Editor.

**NOTE:** Use of kit layouts during data acquisition can be disabled by a configuration manager.

**Figure 2:15 Using kit layouts during data collection**

To apply a kit layout during data acquisition:

1) In the Setup window, select Read from Bar Code and check the Apply Kit Layout box. Make other selections appropriate to your run and click the Run arrow.

2) In the Run Options window, confirm that your set-up is correct, and make other selections as desired. Click OK to start the run.

3) The Apply Kit Layout to Plate window will open (Figure 2:16). DISCOVERY WORKBENCH will present only kit layouts that match your plate type. Select the desired kit layout from the list.

4) Select or deselect Use this Kit Layout for all remaining plates in the stack, as appropriate.

5) Click OK.

Assay names will be applied to the correct spot locations in the Results window and included in the raw data export. Results can be displayed in a variety of formats as they are generated, including numeric (default), color map, threshold, graphic map, and image.
NOTE: Using a kit layout before the plate is read will allow the user to disable data acquisition for specified spots/assays. The results from disabled spots are not simply hidden—the data is not collected from those spots. Blocking data collection for specified spots is a feature that must be enabled by a configuration manager. The default setting allows use of kit layouts but does not allow blocking spots. For more on blocking data from spots, see 4.1.2.3 Disabling Spots.

2.4.2 Reading Partial Plates

Although running an assay typically consumes whole plates, DISCOVERY WORKBENCH software allows you to limit the read to certain identified portions of a plate. You may specify the sectors (not the individual wells) that will be read.

NOTE: Although the QuickPlex SQ 120 has the ability to read QUICKPLEX plates one well at a time, when reading partial plates, both SECTOR and QUICKPLEX plates are read in 4-well sectors (Figure 2:11).

To read specified sectors:

1. When setting up a run, select your plate configuration from the dropdown Plate Type menu. Do not select Read from Bar Code.
2. Select the Read checkbox and enter the number of plates to be read in the text field. Only then will the Partial Plate option box become active.
3. Select the Partial Plate option box. By default, sectors are not selected and are shown in gray (Figure 2:17).
   - Select. Select/deselect the sectors to be read by clicking anywhere in the sector.
   - All. Selects all sectors.
   - None. Deselects all sectors.
4. Click Run. The Run Options dialog window will open. The selected sectors will be identified in the Setup Selections window.
2.5 Viewing Results

Results become visible in the plate grid of the Results area as each sector is read. Using the toolbar or menu items, results can be viewed with different layers to aid users in quick visual inspection of results, and areas of the grid can be enlarged using the zoom options.

You may view data from previously read plates (in the current run) while the instrument is reading subsequent plates.

**NOTE:** Both the Results window on instrument computers and the Data Grid in the Plate Data History display results as described below.

### Figure 2:18 Visual analysis tools section

To see the data in a format other than numeric, use the Layer menu on the toolbar.

Three of the four layers, Color Map, Threshold, and Graphic Map, offer background color options. The color options icon (the icon to the left of the spot map icon in Figure 2:18) is enabled when these layers are selected. This icon opens the Color Options window. All the layers and customization options are described in detail below.

#### 2.5.1 Numeric Layer

Select Numeric from the Layer menu to view the signal count from each well without a colored background. For MULTI-SPOT plates, use the Spot Map to display results from different assays.

#### 2.5.2 Color Map Layer

The Color Map layer maps a rainbow palette onto a specified data range. By default, the Color Map displays numeric values keyed to a spectrum of color with highest counts in red. It will automatically scale the colors to fit the range of results with the highest counts in red and the lowest in blue. The Auto Color Scale icon on the toolbar switches the Color Map between Auto Color Scale and Custom Color Scale.
To use a custom color scale:

1. Select Color Map from the Layer menu on the toolbar. This layer displays the data using Auto Color Scale.
2. Click Color Options icon on the toolbar. The Color Options window displays with Color Map information.
3. Deselect the Auto Scale checkbox to enable the Max and Min fields. This checkbox switches the Max and Min fields between Auto Color Scale and Custom Color Scale.
4. Set the Max and Min to the desired range.
5. Click Apply and observe the rescaling of the colored background in the results window.

The minimum and maximum values for Auto Color Scale appear in the Color Options window after at least one sector is read. These values can be used as starting points for optimizing the display colors when determining the Custom Color Scale values.
**Auto Scale—ON.** Auto Scale values are determined by the data generated. Auto Scale is the standard selection. Color mapping displays the lowest value as blue and the highest value as red.

**Auto Scale—OFF (Custom Scale).** When Auto Scale is turned off, the user can set the values for blue and red. Values between the user-selected values are scaled to fit the colors between. Values smaller than the specified minimum are colored the same as the minimum, and values larger than the specified maximum are colored the same as the maximum.

**TIP:** To view results with the user-defined custom scale, ensure that the Auto Color Scale icon on the toolbar is not selected, as indicated on the left in Figure 2:21.

![Figure 2:21 Auto color scale](image)

**2.5.3 Threshold Layer**

The Threshold layer allows users to assign a color to a specific range of data values. For example, a user may want to highlight results that have a value from 700 to 900. The user can select a color to highlight results in the display in this range.

To set up the threshold values and colors, perform the following steps:

1. Select Threshold from the Layer menu on the toolbar.
2. Click Color Options on the toolbar. The Color Options window displays (Figure 2:22).
3. Enter Minimum and Maximum values by typing numbers in the text fields or using the up and down arrows. These sets of values cannot overlap each other.
4. Select the Color box and click Edit Color to access the Color Chooser window.
   **TIP:** Users can also double-click the Color box to access the Color Chooser window.
   Tab through the fields from left to right using the Tab key to enter minimum and maximum values.
5. Select a color and click OK.
6. Repeat steps 3–5 if more than one threshold color is desired.
7. Click OK in the Color Options window.

2.5.4 Graphic Map
The Graphic Map layer is the only layer that simultaneously displays all spot values for MULTI-SPOT plates. Spot colors will be auto scaled using all data points from all assays. The steps for customizing Threshold Layer colors (2.5.3 Threshold Layer) apply to this layer as well.

Figure 2.23 Results displayed in the Graphic Map layer

2.5.5 Image Layer
Select Image from the Layer menu to display corrected image from the CCD camera (SECTOR and QuickPlex systems).

2.6 Accessing and Exporting Data
When a plate is read, the raw data is always automatically stored in the database; this data can be accessed through the Plate Data History. The data are also automatically exported (to the specified Output Path location) and can be opened in most word processing and spreadsheet applications.

2.6.1 Manual Export
To export data manually from either the active results window or the Plate Data History, the plate owner can:
1. Double-click a plate name in either Tree or Table view to open the plate.
2. Select File → Export Data File... from the menu bar. The Export Options window displays with the same options as the Export area of the Run Options window. Plate Range is the only additional option; it is only displayed for multi-plate runs. (Plate Range can be used to create a new file for a subset of plates that were read in consecutive order.)
4. Browse to the desired Output Path.
5. Select the Plate Range checkbox (to turn on Plate Range option) and enter a plate range to be exported.
6. Click OK. The data is exported.

**NOTE:** You will be prompted before the file is saved if the export will overwrite an existing data file with the same name.

### 2.7 Export Formats

Two export format options are available in the Run Options window, Default and Custom. Users may select one or both of these options. These options are also available when exporting results from the Plate Data History.

Default is the standard export format. The resulting files will be named with the bar code and a timestamp. An example file name is as follows: OR5XLAGLO48_2011-10-24-123701.txt, where OR5XLAGLO48 is the bar code and 2011-10-24-123701 is the timestamp. According to the timestamp, this file was created on October 24, 2011 at 12:37:01.

The default file format is the only format that can be used to move plate data to other DISCOVERY WORKBENCH v4.0 installations. Earlier versions of DISCOVERY WORKBENCH will accept only compatible default formats.

**NOTE:** Data generated on one instrument type cannot be imported into the computer belonging to a different instrument type (e.g., data generated on a SECTOR Imager 6000 and MESSO SECTOR S 600 cannot be imported into a computer attached to a SECTOR Imager 2400). Data from all instrument types can be imported into the desktop versions of DISCOVERY WORKBENCH.

#### 2.7.1 Custom Export Formats

Custom allows users to apply a pre-configured custom format created with the Export Format Editor (File ➔ Export Format Editor or Edit in the Run Options window) to transfer data from DISCOVERY WORKBENCH to other report generating or LIMS software packages (7 Advanced Features). Custom formats can be applied to results files before a plate is read or when manually exporting data from previously read plates. Results files exported with custom formats cannot be imported into DISCOVERY WORKBENCH v4.0; therefore, select both the default and custom options when using more than one installation of DISCOVERY WORKBENCH.

When reading stacks of plates, users may select to export the plate data as either Separate File For Each Plate or Appended Plate File (one file for all plates). This selection is applied to both the default and custom file formats.

To create a custom export format:

1. Open the Export Format Editor (File ➔ Export Format Editor).
2. Select New.
3. Enter a name in the Format Name field.
4. Select an existing Template Format or leave blank. Select OK. The Export Format Editor window appears.
5. Make desired selections (see tables below). Users may open a results file to preview desired selections using Select Sample Data.

**NOTE:** To preview your export format, select a sample data file that was saved in the default format. Using a sample data file saved in a custom format to preview a different custom format may cause DISCOVERY WORKBENCH to close.

6. Select Save.

The following tables describe the fields in the Export Format Editor window.

### Table 2: Format description

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Possible Values</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export Format</td>
<td>Various (User-determined)</td>
<td>Name of the custom format</td>
</tr>
<tr>
<td>Description</td>
<td>Various (User-determined)</td>
<td>Comments about the custom format</td>
</tr>
<tr>
<td>File Name Format</td>
<td>Various (User-determined)</td>
<td>Click the Options button to access the File Naming Options window and select options</td>
</tr>
</tbody>
</table>

### Table 3: Data layout properties

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Possible Values</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Layout</td>
<td>Same As Plate, Label Value Pairs</td>
<td>Data in an array corresponding to the plate layout</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Data in 2-column format (well identifier then value)</td>
</tr>
<tr>
<td>Blank Lines Between Plates</td>
<td>&lt;Integer number&gt; (e.g., 5, 10)</td>
<td>Insert the specified number of extra blank lines between plate data sets to improve readability</td>
</tr>
<tr>
<td>Include Fields button</td>
<td>Any header information (15 items)</td>
<td>Select which items to include in the header</td>
</tr>
<tr>
<td>Label Data Fields button</td>
<td>Fields to include in the Data section (4 items)</td>
<td>Select which items to include in the Data section, including Spot ID.</td>
</tr>
</tbody>
</table>
Table 2.4 Header/Footer properties

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Possible Values</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delimited</td>
<td>Tab or Comma</td>
<td>Use either the tab or comma character to separate successive fields in the results file</td>
</tr>
<tr>
<td>Show Section Labels</td>
<td>All, Single, None</td>
<td>Includes all labels for each section</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Includes only the first label after the header information (usually Data)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Removes all labels after the header information</td>
</tr>
<tr>
<td>Skip Blank Lines</td>
<td>Selected, Not Selected</td>
<td>Removes all blank lines between sections</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Leaves blank lines between sections</td>
</tr>
<tr>
<td>Show Column Labels</td>
<td>Selected, Not Selected</td>
<td>Displays column labels (e.g., 1-12 for a 96-well plate) in the Data area</td>
</tr>
<tr>
<td></td>
<td></td>
<td>No column labels displayed in the Data area</td>
</tr>
<tr>
<td>Remove Extra Space</td>
<td>Selected, Not Selected</td>
<td>Removes extra space characters used to improve human-readability</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Leaves extra spaces in the file</td>
</tr>
<tr>
<td>Show Row Labels</td>
<td>Selected, Not Selected</td>
<td>Displays row labels (e.g., A-H for a 96-well plate) in the Data area</td>
</tr>
<tr>
<td></td>
<td></td>
<td>No row labels displayed in the Data area</td>
</tr>
<tr>
<td>Show Plate Section</td>
<td>Selected, Not Selected</td>
<td>Includes labels for each data section</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Leaves labels out</td>
</tr>
<tr>
<td>Number of Headers</td>
<td>All, Single, None</td>
<td>Show the header data for all plates, when output is in appended mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Show the header data for only the first plate, when output is in appended mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Show no plate header data</td>
</tr>
<tr>
<td>Number of Footers</td>
<td>All, Single, None</td>
<td>Show the footer data for all plates, when output is in appended mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Show the footer data for only the first plate, when output is in appended mode</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Show no plate footer data</td>
</tr>
<tr>
<td>Header/Footer Location</td>
<td>Around Each Plate, Paired at End</td>
<td>Output data in the order Header/Data/Footer/Header/Data/Footer, etc.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Output data in the order Data/Data/.../Header/Footer/Header/Footer</td>
</tr>
<tr>
<td>Single Line Headers and Footers</td>
<td>Selected, Not Selected</td>
<td>Collapse each header into a single line of text</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Maintain standard header format</td>
</tr>
<tr>
<td>Combine Header and Footer</td>
<td>Selected, Not Selected</td>
<td>Eliminate the footers, putting all footer information into the header</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Maintain default header and footer format</td>
</tr>
</tbody>
</table>

NOTES:
- All information before the data area in the results file is considered header information. All information after the data area is considered footer information.
- Some items only affect the results file when the file is an appended file (e.g., selecting Single for Number of Headers or Number of Footers).
- Selecting Combine Header and Footer when Number of Headers is set to None displays data only.

Table 2.5 Spot properties

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Possible Values</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spot Layout</td>
<td>Spots Together, Each Spot As Plate</td>
<td>Displays spot information together</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Displays spot information like an entire plate</td>
</tr>
<tr>
<td>Blank Lines Between Spots</td>
<td>&lt;Integer number&gt; (e.g., 5, 10)</td>
<td>Insert the specified number of extra blank lines between spots to improve readability</td>
</tr>
<tr>
<td>Insert Spot Label Into Header</td>
<td>Selected, Not Selected</td>
<td>Displays Spot ID label in Header section</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Spot ID label not displayed in Header section</td>
</tr>
</tbody>
</table>

2.7.2 File Naming Options

The File Naming Options window displays when the Options button is selected next to the File Name Format box. This window offers a variety of ways to name files.
Name Characteristics. There are five options in this area. Click a checkbox to include that item in the file name. Each item is explained in the table below.

Table 2.6 File name characteristics

<table>
<thead>
<tr>
<th>Checkbox</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Name</td>
<td>Users can create this name in the Run Options window in the Run Name field.</td>
</tr>
<tr>
<td>(Specify at Run Time)</td>
<td></td>
</tr>
<tr>
<td>Timestamp</td>
<td>Includes a computer-generated timestamp in the file name, which will include the date and time the plate read began.</td>
</tr>
<tr>
<td>Custom Name</td>
<td>Enables the Custom Name field. Enter a custom name and click outside the text field to view the custom name in the Preview area.</td>
</tr>
<tr>
<td>Bar Code</td>
<td>Enables the Bar Code field.</td>
</tr>
<tr>
<td>Plate Index (#####)</td>
<td>The software counts the total number of plates that are read. The plate index is the number assigned to the current plate read. These numbers are consecutive and range from 1 to n, where n is the most recent plate read.</td>
</tr>
</tbody>
</table>

Separator Character. Each name characteristic may be separated by a blank space, a hyphen, or an underscore character.

Multi-plate Indicator. This option is useful for identifying appended files when viewing a list of many results files. Users may add _A or _mult to the end of the file name.

Extension. Users may enter a file type extension. The default extension is .txt. The most commonly used file extensions that are compatible with the results files are .doc and .docx (Microsoft Word documents), .txt (ASCII text files), and .xls and .xlsx (Microsoft Excel spreadsheets).

NOTE: Changing the file name extension does not change the format of the file. Files are exported as tab- or comma-delimited ASCII text. If the extension is left blank, the file name will be terminated with a period. Selecting a file type will make it easier to find the file when opening with Word or Excel.

Preview. The Preview area at the bottom of the window allows users to see what the file name will look like.

With the options available in the Export Format Editor, a wide range of file formats is available for your results files. With successive data exports under different conditions, users can determine the optimum set of parameters for the most convenient data file format.
Section 2 Examples

Example 2:1 Creating a Custom Export Format

NOTE: If using data processing software, the choices made in customizing the export format as detailed below need to be determined by the downstream data processing software/LIMS you are using.

1. Go to File → Export Format Editor to open the Export Format window.
2. You have the option to modify an existing format, but we are going to create a new format, so click New.
3. Name the format, Custom Export Format Demonstration; leave the template format as <Blank>; and click OK.
4. The Export Format Editor window opens which allows you to customize all facets of the exported data.
5. The format description section allows you to customize the name of the exported file. Click Options, next to File Name Format, to see the other options DISCOVERY WORKBENCH offers. Click Cancel in the File Naming Options window to leave the file name as [Export Name]_[Date and Timestamp].txt.
6. On the right side of the window, you can preview a sample export, click the select sample data, and browse to a data file that has been exported in the default format.
7. Under general properties, you have the option of tab- or comma-delimited for the export. For this example, leave the setting at Tab delimited.
8. The Data Layout Properties provide a lot of flexibility in how the data is exported and your choices depend upon the format required by the application into which you are going to import the data. The preview of the exported file on the right side of the window automatically updates, so select different data layouts to observe what happens. For this example, select Well Per Row. This option lists all wells in one column (i.e., A1, A2, A3, ...), and each row contains all the data from that well. For example, single spot plates have one data point and 10-spot plates have 10 data points associated with each well identifier).
9. The Header/Footer properties modify how much information is contained in the header and footer. Click the Single Line Header and Footer box to consolidate all of the header and footer information into one row.
10. The Spot Properties section is very useful if you choose Same As Plate in the Data Layout Properties section. This section will allow you to display each spot as a separate 96-well plate, appearing as though you ran multiple separate plates as opposed to one multiplex plate. For this example, leave the Spot Properties as Spots Together.
11. Click Save to save our new Custom Export Format under the name we chose in step 3.
12. Click Close, in the Export Format dialog box. We now see our newly created Custom Export Format Demonstration listed.

This new custom export format can be selected during data acquisition for exporting data and can be selected from within an experiment when choosing to export data.

Example 2:2 Create a Custom Export, Each Spot As Plate

1. Go to File → Export Format Editor to open the Export Format window.
2. Create a new format, by clicking New.
3. Name the format, Each Spot As Plate Demonstration; leave the template format as <Blank>; and click OK.
4. The Export Format Editor window opens which allows you to customize all facets of the exported data.
5. In the Header/Footer Properties section, change the Number of Headers and Number of Footers to Single and the Header/Footer location to Paired at End.
6. In the Spot Properties section, set Spot Layout to: Each Spot As Plate.
7. Click Save and then close. Close the Export Format window.

This new format will now allow you to save raw or analyzed data so that it displays like singleplex data. If you run a 10-spot plate, the exported data will appear as though you ran 10 singleplex plates (each assay will be separated into its own 96-well data table).
The Plate Data History
3 The Plate Data History

The Plate Data History is a tool for viewing raw plate data, analyzed data (experiments), and user-created plate layouts and experiment templates. You may view, sort, customize, and export your data through the Plate Data History.

![Data analysis workflow using the Plate Data History]

3.1 Organization

There are five tabs in the Plate Data History: Plates (Tree), Plates (Table), Experiments, Templates, and Plate Layouts. Both the Plates (Tree) and Plates (Table) list all raw plate data files. Raw plate data is displayed in a plate viewer that is similar to the Reader window that displays data as it is being read.

Click the Plate Data History on the toolbar (Figure 3:2) to open the Plate Data History.

![Plate Data History icon]

3.2 Plates (Tree) and (Table) Tabs: Raw Plate Data

Raw plate data is stored in the Plate Data History and displayed in two views: on the Plates (Tree) tab and on the Plates (Table) tab. Both tabs organize and display the plate data file that is produced when a SECTOR or QuickPlex instrument reads a plate. Plate data files cannot be altered by users.

**NOTE:** If a template is applied before the plate is read, the software will automatically analyze the data as soon as it is read. Analyzed data is stored on the Experiments tab where it can be customized by the user. Raw data from analyzed plates can always be accessed through the Plates tabs.

To access plate data, select Tools ➔ Plate Data History or use the Plate Data History icon on the toolbar (Figure 3:2).
The Plates (Tree) tab (Figure 3:3) is the simplest view. Plates are organized into two folders: Individual Plates for plates that are read one at a time, and Runs for plates read in contiguous stacks. The Plates (Table) tab (Figure 3:4) lists additional information for each plate. Both views initially list plates in order by the plate's timestamp (the date and time that the plate read started); the table view is sortable by clicking on any column header.

Use the tabs at the bottom of the window to switch between the two Plates views (Tree and Table) or to view experiments, templates, and plate layouts. In both views, double-clicking opens a plate data record in the plate viewer. In tree view, click the + or - sign to expand or collapse folders.

### 3.2.1 Plates (Tree) Tab

The Plates (Tree) view (Figure 3:3) is the simplest view. In the Tree view, plates are listed in chronological order based on time of read and will be identified as Imported unless you are on the instrument computer that originally read the plate. Single plate runs are stored in the Individual Plates sections, while multi-plate runs are stored in the Runs section. Click Individual Plates (or Runs) to display or close the list. Double-click a plate name to open and display the raw data file.

You can export an open plate data file from the Tree view by clicking File ➔ Export Data File... .

![Figure 3.3 Plate Data History, Plates (Tree) view](image)

### 3.2.2 Plates (Table) Tab

The Plates (Table) view (Figure 3:4) provides more information than provided by the Plates (Tree) view. In the table view, plates are initially listed by Date but can be ordered by Owner, Plate Type, Kit Layout, Long Side Bar Code, Short Side Bar Code, Manufacturer Bar Code, Quarantined, Import status, Creation Time, Hidden status, and Run Name (if assigned).

![Figure 3.4 Plate Data History: Plates (Table) view](image)

- **Date.** The date/time the plate was read. Date and Creation Time are the same on this tab.
- **Owner.** The user who was logged into DISCOVERY WORKBENCH when the plate was read.
- **Plate Type.** The well density and spot layout of the plate (automatically read from MSD bar code).
Kit Layout. The Kit Layout assigned (if selected) when reading the plate. The kit layout matches assays to the proper location on MULTI-SPOT plates. Spot assignments will be included in exported plate data.

Barcode columns. The MSD barcode associated with the plate or additional user-defined barcodes attached to the long and/or short sides of the MSD plate, if used.

NOTE: The Manufacturer Bar Code column always displays the MSD bar code.

Quarantined. To protect data integrity, plate data will be quarantined if the MSD barcode is invalid or missing. An invalid barcode is a barcode that has already been associated with another plate in the Plate Data History, a barcode not recognized by DISCOVERY WORKBENCH, or an expired barcode. Data from quarantined plates can be released by entering a valid data integrity key (9.4 Data Quarantine).

Imported. The import status of the plate data. This field will read ‘true’ if the plate data has been imported into this installation of the software, i.e., if the plate was not read directly on the instrument associated with this installation of DISCOVERY WORKBENCH.

Creation Time. The date/time the plate was originally run.

Hidden. The visibility status of the plate. Hiding a plate does not affect data analysis and is not a security feature. It is useful for restricting the displayed plates to those currently in use or those created by a particular user. When Show Hidden is selected in the Filter window (3.6 Filtering), hidden plates are displayed, and this field displays the name of the user who hid the plate.

Run Name. An optional name assigned by the owner. If assigned when reading a stack, each plate in the stack will be assigned the same run name. Only the configuration manager can modify a run name.

3.2.2.1 Organizing the Plates (Table) View
The Plates (Table) view lists plate information in rows. The table can be sorted by clicking once on any column header. Repeated clicking on the same column header will switch between ascending and descending order.

The table view also allows users to resize the columns. When the Plate Data History is closed, the column sizes are saved so that when reopened, they will be the same. Users can also change the order of the columns using drag-and-drop:

1. Hold down the left mouse button over the column header to be moved.
2. Drag the column to a new location while still holding down the left mouse button.
3. Release the left mouse button when the column header is between the appropriate columns.

3.2.3 Viewing Plates
Opening data files displays plate data in a window with the same toolbar and viewing options as the Reader window used during data acquisition (2.5 Viewing Results).

Right-clicking a plate in the Plate Data History will bring up multiple options, including Open Selected Plates (Figure 3:5).
Users can double-click any item related to a particular plate to open the data file in the Plate Viewer. Click the Maximize button in the title bar or drag the borders of the Plate Viewer window to expand the field of view.

**TIP:** Users may control+click to select non-sequential plates or shift+click to select sequential plates and then right-click to open the selected plates. The data files open in a Plate Viewer. To navigate between the selected plates, use the plate navigation area on the toolbar.

To update the Plate Data History (view any plates read since the Plate Data History window was first opened), select View ➔ Refresh from the menu bar. The F5 key will also update the directory window.

To close a plate data file, select File ➔ Close Plate from the menu bar, or click the closing X in the title bar of the Plate Viewer window. If you have data for more than one plate open, only the one that is currently being viewed will be closed.

### 3.2.4 Hiding Plates

Hiding items helps keep tables short and uncluttered. Items may be hidden by right-clicking (or control+click to select multiple items) and choosing Hide Selected (**Figure 3.5**). A hidden item will not be shown until Show Hidden is selected in a search filter (**3.6 Filtering**). A plate can only be hidden (or unhidden) by the run owner or the configuration manager. Hidden items are hidden for all users; however, any user can locate and view a hidden item through the Filter function.

### 3.2.5 Quarantined Plates

Plate data may be quarantined if a barcode is expired or unreadable or if an inappropriate kit layout is applied at time of reading. (If plate data is quarantined, double-clicking will bring up a dialog window with instructions for releasing data. For more details, see **9.4 Data Quarantine**).

### 3.2.6 Skipped Plates

If a barcode can’t be read and the user didn’t specify a plate type, the plate will be skipped rather than quarantined.

There is no data associated with a skipped plate because it was not read. If a plate is skipped, users may want to re-run the plate as soon as possible, specifying the correct plate type. If a plate is skipped, it will still appear in Plate Data History. ‘Skipped’ will be appended to the date.

### 3.3 The Experiments Tab

An experiment is the organized data from analyzed plates/runs. Experiments are automatically generated if a template is applied when reading the plate. You can also generate an experiment from raw plate data by selecting a plate or a run in the Plates (Tree) or (Table) view and clicking File ➔ Analyze Plates... (or Analyze Plates Using Template...).

Within an experiment, the data is organized into tables and plots by assay and sample group.

**Figure 3.6 Plate Data History: Experiments tab**

<table>
<thead>
<tr>
<th>Name</th>
<th>Date</th>
<th>Owner</th>
<th>Comments</th>
<th>Published</th>
<th>Imported</th>
<th>Creation Time</th>
<th>Hidden</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run21_proinflammatory</td>
<td>01/25/2008</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Human Proinflammatory</td>
<td>05/01/2012</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Muscle Panel 1</td>
<td>05/16/2012</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Experiment 2012-05-17</td>
<td>05/17/2012</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Muscle Injury Panel 1</td>
<td>05/23/2012</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Muscle Injury Panel</td>
<td>05/24/2012</td>
<td>Ian, Asier</td>
<td>true</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Name.** Unless modified, Experiment_<creation timestamp>. Only the experiment owner can change an experiment name.

- **Date.** The date/time the experiment was last modified. If the experiment was created automatically when the plate was originally read, this date will be the same as the creation date until modified.

- **Owner.** The user who originally created the experiment. Only owners can make modifications to their experiments, but any user can view an experiment and create a new experiment from a plate data file.
Comments. A text field for owner comments. To add a comment to the experiment table, open the experiment, right-click the experiment name, then Properties.

Published. The publication status of the experiment. Once an experiment has been published, that experiment can no longer be modified. However, the plate data file can be re-analyzed (File → Analyze Plates...) and saved under a different experiment name.

Imported. The import status of the experiment. Displays ‘true’ if the experiment has been imported from another computer, i.e., if the experiment was not created with this installation of DISCOVERY WORKBENCH.

Creation Time. The date/time the experiment was originally created.

Hidden. The visibility status of the experiment. Hiding a plate does not affect data analysis and is not a security feature. When Show Hidden is selected in the Filter window (3.6 Filtering) hidden experiments are displayed, and this field displays the name of the user who hid the experiment.

NOTE: Edits/changes to an experiment are not saved automatically. You will be prompted to save your experiment before closing it. Changes to the experiment table will be displayed when the table is reopened.

3.3.1 Opening an Experiment
Open an experiment (double-click, or highlight and select File → Open Experiment...) to display a tree view of the analyzed data, including data tables and plots associated with a single plate or multiple plates (Figure 3:7). The tree can be expanded or collapsed at various branch points.

3.3.2 Experiment QC
The Experiment QC section summarizes all of the QC information for the experiment. When this section is expanded, it contains the five data tables shown in Figure 3:8. Experiment QC is discussed in more detail in 5.2.2 Experiment QC Section and 7.3 Establishing Experiment QC Acceptance Criteria.
3.3.3 Plates

Each plate in the experiment is originally identified by the MSD barcode. Individual plate properties, plate layout, data tables, and plots for each assay on the plate are displayed when an individual plate is open (Figure 3:9).

3.4 Templates Tab

A template (Figure 3:10) is a collection of all formatting for the tables, graphs, and plate layouts as well as curve fitting preferences and QC acceptance criteria that form an experiment. When running a plate, you can select an experiment template to generate an experiment automatically using the settings contained in the template. A template contains more information than a plate layout. It defines not only the plate layout, but also the format for all tables (columns, order of columns, and data sort), the format for all plots, any additional plots that you created, and the QC information. A template is typically created from an existing experiment with the Save As Template... feature (7.6 Experiment Templates) and can be pictured as a blueprint for building an experiment. You can create a finished, multi-assay multi-plate experiment in one step using stored templates.

Name. The template name defined by the user when the template was created.

Date. The date/time the template was last modified.

Owner. The user who created the template.

Comments. A text field for owner comments. To add a comment, open the template, right-click the template name and select Properties.
Imported. The import status of the template. This field identifies templates that have been imported from another computer; i.e., a template that was not created with this installation of DISCOVERY WORKBENCH.

Creation Time. Date/time the template was originally created.

Hidden. The visibility status of the template. Hiding a template lets a user control which templates are displayed, but it does not affect data analysis and is not a security feature. When Show Hidden is selected in the Filter window (3.6 Filtering), hidden templates are displayed, and this field displays the name of the user who hid the template.

### 3.5 Plate Layouts Tab

A plate layout is a map of the plate defining the assays as well as the position of standards, controls, and samples on the plate. Plate layouts are created with the Plate Layout Editor (4.2 Plate Layouts) and are stored on the Plate Layouts tab in the Plate Data History.

**Figure 3:11 Plate Data History: Plate Layouts view**

Name. The layout name created by the user.

Date. The date/time the layout was last modified.

Owner. The user who originally created the layout.

Spot Layout. The well density and number of spots per well for the plate.

Imported. The import status of the layout. This field displays ‘true’ if the layout has been imported from another computer; i.e., if the layout was created with another installation of DISCOVERY WORKBENCH.

Creation Time. The date/time the layout was originally created.

Hidden. The visibility status of the plate layout. Hiding a plate layout lets a user control which plate layouts are displayed, but it does not affect data analysis and is not a security feature. When Show Hidden is selected in the Filter window (3.6 Filtering), hidden plate layouts are displayed, and this field displays the name of the user who hid the layout.

### 3.6 Filtering

**Figure 3:12 Filter icon (funnel) on the menu bar**

The filter function is active in all Plate Data History tabs and is contextual—the filtering options offered reflect the active view. The filter tool will limit the items displayed in the current view to those meeting certain criteria. The filter tool can be used to quickly locate plates, layouts, and experiments.

To access the filter function, click the filter icon on the toolbar (Figure 3:12) or select View → Filter By. The filter feature opens a window that allows you to set display criteria (Figure 3:13). Data can be filtered by owner, run name, date, spot layout, barcode, etc. The filtering options are specific to the open tab.
• When filtering, the results returned will include results between and including the entered values. For example, if 10/01/2009 is entered in the From field and 10/04/2009 is entered in the To field, all plates read on 10/01, 10/02, 10/03, and 10/04 are returned.

• The asterisk (*) can be used as a wildcard to enter values without typing every character. For example, if looking for plates read by someone with a name that begins with L, type L* in the Owner text field and click the OK button.

Click OK. In Tree view, it may be necessary to double-click the Individual Plates folder to see filtered results.

NOTE: The filter remains active even after the Plate Data History has been closed. To show all items, the filter must be reset to all blank values. (This feature is user-specific; filters applied by one user will not affect other users.)

![Figure 3:13 Filter function for Plates (Tree) tab](image)

NOTE: To include hidden items (3.2.4 Hiding Plates) in the search, check the Show Hidden box at the bottom of the Filter window.

### 3.7 Importing and Exporting

Although a site may have multiple installations of DISCOVERY WORKBENCH software, you cannot directly access data stored on another computer. To transfer plate data files from the MSD instrument system to another computer running DISCOVERY WORKBENCH, you must export the data files from the instrument PC first and then import them into the Plate Data History on the other PC. You can also transfer experiments, templates, plate layouts, and profiles between computers using the import and export features of DISCOVERY WORKBENCH.

NOTE: Data generated on one instrument type cannot be imported into the computer belonging to a different instrument type (e.g., data generated on a SECTOR Imager 6000 and MESO SECTOR S 600 cannot be imported into a computer attached to a SECTOR Imager 2400). Data from all instrument types can be imported into the desktop versions of DISCOVERY WORKBENCH.

#### 3.7.1 Transferring Data Files

To work on raw plate data on another computer running DISCOVERY WORKBENCH, you must export the data files in the default MSD file format from the Plate Data History of the first computer, transfer the file to the second computer, and then import the file into the Plate Data History of the second computer.
Exported data files will be authenticated with a digital signature. A digital signature is not required for importing unless required by the configuration manager.

**NOTE:** DISCOVERY WORKBENCH Versions v3.0 and earlier do not provide digital signatures.

3.7.1.1 Exporting

To export a plate data file:

1. Locate the plate data file on either the Plates (Tree) or Plates (Table) tab and double-click a plate to open the file.
2. Select File → Export Data File... . If exporting to another version of DISCOVERY WORKBENCH, ensure that the Default box is checked in the Export Options window. If exporting to an earlier version of DISCOVERY WORKBENCH, select the MSD Default v3.0 format.
3. Select an appropriate file location in the Output Path dialog window. Click OK. Exported files will be named <MSD barcode_creation timestamp> e.g., 0W502AI274_2011-02-06-133756.txt.

To export analyzed plate data, including tables and plots, export the data from the experiment window (7 Advanced Features).

3.7.1.2 Importing

To import a plate data file from DISCOVERY WORKBENCH v3.0 and later, open the Plate Data History. Select either the Plates (Tree) or Plates (Table) tab and select File → Import → Plate Data File... .

**NOTE:** Data files from DISCOVERY WORKBENCH 2.x and earlier are not compatible with later versions of DISCOVERY WORKBENCH.

If you get an error message, try re-exporting the data. Note that the data must have been exported in the Default MSD Barcode format. This is to ensure that all the data is transferred completely. If the import still fails, confirm that the configuration manager has not precluded data importation or required a digital signature. Only plate data files exported from DISCOVERY WORKBENCH v4.0 and above will contain a digital signature.

Section 3 Examples

Example 3:1 Importing a Plate Data File

To import a Plate Data File (raw data) into DISCOVERY WORKBENCH, the data file must have been exported in the default file format.

1. Go to the Plate Data History and select the Plates (Table) tab.
2. Go to File → Import → Plate Data File... and browse to the location of the example data files. Files are located in:
   a. (WinXP/Win7-32bit) C:\Program Files\MSD Discovery Workbench\Demonstration_Data.
   b. (Win7-64bit) C:\Program Files (x86)\MSD Discovery Workbench\Demonstration_Data.

   The files are named with an MSD barcode + Date and Timestamp. The three files to import are: 29A3SAH038_2012-05-22-141537, 29A3SAP113_2012-05-22-141932, and 29A3SAV082_2012-05-22-141733. Click the desired file and select Open.
3. The selected data file will be imported into the Plate Data History.
4. Click the Plate Data History to ensure that it is the active window and repeat step 2 for the other two data files.

These three data files are now stored in the Plate Data History and are available for use during subsequent examples.

Example 3:2 Hiding/Unhiding and Filtering Data

Once a plate is read or an experiment or plate layout is created, they cannot be deleted. Data cannot be selectively removed from the Plate Data History. To allow the user to clean-up the Plate Data History view, data can be hidden. This hidden data is not removed; it is just not displayed.

1. Open the Plate Data History. Go to the Plates (Table) tab, and locate a run for which you are the owner.
2. Right-click the run and choose Hide Selected. (If you are not the run owner or a configuration manager, you will not be allowed to hide the run).

Although the run is now hidden, hidden runs can still be displayed in the Plate Data History.

1. Click the Filter By icon on the toolbar and click the box next to Show Hidden (bottom of the Filter By window) then click OK.

2. All hidden runs will now be displayed, regardless of who hid the run.

In the Plate Data History there is a column titled Hidden. If a run is hidden, but Show Hidden is checked in the Filter By window, you will see hidden runs, and this column will alert you to the hidden status and who hid the run.

1. Click the Filter By icon, uncheck the Show Hidden box, and click OK; all hidden runs are again hidden.

2. Click the Filter By icon again. Notice all the different parameters by which the displayed tab can be filtered. If there are runs by multiple users, type in one of the user names in the Owner box, click Apply. Only runs owned by that individual are displayed.

3. Delete the information in the Owner box and click Apply again, once again all runs should be displayed.

4. Click OK to close the Filter By window.

NOTES:

- Filtering is user specific; if one user filters the Plate Data History to display only runs they own, this filter is NOT applied when another user logs in. The filters are specific to the user who applied the filter.

- Filters are tab-specific in the Plate Data History. If you filter the plates on the Plates (Table) tab, these filters are NOT applied to the Plates (Tree) tab; the filters are specific to the tab that was displayed when the filter was applied.

- The filters are persistent. If you set up a filter then close the Plate Data History and the software and log out of the computer, when you log back in and re-launch the software, the filter will still be active.
Creating Kit and Plate Layouts
4 Creating Kit and Plate Layouts

Before raw data can be analyzed, assays and sample types must be associated with each well on the plate. Kit layouts, plate layouts, and experiment templates provide an easy way to organize and store this information.

A **kit layout** identifies the assay assignments in each well of a plate. The kit layout feature will automatically match assays with spots, eliminating errors in assay assignment. Kit layouts for all MSD MULTI-SPOT catalog kits come preloaded with DISCOVERY WORKBENCH. You can also create kit layouts for single spot plates, custom multiplex panels, or assays you have created yourself. Both catalog and custom kit layouts can be accessed through the Kit Layout Editor on the Tools menu.

A **plate layout** is a map of the assay(s) and the type of sample in each well. Plate layouts are stored on the Plate Layouts tab in the Plate Data History.

**TIP:** Like Excel, DISCOVERY WORKBENCH supports cell selection via control+click, shift-click, or click-and-drag. When working with plate layouts, you may click to select single wells, columns or rows; control+click to select multiple individual wells, columns, or rows; or shift+click (or click-and-drag) to select a range. The selected wells need not be contiguous.

4.1 Kit Layouts

The first step in data analysis is identifying the spot location of each assay. Kit layouts automate this process and eliminate errors in assigning assays to spots. We provide assay layouts for catalog kits using MULTI-SPOT plates; they greatly simplify creating the plate layout when running a multiplex panel or when running a single assay on a MULTI-SPOT plate.

**Optional Features**

- You can use the kit layout feature to identify assay locations prior to reading a plate; the assay names will be stored in the database and included in the raw data text file. This can be particularly useful when exporting data for external analysis. This feature is enabled/disabled by the configuration manager.

- When applied before data acquisition, kit layouts and assay locations cannot be changed in the raw data or raw data file exports. However, if the wrong kit layout is used, you may correct it within DISCOVERY WORKBENCH when you create an experiment to analyze the data. Simply select the correct assay assignments when setting up the plate layout (4.2 Plate Layouts). This will change the assay assignments for the experiment.

- The kit layout feature also has the ability to disable specified spots before a plate is read. The ability to restrict data acquisition to the spots of interest eliminates the need to justify results on irrelevant assays.

**NOTE:** You cannot change the spot acquisition settings once a plate has been read. Data will only be collected from selected spots; data from the other spots will be lost. *This feature must be enabled by a configuration manager before you can use it.*

Kit layouts for all existing catalog assay kits come preloaded with DISCOVERY WORKBENCH. New kit layouts are released periodically and may be installed by a configuration manager using the Add-Ins feature (8.2.3 Install Add-ins: New Kit Layouts).

4.1.1 Using Stored Kit Layouts in the Plate Layout Editor

A kit layout for all MULTI-SPOT catalog kits comes preloaded with DISCOVERY WORKBENCH. If using a preloaded kit layout or a custom kit layout that you have created and stored, you can select it in the Plate Layout Editor to assign assays automatically. Section 4.2.2.1 Using Kit Layouts covers the use of kit layouts for assay assignments on plate layouts. The following section discusses the use of kit layouts in detail.
4.1.2 The Kit Layout Editor

You can create new kit layouts and modify existing kit layouts in the Kit Layout Editor. The preloaded catalog kit layouts cannot be modified and saved with the original name, but you can modify them and save them with a new name to create custom kit layouts.

To access the Kit Layout Editor, select Tools → Kit Layout Editor.

The Kit Layout Editor opens in table view. Two tree views also exist allowing you to view/sort by category or spot layout. Preloaded layouts are listed on the Catalog Layouts tab and can be sorted by assay name or category by clicking the table headers. Figure 4:1 below shows the Kit Layout Editor window in Table View. The selected layout, Human Pro-Inflammatory (9-plex), is displayed on the right side in the Layout Details.

1. Catalog Layouts. All catalog assays that were available at the time of DISCOVERY WORKBENCH’s release or subsequent updates.
2. Custom Layouts. All assays and panels that have been manually created.
3. Tree View by assay category
4. Tree View by spot layout
5. Table View (default)
6. Filter
7. Create New Kit Layout
8. Save As
9. Save

Figure 4:1 Kit Layout Editor window

4.1.2.1 Filter Option

The filter option (Figure 4:2) makes it easier to find a kit layout. Filtering is dynamic; as soon as you begin typing in the filter box, the displayed kit layouts will update. The filter feature only filters by the words that are part of the assay/panel name, not by assay category. When searching by category, you can click the Category header to change the alphabetical list from ascending to descending.
4.1.2.2 Creating New Kit Layouts

Kit layouts are specific to a plate type (wells/plate and spots/well). You can create a new kit layout by starting with a blank layout or by modifying a pre-existing layout and saving it with a new name.

To create a new kit layout from a blank plate:

1. Open the Kit Layout Editor (Tools → Kit Layout Editor) (Figure 4:3).
2. Select the Create New Kit Layout icon (Figure 4:1) and give the layout a name. Then choose your plate type, select a category for the assay/panel, and click OK.
3. Right-click a spot to bring up the spot's contextual menu and select Assign Assay (Figure 4:4).
4. This will bring up a Select Assay window (Figure 4:5) that can be viewed in a tree view or a table view (by category) and that can be sorted by clicking the column headers or filtered by using the filter window. Locate and select the desired assay and click OK.
5. Repeat for each spot.
6. Click the Save icon to save the new kit layout on the Custom Layouts tab.

To create a new kit layout from an existing kit layout:

1. Open the Kit Layout Editor (Tools → Kit Layout Editor) (Figure 4:3).
2. Select an existing catalog or custom kit layout that matches your plate configuration.
3. Right-click a spot to bring up the spot’s contextual menu (Figure 4:4) and select Assign Assay. (Creating an assay is covered in 4.1.2.4 Create Assay.)
4. This will bring up a Select Assay window (Figure 4:5) that can be viewed in a tree view or a table view (by category) and that can be sorted by clicking the column headers or filtered using the filter window. Locate and select the desired assay and click OK.
5. Repeat for each spot.
6. Click the Save As icon and type in a name to save the new kit layout. The new kit layout will be saved on the Custom Layouts tab.
Clicking a spot brings up the spot’s contextual menu with the options shown below (Figure 4.4).

Figure 4.3 Kit Layout Editor with spot map

Figure 4.4 Assigning an assay to a spot in the Kit Layout Editor
4.1.2.3 Disabling Spots

This feature is enabled/disabled by the configuration manager (8.2.2.6 Kit Layouts Tab).

If the feature is enabled, Enable/Disable spot will be added to the spot's contextual menu (Figure 4:7). To disable data acquisition for a particular spot, right-click the spot and select Enable/Disable Spot. Disabled spots will be marked with a red X (Figure 4:8).

⚠️ CAUTION: Data will NOT be collected from a disabled spot. If a kit layout with a disabled spot is used during data acquisition, there will be NO data available from the spot that is disabled. This feature should be used with care.
4.1.2.4 Create Assay

New assays released by MSD can be added into DISCOVERY WORKBENCH through the Add-Ins feature discussed in Section 9 Data Integrity.

To create a new assay in a kit layout:

1. Right-click the appropriate spot and select Create Assay (Figure 4.4). The Create Assay window opens.
2. Enter an Assay Name and Acronym (these can be the same).
3. Select or enter the Assay Category and subcategory (optional).
4. Choose a color for the spot/assay.
5. Select OK.

The assay is now created and assigned to the selected spot. It will be saved in your assay list for future use.
4.1.3 Applying Kit Layouts During Data Acquisition

When reading a plate, you can select Apply Kit Layout to include assay assignments in the raw data file that is generated by the instrument. This is very useful if you plan to export the file for data analysis in another software program. To disable data acquisition for specified spots, you must apply a kit layout with those spots disabled before reading the plate.

**NOTE:** By default, all spots are *enabled* for data acquisition. You must manually disable them with the Kit Layout Editor before running the plate to prevent data acquisition. If a configuration manager has not activated this feature, you will not be able to disable a spot prior to data acquisition.

You can find a full description of how to use kit layouts when collecting data in 2.4.1 Running a Plate Using Kit Layouts.

4.2 Plate Layouts

The kit layout identifies the assay assigned to each spot location. The *plate* layout identifies the assays and the sample information for each well. Each well is identified as either a standard (known concentrations used to generate the standard curve), control (with corresponding concentrations), unknown (with corresponding dilutions), or blank. A plate layout must be associated with each plate or run to analyze the data.

Plate layouts are specific to a plate type (wells/plate and spots/well). To create a new plate layout:

![Figure 4:10 DISCOVERY WORKBENCH Toolbar: New Plate Layout icon](image)

Click the New Plate Layout icon on the DISCOVERY WORKBENCH toolbar (Figure 4:10) or select File ➔ New Plate Layout in Library. A New Plate Layout dialog window will open (Figure 4:11).
Select the plate type and create a name for the plate layout. Click New to continue. The Plate Layout Editor will open to a blank plate view (Figure 4:12).

**Figure 4:12 Plate Layout Editor view (blank, 7-spot layout)**

4.2.1 Plate Layout Editor

The Plate Layout Editor is used to create new plate layouts or modify existing layouts (Figure 4:13). You can modify a plate layout without changing the original plate layout by editing a layout and saving it with a new name (Save Plate Layout in Library As...). To edit an existing plate layout, locate the layout in the Plate Data History/Plate Layouts tab. Double-click to open the layout in the Plate Layout Editor.
4.2.1.1 Plate Layout Toolbar

The Plate Layout Editor toolbar (Figure 4:14) offers a quick way to create a plate layout. In general, the protocol for creating a plate layout with the icons is:

1. Click the A Icon to assign assays. Follow the instructions in 4.2.2 Assigning Assays (Analytes).
2. Select the wells used as standards and click S to assign standards. Follow the instructions in 4.2.3 Assigning Sample Types.
3. Follow the same procedure to identify Controls, Unknowns (samples to be tested), and Blanks (wells used to examine background).
4. Save the plate layout with a unique and easily identifiable name. (Ex: <assayname>_<plate well/spot configuration> such as Kidney Panel 5_96-7) or any name that you can find easily for future use.

Sample assignment icons:

A: Assign Assay. Assays may be assigned automatically using the kit layout feature (Section 4.1 Kit Layouts) or entered manually. For a MULTI-SPOT plate there will be multiple assay assignments per well.

S: Assign Standards. Identify wells used to generate a calibration (standard) curve.

C: Assign Controls. Identify wells used for controls.

U: Assign Unknowns. Identify wells used for samples of unknown concentration.

B: Assign Blanks. Identify wells (if any) that are being used as background controls.

Unit. Assign the concentration unit for the samples and standards. The default unit is pg/ml, but you can change the unit. Changing the unit label does not modify the values entered.
4.2.2 Assigning Assays (Analytes)
The first step in creating a plate layout is identifying the assay(s) in each well.

4.2.2.1 Using Kit Layouts
For MULTI-SPOT plates, the easiest way to assign assays is with a kit layout. Kit layouts for all MSD MULTI-SPOT plates are preloaded with DISCOVERY WORKBENCH.

NOTE: If a kit layout has already been assigned, the assay assignments will be in the raw data file, and the kit layout used will be listed in the Plates (Table) view. Assign the same kit layout when creating the plate layout unless you want to change the assay assignments when analyzing the data. (Assay assignments in the raw data file will not be overwritten, but the associated experiment will use the assay choices assigned to the plate layout.)

To assign assays using a kit layout:

1. Select all wells by clicking the upper left corner of the plate layout grid.
2. Select the \( \text{icon} \) on the plate layout toolbar (or \text{Edit} \( \rightarrow \) \text{Assign Assays}) to open the Assign Assay dialog window.
3. In the Assign Assays window (Figure 4:15), click From Kit Layout to bring up a list of kit layouts for your plate type.
4. In the Select Kit Layout window (Figure 4:16), use the Filter box or navigate through the categories to choose the appropriate kit layout and click OK.
4.2.2.2 Manually Assigning Assays
If you are not using a kit layout, you may manually assign assays to individual spots.

1. Select all wells by clicking the upper left corner of the plate layout grid.
2. Select the icon on the plate layout toolbar (or Edit → Assign Assays) to open the Assign Assay dialog window.
3. In the Assign Assays window, right-click the spot you wish to assign and select Assign Assay.
4. From the Select Assay window, locate the desired assay. To find your assay quickly, use the filter option by typing the first few letters of the assay name, or scroll through the table or tree view. Clicking the column headers sorts the lists alphabetically.
5. Click OK to assign the assay to the spot.
6. Repeat steps 2 and 3 until each spot has been assigned. (Don’t assign anything to unused spots.)
7. Click OK to save the spot assignments.

4.2.2.3 Clearing Spot Assignments
To clear all spot assignments, click Select All then right-click any spot and select Remove Assay.

4.2.2.4 Assigning Selected Wells (user-created plates only)
The above instructions will assign the same assay pattern to all wells on the plate. It is possible to assign different assays to subsets of wells on a plate. Select the wells to be assigned and then select Edit → Assign Assays to Selected Wells. You may select and assign single or multiple sets of wells. (Control+click will select multiple individual wells, columns, or rows. Shift+click will select a range.) After choosing Assign Assays to Selected Wells, follow the above instructions for associating assays with the spots in the selected wells.

4.2.3 Assigning Sample Types
After assays have been assigned, you can assign sample types (standards, controls, unknowns, and blanks) using the Edit menu or the plate layout toolbar (Figure 4:17). In general, you assign wells to a particular sample type by highlighting the wells in the plate view then clicking the appropriate sample type icon.

Each well to be analyzed must be designated as a standard, control, unknown, or blank.

Assign standards first, followed by controls and unknowns and/or blanks.
The following steps are common to assigning Standards, Controls, and Unknowns:

1. **Select wells.** Select the wells you wish to assign and then click the appropriate toolbar icon to bring up an Assign <Standards/Controls/Unknowns> To Wells dialog box (Figure 4:18).

---

**Figure 4:17 Assigning sample types using the icons on the tool bar or the Edit menu**

**Figure 4:18 Assign Standards To Wells dialog box**
2. **Group name.** You may use the default name, select a previously used name from the drop-down box, or edit the default name to create a new group. The group name appears as the title of the data table corresponding to that set of samples in the experiment window.

Group names can be used to organize samples by treatment, sample type, subject group, etc. Create subsets of any sample type simply by selecting a subset of wells and changing the group name. If you organize your unknowns into multiple groups, they will be segregated into separate data tables in the experiment (e.g., diseased and normal, serum and plasma, etc.) and separately identified on plots.

When Group Selection (Edit menu: click to activate/deactivate) is active, clicking any individual well will select all members of its group. **NOTE:** If sample names are not unique in each group in a multi-plate experiment, they will be treated as replicates and averaged in the Experiment Interplate Statistics table.

3. **Number of Replicates.** Replicates will automatically be assigned the same sample name. Fill in the number of replicates and choose replicate right or replicate down depending on how the samples were placed on the plate. Replicates can also be created by using copy/paste (right-click, or control+c/control+v) on the layout. This may be more efficient than using the dialog box when replicates are not contiguous on the plate layout.

**NOTE:** When Replicate Selection (Edit menu: click to activate/deactivate) is active, clicking any individual well will select all replicates of that well.

4. **Apply To All Assays:** By default, the Apply To All Assays box is checked; assigning a concentration to one assay will automatically assign the same concentration to all the assays listed. You may assign assay-specific concentrations by deselecting the Apply To All Assays checkbox.

5. **Name, Concentration, and Description.** You may directly edit these fields by double-clicking any cell.

### 4.2.3.1 Standards-specific Selections

**Starting Concentration/Concentration Dilution Factor.** The Starting Concentration (Figure 4:18) must be the highest concentration on the plate for the sample group and should be assigned to either the top or bottom well if using the autofill functions. The autofill functions, Dilute Down or Dilute Up, will automatically calculate serial dilutions using the Concentration Dilution Factor. Alternatively, you may assign concentrations manually by double-clicking the cells in the Concentration column.

### 4.2.3.2 Control-specific Selections

**Corresponding Standard (Rarely used).** As long as standards are assigned first, controls and unknowns will automatically be quantified from the standard curve. If not, you will need to return to the Assign Controls dialog box after the standards have been assigned to specify the standards that should be used to quantify the sample. You may also use this dropdown box to associate this group with a different standard curve if more than one set of standards has been created for the plate.

![Figure 4:19 Assign Controls dialog box](image)
Starting Concentration/Concentration Dilution Factor. The Starting Concentration must be the highest concentration on the plate for the sample group and should be assigned to either the top or bottom well if using the autofill functions. The autofill functions, Dilute Down or Dilute Up, will automatically calculate serial dilutions using the Concentration Dilution Factor.

**NOTE:** Dilution factors should always be stated as fold dilutions, e.g., if using 1 part sample to 1 part diluent, the dilution factor is 2.

Sample Dilution. The Sample Dilution column allows you to enter a sample dilution that the software will use to calculate dilution-adjusted concentrations. Click any cell to enter a sample dilution factor.

**NOTE:** Changes in replicate options or subsequent use of the autofill options will overwrite manually entered sample names and concentrations.

4.2.3.3 Unknowns-specific Selections

**Corresponding Standard (Rarely used).** As long as standards are assigned first, controls and unknowns will automatically be quantified from the standard curve. If not, you will need to return to the Assign Controls dialog box after the standards have been assigned to specify the standards that should be used to quantify the sample. You may also use this dropdown box to associate this group with a different standard curve if more than one set of standards has been created for the plate.

**Starting Dilution.** The Starting Dilution (Figure 4:20) tells the software what dilution factor you used when preparing samples. Use it when you want the software to calculate dilution-adjusted concentrations for Unknowns.

**Sample Dilution Factor.** When samples have been prepared using different dilutions, you can use the Sample Dilution Factor to calculate a dilution cascade automatically in the Sample Dilution column. The software will apply the starting dilution to the top (or bottom) well(s) and multiply each succeeding sample by the Sample Dilution Factor. Enter 1 if all samples are at the same dilution. The software uses the starting dilution multiplied by the dilution factor to calculate dilution-adjusted concentrations for each sample.

**NOTE:** Dilution factors should always be stated as fold dilutions, e.g., if using 1 part sample to 1 part diluent, the dilution factor is 2.

**NOTE:** Changes in replicate options or subsequent use of the autofill options will overwrite manually entered sample names and concentrations.

![Figure 4:20 Assign Unknowns To Wells dialog box](image)

4.2.3.4 Blanks

If a blank well is assigned, the software will calculate an Adjusted Signal that adjusts the actual ECL count by subtracting or dividing it by the background count. To assign a blank well or wells, select the wells and click the Blank icon to bring up the Assign Blanks To Wells dialog box (Figure 4:21).

The Select Associated Groups box presents group names for the plate. Click the group for which you wish to have an adjusted signal calculated. Ctrl+click to select multiple groups.
4.2.4 Transferring Sample Names from Excel

To copy sample names from Excel or any text editing program using the Windows clipboard:

1. Assign assays and identify wells as Standards, Controls, Unknowns, or Blanks in the DISCOVERY WORKBENCH Plate Layout Editor.
2. Set up a grid in your spreadsheet program. (96-well plates need a 8x12 grid; 384-well plates need a 16x24 grid) Enter the sample names in the grid, including replicates. Replicates must have identical sample names. Non-replicates must have unique sample names. Sample names cannot exceed 128 characters.
3. Select the region containing the IDs and copy it to the Windows clipboard (Figure 4:22).
4. Highlight the corresponding cells in the DISCOVERY WORKBENCH plate layout (or select the upper left cell of the range). Right-click to bring up the Edit menu and select Paste Sample Names from Clipboard. (Figure 4:23).

**NOTE:** Control+v will not work, nor will Edit ➔ Paste.

In Figure 4:22, the first two columns are standards (two replicates of eight standards). Each subsequent pair of columns contains two replicates of eight samples.
4.2.5 Importing Sample Names from Excel

Sample names for an entire plate can be imported from a tab or comma delimited file. The import must have a name for each well (including replicates), and the imported file layout must match the plate layout format. Follow the instructions in the previous section to prepare the plate layout and set up a grid in Excel. Then save the file as a tab delimited text (*.txt) or comma delimited (*.csv) file type.
Import the sample names by right-clicking anywhere on a plate layout and selecting Import Sample Names from File (Figure 4.25).

Figure 4.25 Importing an entire plate of 96 sample names into the Plate Layout Editor
4.2.6  Saving and Renaming Plate Layouts

4.2.6.1  Saving a Plate Layout
Plate layouts are stored on the Plate Layouts tab in the Plate Data History. When you create a new layout in the Plate Layout Editor, it will automatically be listed as soon as you save it.

In the Plate Layout Editor, you will be prompted to save plate layouts before closing. To save a plate layout when working on it, use the Save icon on the toolbar or click File → Save Plate Layout in Library As... to save it using a different name.

Once a plate layout is used in an experiment, a copy of that plate layout is automatically saved with the experiment. Modifications to plate layouts in an experiment do not change the original plate layout, which is still stored in the Plate Data History, on the Plate Layout Tab.

4.2.6.2  Renaming a Plate Layout
To rename a plate layout, open the Plate Layouts tab in the Plate Data History. Double-click the layout to open it. Select File → Rename Plate Layout.

NOTE: Renaming a plate layout will replace the original plate layout with the newly named plate layout. To retain both the original and the new plate layout, select File → Save Plate Layout in Library As... .

Figure 4:26 Options for saving a plate layout

4.2.7  Exporting Plate Layouts
Plate layouts can be shared between DISCOVERY WORKBENCH installations through the export and import functions. They are instrument specific.

To export a plate layout, open the layout and select File → Export Plate Layout.

To import a plate layout, open the Plate Layouts tab in Plate Data History, and select File → Import Plate Layout.
Section 4 Examples

Example 4:1 Creating a Simple Plate Layout

1. Click the New Plate Layout icon.
   a. Select a plate layout for a 4-spot, 96-well plate.
   b. Name the plate layout, Simple Cytokines Example.

2. Assign Assays.
   a. Click A on the toolbar to open the Assign Assays window.
   b. Click the From Kit Layout button.
   c. In the table view, choose Human Pro-Inflammatory 1 (4-plex) (typing <pro> in the filter box will greatly reduce the number of kit layouts listed).
   d. Click OK to close the window, all four assays are assigned to the correct spots.

3. Assign Standards.
   a. Highlight columns 1 and 2.
   b. Click S on the toolbar to assign Standards.
   c. Leave the Group Name as Standards.
   d. Number of Replicates: Enter 2 and select Replicate Right.
   e. Leave Apply To All Assays checked (all four assays have the same standard concentrations).
   f. Enter 2500 for the Starting Concentration and set the Dilution Factor to 4.
   g. Select Dilute Down (because the highest calibrator is in row A and the lowest in H).
   h. Double-click in the column Concentration for well H1, H2 and delete the number 0.1525... then enter 0. This well is a zero calibrator blank.
   i. Click OK to close the Assign Standards window.

4. Assign Unknowns.
   b. Click U on the toolbar to assign Unknowns.
   c. Leave the Group Name as Unknowns.
   d. Number of Replicates: 2 and select Replicate Right.
   e. The samples in our example file are all neat (undiluted), so there is no need to enter anything in the dilutions boxes.
   f. Click OK to close the Assign Unknowns window.

5. Generate an importable file of sample names.
   a. Create an Excel spreadsheet with an 8 x 12 matrix of sample names that looks as follows:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
<th>J</th>
<th>K</th>
<th>L</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Std1</td>
<td>Std1</td>
<td>Unk1</td>
<td>Unk1</td>
<td>Unk9</td>
<td>Unk9</td>
<td>Unk17</td>
<td>Unk25</td>
<td>Unk25</td>
<td>Unk33</td>
<td>Unk33</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Std2</td>
<td>Std2</td>
<td>Unk2</td>
<td>Unk2</td>
<td>Unk10</td>
<td>Unk10</td>
<td>Unk18</td>
<td>Unk26</td>
<td>Unk26</td>
<td>Unk34</td>
<td>Unk34</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Std3</td>
<td>Std3</td>
<td>Unk3</td>
<td>Unk3</td>
<td>Unk11</td>
<td>Unk11</td>
<td>Unk19</td>
<td>Unk27</td>
<td>Unk27</td>
<td>Unk35</td>
<td>Unk35</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Std4</td>
<td>Std4</td>
<td>Unk4</td>
<td>Unk4</td>
<td>Unk12</td>
<td>Unk12</td>
<td>Unk20</td>
<td>Unk28</td>
<td>Unk28</td>
<td>Unk36</td>
<td>Unk36</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Std5</td>
<td>Std5</td>
<td>Unk5</td>
<td>Unk5</td>
<td>Unk13</td>
<td>Unk13</td>
<td>Unk21</td>
<td>Unk29</td>
<td>Unk29</td>
<td>Unk37</td>
<td>Unk37</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Std6</td>
<td>Std6</td>
<td>Unk6</td>
<td>Unk6</td>
<td>Unk14</td>
<td>Unk14</td>
<td>Unk22</td>
<td>Unk30</td>
<td>Unk30</td>
<td>Unk38</td>
<td>Unk38</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Std7</td>
<td>Std7</td>
<td>Unk7</td>
<td>Unk7</td>
<td>Unk15</td>
<td>Unk15</td>
<td>Unk23</td>
<td>Unk31</td>
<td>Unk31</td>
<td>Unk39</td>
<td>Unk39</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Std8</td>
<td>Std8</td>
<td>Unk8</td>
<td>Unk8</td>
<td>Unk16</td>
<td>Unk16</td>
<td>Unk24</td>
<td>Unk40</td>
<td>Unk40</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>8</th>
</tr>
</thead>
</table>
NOTE: Excel uses a different row/column identification scheme than the MSD Plate uses. Plates use numbers for columns and letters for rows. This is immaterial. Simply layout a horizontal 8x12 grid as shown above—the sample names will populate the MSD plate properly.

b. Save the Excel spreadsheet as a tab delimited text file.

6. Import the sample names into the plate layout.
   a. Right-click in the plate layout and choose Import Sample Names from File.
   b. Choose the option of Tab delimited sample names text file.
   c. Browse to the file you just saved and click Open.

You should now have a completed plate layout that looks like the layout below:

7. Save the plate layout (File → Save Plate Layout) and close it.

Example 4:2 Creating a Complex Plate Layout

1. Click the new plate layout icon.
   a. Select a plate layout for a 7-spot, 96-well plate.
   b. Name the plate layout: Muscle Injury Panel-1.

2. Assign Assays.
   a. Click A across the top menu bar to Assign Assays.
   b. Click the From Kit Layout button.
   c. Choose Muscle Injury Panel 1 (rat) (filtering can reduce the listed kit layouts).
   d. Click OK to close the window, all five assays are assigned to the correct spots.

3. Assign Standards.
   b. Click S on the toolbar to assign Standards.
   c. Leave the Group Name as Standards.
   d. Number of Replicates: Enter 4 and select Replicate Right.
   e. Uncheck the box preceding Apply To All Assays (our calibrators are at different concentrations).
   f. Each assay must be selected individually from the drop-down box. Enter the starting concentration and the dilution factor and then click Dilute Down.
   g. The following are the starting concentrations and dilution factor for each assay:
<table>
<thead>
<tr>
<th>Assay</th>
<th>Starting Concentration</th>
<th>Dilution Factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>cTnI</td>
<td>23400</td>
<td>3</td>
</tr>
<tr>
<td>cTnT</td>
<td>47000</td>
<td>3</td>
</tr>
<tr>
<td>FABP3</td>
<td>95200</td>
<td>3</td>
</tr>
<tr>
<td>MYL3</td>
<td>49700</td>
<td>3</td>
</tr>
<tr>
<td>sTnI</td>
<td>209000</td>
<td>3</td>
</tr>
</tbody>
</table>

h. Click OK to close the Assign Standards window.

4. Assign Controls.
   a. Highlight wells A5–B8.
   b. Click C on the toolbar to assign Controls.
   c. Leave the group name as Controls.
   d. Number of Replicates: Enter 4 and select Replicate Right.
   e. Uncheck the Apply To All Assays box (our controls are at different concentrations).
   f. The controls are not standard dilutions of each other, so values need to be entered individually in the table.
   g. Controls require assigned concentrations. Use the following as the concentrations of the controls:

<table>
<thead>
<tr>
<th>Assay</th>
<th>Control 1</th>
<th>Control 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>cTnI</td>
<td>6700</td>
<td>800</td>
</tr>
<tr>
<td>cTnT</td>
<td>21000</td>
<td>3000</td>
</tr>
<tr>
<td>FABP3</td>
<td>200000</td>
<td>6400</td>
</tr>
<tr>
<td>MYL3</td>
<td>5500</td>
<td>400</td>
</tr>
<tr>
<td>sTnI</td>
<td>28000</td>
<td>5000</td>
</tr>
</tbody>
</table>

h. No changes need to be made to the Sample Dilution column because the controls are not being diluted; the concentrations listed above are the in-well concentrations.

i. Click OK to close the Assign Controls window.

5. Assign Unknowns (step 1).
   b. Click U on the toolbar to assign Unknowns.
   c. Leave the Group Name as Unknowns.
   d. Number of Replicates: Enter 4 and select Replicate Right.
   e. The samples in our example file are all neat (undiluted), so there is no need to enter anything in the dilutions boxes.
   f. Click OK to close the Assign Unknowns window.

6. Assign Unknowns (step 2).
   a. Select columns 9–12.
   b. Click U on the toolbar to assign Unknowns.
   c. Leave the Group Name as Unknowns.
   d. Number of Replicates: Enter 4 and select Replicate Right.
   e. The samples in our example file are all neat (undiluted), so there is no need to enter anything in the dilutions boxes.
   f. Click OK to close the Assign Unknowns window.

7. Generate an importable file of sample names.
a. Create an Excel spreadsheet with an 8 x 12 matrix of sample names that looks as follows:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
<th>J</th>
<th>K</th>
<th>L</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Std1</td>
<td>Std1</td>
<td>Std1</td>
<td>Ctrl1</td>
<td>Ctrl1</td>
<td>Ctrl1</td>
<td>Ctrl1</td>
<td>Sample 05</td>
<td>Sample 05</td>
<td>Sample 05</td>
<td>Sample 05</td>
<td>Sample 05</td>
</tr>
<tr>
<td>2</td>
<td>Std2</td>
<td>Std2</td>
<td>Std2</td>
<td>Ctrl2</td>
<td>Ctrl2</td>
<td>Ctrl2</td>
<td>Ctrl2</td>
<td>Sample 06</td>
<td>Sample 06</td>
<td>Sample 06</td>
<td>Sample 06</td>
<td>Sample 06</td>
</tr>
<tr>
<td>3</td>
<td>Std3</td>
<td>Std3</td>
<td>Std3</td>
<td>XXX</td>
<td>XXX</td>
<td>XXX</td>
<td>XXX</td>
<td>Sample 07</td>
<td>Sample 07</td>
<td>Sample 07</td>
<td>Sample 07</td>
<td>Sample 07</td>
</tr>
<tr>
<td>4</td>
<td>Std4</td>
<td>Std4</td>
<td>Std4</td>
<td>XXX</td>
<td>XXX</td>
<td>XXX</td>
<td>XXX</td>
<td>Sample 08</td>
<td>Sample 08</td>
<td>Sample 08</td>
<td>Sample 08</td>
<td>Sample 08</td>
</tr>
<tr>
<td>5</td>
<td>Std5</td>
<td>Std5</td>
<td>Std5</td>
<td>Sample 01</td>
<td>Sample 01</td>
<td>Sample 01</td>
<td>Sample 01</td>
<td>Sample 09</td>
<td>Sample 09</td>
<td>Sample 09</td>
<td>Sample 09</td>
<td>Sample 09</td>
</tr>
<tr>
<td>6</td>
<td>Std6</td>
<td>Std6</td>
<td>Std6</td>
<td>Sample 02</td>
<td>Sample 02</td>
<td>Sample 02</td>
<td>Sample 02</td>
<td>Sample 10</td>
<td>Sample 10</td>
<td>Sample 10</td>
<td>Sample 10</td>
<td>Sample 10</td>
</tr>
<tr>
<td>7</td>
<td>Std7</td>
<td>Std7</td>
<td>Std7</td>
<td>Sample 03</td>
<td>Sample 03</td>
<td>Sample 03</td>
<td>Sample 03</td>
<td>Sample 11</td>
<td>Sample 11</td>
<td>Sample 11</td>
<td>Sample 11</td>
<td>Sample 11</td>
</tr>
<tr>
<td>8</td>
<td>XXX</td>
<td>XXX</td>
<td>XXX</td>
<td>Sample 04</td>
<td>Sample 04</td>
<td>Sample 04</td>
<td>Sample 04</td>
<td>Sample 12</td>
<td>Sample 12</td>
<td>Sample 12</td>
<td>Sample 12</td>
<td>Sample 12</td>
</tr>
</tbody>
</table>

**NOTE:** Even though wells marked XXX are empty in our plate layout, these cells still need to be identified on our sample name spreadsheet. DISCOVERY WORKBENCH requires that all cells be populated when importing a text file with sample names.

b. Save the Excel spreadsheet as a tab delimited text file.

8. Import the sample names into the plate layout.
   a. Right-click in the plate layout and choose Import Sample Names from File.
   b. Chose the option of Tab delimited sample names text file.
   c. Browse to the file you just saved and click Open. You will see that the sample names are now entered.

   **NOTE:** Wells H1–H4, and C5-D8 are now named as unknowns and have the same sample name (XXX). In reality, these wells are empty.

d. Highlight wells H1–H4 and C5-D8 and click the delete key. This will remove the sample assignments from these wells.

You should now have a completed plate layout that looks like the layout below:

<p>| | | | | | | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

9. Save the plate layout (File → Save Plate Layout) and close it.

### Example 4:3 Creating a New Kit Layout

1. With DISCOVERY WORKBENCH open, go to Tools → Kit Layout Editor.
2. In the Kit Layout Editor, click the Create New Kit Layout button.
3. In the Create New Kit Layout window, enter the following:
   a. Layout Name: Custom Cytokine Panel 1.
   b. Plate Type: Select 96 MULTI-SPOT 4.
   c. Category: Select Inflammation.
   d. Click OK and a blank kit layout is created and saved on the Custom Layouts tab.

   a. Right-click spot A1 and select Assign Assay.
   b. Scroll through the table view until you locate IL-13 or type IL-13 in the filter box.
   c. Select IL-13.
   d. Click OK to complete the assignment.
   e. IL-13 is now assigned to spot A1, repeat this process assigning IL-17 to spot A2, TNF-α to B1, and IL-8 to B2.

5. Click the Save icon to save the newly created Kit Layout.

The kit layout is now complete and will look like the image below:
Experiments
5 Experiments

An experiment is data from a plate (or run) that has been analyzed using a plate layout or an experiment template. The experiment is organized into plots and data tables sorted by assay and sample group/sample type. The data is easily exported from the experiment in a number of formats that are very amenable to any additional downstream processing or archiving which may be required. The majority of the exporting features are covered in Section 7 Advanced Features. This section focuses on generating the experiment and highlighting the basic features of the experiments.

5.1 Creating an Experiment

If an experiment template is selected, an experiment can be automatically created at the time of data acquisition. This feature is discussed in 7.6 Experiment Templates. There are two ways to create an experiment after a plate is read: 1) using a plate layout and 2) using an experiment template. Plate layouts were discussed in detail in the previous section. A plate layout is a map of the plate that describes which assays are found on the plate and where the various standards, controls, and unknowns are located on the plate. An experiment template describes everything about the experiment including the plate layout and other formatting and style preferences.

To create an experiment, you need a plate data file and a plate layout. Raw plate data is stored in the Plate Data History on the Plates (Tree) or Plates (Table) tab. To create an experiment, highlight the plate to be analyzed in Plate Data History. Right-click and choose Analyze Plates... (Figure 5:1).

![Figure 5:1 Analyzing a plate from the Plate Data History]

Selecting Analyze Plates will open a window asking you to select a plate layout. A pull down menu with the available plate layouts for your plate type will be displayed (Figure 5:2).

Select the appropriate plate layout and click OK.
5.1.1 Locating Plate Layouts

If you have a large number of plate layouts stored, you can check the Advanced box to bring up a window allowing you to filter the layouts to find a specific one more quickly (Figure 5:3). The advanced function lets you filter by Name, Comments, Owner, or Date Range.

You can choose to show hidden layouts (3.2.4 Hiding Plates) using this screen or on the Advanced screen.

If a kit layout was assigned when the plate was run, you will see an Analyze Plate(s) Using Pre-Assigned Kit Layout check box. If you check that box, an experiment will be created based solely on the kit layout rather than on a plate layout. No information for standards, controls, or unknowns will be included. This information can be added later to the plate layout associated with the resulting experiment.

5.2 Overview of the Experiment

Experiments are listed on the Experiments tab of the Plate Data History. When an experiment is created, it is automatically named Experiment_<timestamp> (Figure 5:4).

Double-clicking any experiment opens the experiment, which is organized in a tree structure. An experiment is owned by the person who created it. Anyone can view the experiment, but only the owner can modify the experiment. (However, other users can create new experiments, which they then own, from the raw data.)
The experiment is organized into sections related to data, statistics, and experiment-level QC, with additional sections for each plate. Each has its own plate-specific data and separate sections for each assay’s results, organized by sample type.

Clicking on a plus sign expands that section. Experiments, plates, sample groups, and tables can be renamed by right-clicking the item and selecting Rename from the menu (Figure 5:5).

5.2.1 Experiment-Specific Sections
Three features apply to the entire experiment.

The Notes section provides a space to add additional information about the experiment, for example protocol deviations or notes on why certain samples may be excluded from analysis. These notes are part of the experiment, can be included in any reports generated, and are only editable by the owner of the experiment.
The `Experiment Data Table` contains data from all plates, assays, and sample groups that are part of the experiment. You can easily import this table into Excel to create pivot tables and summary data tables or into any laboratory information management system (LIMS). See 5.3 Customizing Data Tables and Appendix C: Columns Available in Data Tables.

The `Experiment Interplate Statistics` table becomes relevant in any experiment that contains multiple plates with identically named samples. The Experiment Interplate Statistics table displays the means and %CVs for all replicates in the experiment. The replicates can be interplate or intraplate replicates. To count as an interplate replicate, the samples must have the same sample name and group name on all plates. Any samples in the experiment with the same sample name and group name will be considered replicates and displayed as replicates on the Experiment Interplate Statistics table. The software will automatically calculate the mean for the signal and adjusted signal, calculated concentration %CV, and, for controls, % Recovery. This option provides a quick and easy method for determining interplate variability for standards and QC samples.

### 5.2.2 Experiment QC Section

The Experiment QC section summarizes experiment QC information. It contains the five data tables shown in Figure 5:7.

- **Flagged Samples Table.** Standards, Controls, Unknowns, or Blanks that are outside any of the established acceptance criteria.
- **Excluded Samples Table.** Any samples that have been manually excluded from the analysis.
- **Acceptance Criteria Table.** The acceptance criteria applied to each assay or sample type in the experiment.
- **Reference Values Table.** Reference values (e.g., LLOQ and ULOQ) that have been established for each assay in the experiment.
- **QC Configuration.** Indicates if samples with out-of-range concentrations are going to be ignored from a QC standpoint.

You can set QC acceptance criteria and reference values to flag data automatically if it falls outside user-defined ranges. You may edit QC acceptance criteria and reference values for the experiment by expanding the Experiment QC section of the experiment tree and right-clicking Acceptance Criteria Table (or Reference Values Table). You can establish default QC criteria at Tools → Default QC Settings. Editing experiment and default QC settings can be limited by a configuration manager (8.2.2.5 QC Settings Tab) if one has been designated.

All of the QC tables and setting/editing QC criteria are discussed in detail in 7.3 Establishing Experiment QC Acceptance Criteria.

### 5.2.3 Individual Plate Section

The last section on the experiment tree is dedicated to each individual plate (Figure 5:8). By default, each plate is named with the plate's barcode. (Right-click the plate name to change it.) This section is further subdivided into a section containing information that applies to the entire plate and a subsequent section subdivided by assay. The whole-plate section contains the following:

- **Plate Properties.** A summary table of basic information, including date of read, owner, plate type, barcode, and comments. As with data tables, these values can be copied to the clipboard, saved, and/or printed.
- **Plate Layout.** A description of the plate layout that was used to generate the experiment. It identifies the assays by spot location and displays the samples groups and concentrations/dilutions for those samples. Any modifications made to the plate layout in the experiment are saved as part of the experiment but do not affect the original plate layout.
- **Plate Data Table.** The Plate Data Table contains data from all assays and sample groups on the plate. This table can be customized (5.3 Customizing Data Tables) and exported to Excel or any data management program. The Plate Data Table is a single-plate version of the Experiment Data Table.
- **Plate Standard Analysis Properties.** A summary all of the algorithmic and curve fit information for the plate, sorted by assay. As with data tables, these values can be copied to the clipboard, saved, and/or printed.
- **Data Grid.** A plate-based view of the data. From this table, you can view the raw data or any of the calculated results from the experiment in a plate format. You can display the wells in color to make it easier to identify trends in the data. Right-clicking
anywhere in the table brings up a menu to customize the display. (See 2.5 Viewing Results for instructions on how to display the various Data Grid layers.)

**Figure 5.8 Individual plate section of experiment tree**

**Individual Assay.** Assay sections are further sub-divided by sample group.

- **Standards/Unknowns/Controls.** A data table for each sample type and sample.
- **Standards Analysis Properties.** A summary of the algorithmic and curve fit information for the assay.
- **Plot: Standards.** A plot of results for the standards showing the detection range. The plot can be modified and additional plots can be created (5.4 Editing Plots). To create a plot, right-click the experiment name and select Create Plot. To add standard curves to the plot, click and drag the desired standard data table(s) from the experiment tree onto the new plot window.

**Figure 5.9 Individual assay section of experiment tree**

**5.3 Customizing Data Tables**

Data tables can be customized based upon the columns displayed, the order of the selected columns, and how the data is sorted in those columns. Once a table is formatted, that format may be saved and applied to other data tables both in the same experiment and in other experiments. A data table format can also be set as a default format that will automatically format the data tables in subsequent experiments.

**5.3.1 Sorting Data Tables**

Data tables can be customized and sorted. Open a data table by double-clicking on it. To sort by a particular column, click the column header. Click again to switch from ascending to descending order (Figure 5.10). A data table can be sorted by up to three columns; e.g., for a table with four columns, A, B, C, and D, if the user clicks C then B then D the data will be sorted first by D, then by B, then by C.
5.3.2 Adding, Removing, and Moving Columns

To add or remove columns, right-click any column header and choose: Column Selections (Figure 5:11). A window with all available columns will appear (Figure 5:12); select/deselect columns as desired and then close the window; the data table will update with the column selections. Columns can be moved by clicking and dragging the column header left or right.
5.3.3 Exporting Data Tables

Once the data table is appropriately formatted, the data can be easily moved into other applications. Right-clicking on any column header produces a pop-up window with the following options:

- **Save Table As...** Allows you to save the table as a .csv, .txt, .jpg, or .png file.
- **Print Table.** Prints the table to the specified printer.
- **Copy Table to Clipboard.** Copies the data from the table as real text and allows it to be pasted into a spreadsheet or word processing program.
- **Copy Image to Clipboard:** This copies an image of the data table that can be pasted into another program.

**NOTE:** As an image, the text will not be alterable.

When a data table is open and selected, the Edit menu offers the options of Copy Table to Clipboard and Copy Image to Clipboard. Additional information on exporting data tables is provided in Section 7 Advanced Features.
5.4 Editing Plots

Starting in an open experiment window, open a plot by double-clicking it. Right-clicking anywhere in the plot opens a pop-up menu (Figure 5:13).

**Figure 5:13 Pop-up menu in plot, giving plot modification options**

![Pop-up menu in plot](image)

5.4.1 Changing Plot Properties

Select Edit Plot Properties from the pop-up menu (Figure 5:13) to modify the basic appearance of the plot.

**Figure 5:14 Editing Plot Properties**

![Editing Plot Properties](image)

**Name.** Allows you to rename the plot.

**Plot Settings.** Allows you to select a saved plot profile to quickly make this plot look like a previously created plot, or to edit the default plot settings to create a customized plot.

**Data Groups Section.** Allows you to customize the plot by changing the following:

- **Symbol** and **Symbol color.**
- **Error Bar.** Select None, Standard Deviation, or Standard Error.
- **Show Error Bar.** Turns on/off all error bars.
- **Standard Error Threshold.** Threshold is modifiable when Standard Error is selected under Error Bar.

**Fit Curves Section.** Allows you to customize the plot by changing the following:

- **Line Pattern** and **Line Color.** Click in the field to see selections.
- **Error Bar.** Select None, Standard Deviation, or Standard Error.
**Show Error Bar.** Turns on/off all error bars.

**Standard Error Threshold.** If Standard Error is displayed, you can modify the threshold.

**Show Detection Ranges.** Switches on/off the shaded area on the plot highlighting the detection range of the assay.

### 5.4.1.1 Edit Plot Settings

To edit the axes and plot legend, select Edit Plot Settings in the Plot Properties window (Figure 5:14).

- **Title.** Default title name may be changed.
- **Description.** Allows you to save a description for the plot although the description is not displayed.
- **X-Axis and Y-Axis Definitions.** Allows you to customize the axis label, scale, and range.
- **Profile Attributes.** Allows you to switch on/off the plot title, legend, and sample annotations and to reposition the legend.

![Figure 5:15 Editing Plot Settings](image)

### 5.4.2 Additional Plot Customization Options

- **Remove From Plot.** Allows you to remove redundant elements such as multiple curves.
- **Add/Delete Annotation.** Sticky notes that can be applied to the plot. The sticky note stays with the plot when it is copied and pasted or saved.
- **Copy Plot.** Allows the plot to be copied exactly as it looks and pasted into another document.
- **Save Plot Image as...** Allows you to save the plot as a.png or.jpg file for use as an image in another software program.
- **Print.** Prints the plot.
- **Zoom In/Zoom Out icons.** When hovering over Zoom In/Zoom Out, you will see options for Both Axes, Domain (X) Axis, and Range (Y) Axis. Even with these options, the easiest way to zoom in on the desired region is by dragging a box in the graph. DISCOVERY WORKBENCH will automatically zoom to the boxed region.
- **Auto Range.** Changes the range of the graph. Use Auto Range/Both Axes to return the graph quickly to the original view.
- **Curve_<assay>_Standard.** This option allows you to add additional parameters from the curve fit onto the graph.
  - **Show Equation.** Equation of the curve fit (e.g., FourPL, FivePL, ...).
  - **Show Calculated Parameters.** These are the final values for the variables of the curve fit algorithm.
  - **Show Analysis Parameters.** These are the starting points for the variables of the curve fit algorithm.
**Show Fit Statistics.** This is the coefficient of determination ($R^2$) for the curve fit.

**Show Detection Range.** This is the Lower Limit of Detection (LLOD) and Upper Limit of Detection (ULOD) for the curve fit.

Figure 5:16 Pop-up menu in plot, showing analysis parameters that can be added to plot

5.4.3 Example of a Modified Plot

As shown in the plot below (Figure 5:17), the color of the curve and symbols have been changed (through Edit Plot Properties), the legend has been moved, the title edited, the axes renamed (Plot Settings), and the fitting function displayed (Curve → Show Equation).

Figure 5:17 Modified plot

5.4.4 Displaying Samples on the Standard Curve

The samples (Unknowns and Controls) can also be displayed on the plot to provide a visual representation of where the samples fall on the standard curve.

To add Unknowns onto a plot, click and drag the Unknowns data table into the plot area and release the mouse button (Figure 5:18).
The curve now displays the IL-8 Unknowns (Figure 5:19):

In the example above, Unknowns are displayed as red triangles. The sample names can also be displayed. When the plot window is selected, go to View → Show Sample Annotation and the sample names will all be displayed next to their symbol on the graph.

To remove items from a plot, right-click the plot and select Remove From Plot.

### 5.5 Creating New Plots

New plots can be created that incorporate data from different assays or plates in the experiment. New plots can contain standard curves as well as data from other samples types and groups.

To create a new plot, right-click the experiment name and choose Create Plot (Figure 5:20).
An empty plot window will open. To display information on the plot, drag the item from the experiment tree view into the plot window. For example, to add standard curves to this new plot window, click and drag the Standards data table for any assay into the new plot window (just as if you were adding samples to a standard curve plot as described above). The plot will auto scale as more information is added to it. The plot can be modified as described in 5.4 Editing Plots. The plot below (Figure 5:21) displays the standard curves for IL-8 across two different plates, with standard curves from three additional assays: IL-6, IFN-γ, and TNF-α. The only requirement for creating a new plot is that the information be contained in the same experiment.

**Figure 5:21 Newly created plot with five standard curves displayed**

### 5.6 Excluding Data from Analysis

Data can be excluded from the analysis at multiple points in the experiment using the plots, tables, and grids. If you are excluding a data point from a standard, this data will no longer influence curve fits, limits of detection, or statistical calculations; however, excluded data will still appear in the appropriate data displays. Excluded data in a table is shown in red italicized font; excluded data on a plot will appear as an open symbol; in the Data Grid, the excluded well will be shaded gray with red type.

**NOTE:** Individual assays can be excluded using any of these views. You can only exclude entire wells using the Data Grid.
5.6.1 Excluding Data From a Plot

Data can be excluded from a plot by right-clicking directly on a data point and selecting Exclude Data Point(s) from the pop-up menu (Figure 5.22). (Control+click to select multiple points.) The data symbol will change and the curve will automatically be re-fit to reflect the exclusion of the data point. If replicates are being averaged, all replicates for that data point will be excluded simultaneously. To exclude only one of the replicates, turn off Average Replicates and exclude the desired individual point. To turn off average replicates for a particular assay, right-click the Standards data table for that assay and un-check Average Replicates from the pop-up menu. Replicates will be individually displayed. Right-click the point you wish to exclude and select Exclude Data Point(s).

**TIP:** Drag a box around the data point(s) to quickly zoom in and make selecting the point easier. To return to the original view, right-click the plot and select Auto Range → Both Axes.

Figure 5.22 Excluding a data point directly from the plot

5.6.2 Excluding Data From a Table

To exclude a standard from a data table, open the Standards data table for the appropriate assay by double-clicking it. Click a well (or wells) by dragging or control+clicking to highlight and select the wells, then right-click the selected wells. A pop-up menu will appear with the option to Exclude Selected (Figure 5.23). This will exclude the highlighted wells from the analysis. The wells can be re-included by clicking to select the wells and then right-clicking and selecting Include Selected.
In a data table, the excluded wells will be shown in a red and italicized font to indicate clearly that they have been excluded. Excluded standards will not be included in the curve fit or influence the limits of detection. The curve fit and limits of detection are automatically updated as soon as data points are excluded. Any sample type (not only standards) may be excluded by this same process.

5.6.3 Excluding Data Through the Data Grid

The Data Grid is a plate-based view of the raw data and the calculated results for each well. It is essentially the same as the Results window (Figure 2:23). Working with the Data Grid is described in 2.5 Viewing Results. To exclude an entire well (i.e., all assays in that well), open the Data Grid and use the tool bar to Show All Spots. Select the well(s) you wish to exclude. Right-click any selected well and choose Exclude Selected Well(s) from the pop-up menu. Excluded wells are shaded gray. To re-include an excluded well, right-click the excluded well and choose Include Selected Well(s).

To exclude a data point from a single assay, use the toolbar to Show a Single Spot and use the Spot Map icon to select the spot/assay of interest. Select the wells to be excluded.

**NOTE:** Clicking the top left cell (the blank cell at the top of the label row) selects all assays. Use it to exclude all data from the assay/spot that is currently displayed.

5.6.4 Effects of Excluding Data

Excluding a data point will exclude it from all statistical calculations such as means and CVs. If the excluded data points are standards, the curve fit will automatically be updated. The updated curve fit may generate new detection limits and may update the $R^2$ for the curve. Figure 5:24 below shows the effect on the lower limit of detection when one point was removed from a calibration curve. The detection limits after exclusion (right) are slightly higher than the detection limits before the exclusion (left). Depending on the reason for the removal of a point and how much of an outlier that point was, the effects on the analysis may be more or less dramatic.

**NOTE:** You cannot exclude points beyond the minimum number required to calculate the curve, e.g., a FourPL curve will not be generated from three data points.
5.7 Publishing the Experiment

Publishing an experiment permanently locks the data. The purpose of publishing an experiment is to ensure that it cannot be changed and to demonstrate that the data has not been modified. Experiments can be published by right-clicking the experiment name and selecting Publish from the pop-up menu (Figure 5:25). Once published, an experiment cannot be modified and the data cannot be exported to a text file; however, the experiment can be opened and saved as a new experiment, under a new name, in the Plate Data History, and the raw data is always available for re-analysis. A new experiment based on previously published data can also be published.

Figure 5:25 Publishing an experiment
5.8 Saving Experiments

Saved experiments can be found in the Plate Data History on the Experiments tab. Experiments are not saved automatically. To save an experiment, right-click the name of the experiment or use File → Save Experiment or Save Experiment As. (When you close an experiment, you will be prompted to save it.) A saved experiment can be viewed by any user with access to DISCOVERY WORKBENCH, but the experiment can only be modified by the experiment owner. Another user may open an experiment, and save it under a different name. That would allow the new user to modify the new experiment, as they are the owner of the new experiment.

Section 5 Examples

Example 5:1 Creating an Experiment

1. With DISCOVERY WORKBENCH open, open the Plate Data History, and select the Plates (Table) tab.
2. Locate the plate with the date and timestamp: 05/22/2012 14:15:37. If there are many plates in the database, filtering might be helpful.
3. Right-click this plate and select Analyze Plates... DISCOVERY WORKBENCH will prompt you to select a plate layout.
4. Select the layout named Muscle Injury Panel-1 that was created in Example 2.
5. This will generate an experiment based on the raw data from the selected file and the information contained in the selected plate layout.
6. Rename the experiment by right-clicking the experiment name (Experiment_<date and timestamp>) and selecting Rename from the pop-up menu.
7. When prompted, enter the name Muscle Injury Panel 1 Demonstration.
8. Save the experiment by right-clicking the experiment name: Muscle Injury Panel 1 Demonstration, and selecting Save Experiment.
9. An image of the experiment tree is shown below.
10. Close the experiment (you will be prompted to save changes).

Example 5:2 Customizing an Experiment

1. With DISCOVERY WORKBENCH open, open the Plate Data History, and select the Experiments tab.
2. Locate the file named Muscle Injury Panel 1 Demonstration (Example 5:1 Creating an Experiment) and double-click to open.
3. Expand the tree for the section named Plate _“29A3SAH038“ (this is the barcode from the plate).
4. Modify a standards data table
   a. Open the standards data table for cTnl.
b. Right-click the column headers in the data table and choose Column Selections.

c. Uncheck all columns except Sample, Concentration, Mean, Calc. Conc. Mean, and Calc. Conc. CV. The table columns automatically adjust; close the column selections window by clicking the red X.

d. Click the Sample column header to switch the sort from ascending to descending.

e. Click and drag the Concentration column to the right so that it switches places with the Mean column.

f. Displayed columns can be customized, re-sorted, and repositioned.

5. Exclude a data point

a. Open the Unknowns data table for cTnI.

b. Locate Sample 08 and well D10.

c. Right-click well D10 and select Exclude Selected.

d. This well is now excluded from the analysis and shown in a red italicized font. It will also be shown as an open symbol if displayed on a plot.

6. Modify a plot

a. Open the cTnI Plot: Standards.

b. Right-click in the plot window and select Edit Plot Properties….

1) Change the Name to cTnI Plot.

2) Under data groups, change the symbol to diamonds and the color to red.

3) Under fit curves, change the line color to green.

4) Remove the checkbox under Show Detection Ranges.

5) Click Apply to see the updated plot. The new plot name will be displayed in the experiment tree.

c. Click the Edit Plot Settings button.

1) Change the Title to cTnI Standard Curve.

2) Click the box next to Show Plot Title.

3) Click OK to close the Plot Settings window.

4) Click OK to close the Plot Properties window.

5) The plot will be updated and the new title displayed in the experiment tree.

d. Click and drag the Unknowns data table for cTnI into the plot, the unknowns are now displayed on the plot.

e. Right-click the modified plot and select Save Plot Image As….

1) Name the file cTnI Standard Curve and save it as a jpeg file on the desktop.

2) Go to the desktop and open the saved plot image.

f. Return to DISCOVERY WORKBENCH and right-click in the plot area and select Remove from Plot….

1) From the pop-up window select cTnI_Unknowns and click OK.

2) The unknowns are removed from the plot.

g. Close the plot window.

7. Rename

a. Right-click the Plate _*29A3SAH038* and select Rename.

b. Enter the name MIP-1 Demonstration Plate and click OK.

All of our modifications were performed in the cTnI assay section of the experiment. Modifications can be made to other assays individually as well. Any of our modifications could have been saved as profiles and these profiles applied to the other sections of the experiment. Profiles are discussed in Section 7.4 Table Profiles and 7.5 Fit Profiles.
Exporting Data and Reports
6 Exporting Data and Reports

DISCOVERY WORKBENCH provides many ways by which data may be moved from it into formats compatible with many other applications. Sections 2.6 Accessing and Exporting Data and 2.7 Export Formats discuss how to export the raw data, both manually or automatically in default and custom formats for archival purposes and for use in other data analysis packages or LIMS. This section will deal predominantly with how to export, save, and copy the analyzed data (results) from DISCOVERY WORKBENCH for use in other report generating or LIMS software packages.

6.1 Generating PDF reports

To generate PDF reports, first open the experiment (File → Plate Data History → Experiments tab → Double-click <experiment name>).

6.1.1 Creating a Complete PDF Report

You can create reports that include all experimental data or a selected subset of the data. To generate a PDF report that includes all data from the experiment, right-click the open experiment's name and select Save Report As PDF (Figure 6:1).

Figure 6:1 Creating/Saving a PDF report

You will be prompted to name the file and choose a save location. The report can be opened with any PDF viewer. This report can easily become very large if all data tables and all assays are included. This is especially true if the experiment contains a multiplex panel and multiple plates. The next section details how to tailor the report to your specific needs.

6.1.2 Customizing PDF Reports

Customized reports allow you to include only the data relevant to your needs. You can customize the results included in a report with the report selection mode feature. Right-click <experiment name>, and select Report Selection Mode (Figure 6:2).
In report selection mode, check boxes appear next to each element of the experiment. Click any of the boxes in front of a section or data table to add/clear the checkmark. Clear the check box next to any item you do not want to include in the report (Figure 6:3).

Figure 6:3 The experiment tree in Report Selection Mode

Figure 6:3 shows Report Selection Mode with all parts of the experiment selected. Clear the check box of any element you wish to exclude. If custom plots have been created, these plots would be listed. Once the desired content has been selected, click the experiment name to preview or save the report.

6.1.3 Previewing a Report

If an appropriate PDF software program is installed on the computer, you can preview a report before saving it. Right-click <experiment name> and select Report Preview (Figure 6:4). This will open the PDF report and allow you to view the report before saving it. You can save the report directly from the PDF software or close the preview and select Save Report as PDF.
6.2 Exporting an Experiment

DISCOVERY WORKBENCH allows entire experiments to be exported in a format that can be imported into another installation of DISCOVERY WORKBENCH. This is useful if you have DISCOVERY WORKBENCH installed on an office computer, if you have a collaborator who is also a DISCOVERY WORKBENCH user, or if you require assistance from MSD Scientific and Technical Support. To export the experiment in a format recognizable for importation by DISCOVERY WORKBENCH:

1. Open the experiment from the list on the Experiments tab in the Plate Data History.
2. Select File → Export Experiment when the experiment window is open and selected.
3. If the file is to be imported into DISCOVERY WORKBENCH v3.0, change the file type dropdown to DISCOVERY WORKBENCH v3.0 (*.zip). For v4.0, use the default format (*.exp).

This saved file can be transferred to another computer running DISCOVERY WORKBENCH. Importing the file is as simple as opening the Plate Data History, and selecting File → Import → Experiment... . Browse to the location of the exported experiment file and click Open. The imported experiment will be found in the Plate Data History on the Experiments tab.

6.3 Exporting Results as a Text File

It may be useful to export certain results from the experiment as a text file for use in a downstream LIMS or other data management tool. DISCOVERY WORKBENCH allows you to export the raw data, or any analyzed/calculated data parameter, in either a default or custom format. These data formats are the same formats that are available when automatically or manually exporting the raw data during data acquisition.

To export the results to a text file:

1. Open the experiment from the list on the Experiments tab in the Plate Data History and right-click the experiment name or an individual plate.
2. Select Export Data to Text File (Figure 6:5). A dialog window will open.
3. If an experiment contains multiple plates, you can choose to save each plate as a separate file, or to export all plate data in a single file. The default is Separate Files.
4. Select a data format. The data can be exported in the Default MSD file format or a custom format to the Output Path of choice. The custom format provides flexibility in surrounding spacing, delimiters, and overall format for the exported data. (See 2.7 Export Formats for a full description on custom export formats.)
5. You can select the subsets of data to export, e.g., Calc. Concentration, on the Data Type drop-down menu (Figure 6:6).
NOTE: If the experiment has been published, the data cannot be exported to a text file.

The export data to text file feature exports only one parameter for all samples in the experiment. If only one type of data is required (e.g., calculated concentration or signal), this is the best option for exporting the data. If multiple parameters are required, it is best to identify the appropriate table and copy that table for use outside of DISCOVERY WORKBENCH. The next section details how to copy data tables.

6.4 Copying Data Tables to Other Programs

If you require multiple analysis results to be transferred out of DISCOVERY WORKBENCH into another software program, the best option is to customize a data table, copy, and paste it into the other program. The data tables are easily customized. You can choose columns to display (see Appendix C: Columns Available in Data Tables), the order in which they are displayed and how the data is sorted. Data tables can contain all sample types and all assays, or display only assay-specific data. Customization of the data tables is detailed in 5.3 Customizing Data Tables. Once the data table is in the desired format, you can copy either an image of the table or the actual numbers. An image is useful if you want the data to be locked, but the actual numbers are useful if you need to do additional downstream data manipulations.

To copy a data table, open the data table, ensure that it is in the desired format, right-click any column header, and select either Copy Table to Clipboard or Copy Image to Clipboard. (You can also use the Edit menu.) This will paste the table or image into the Windows clipboard. Open another application and paste your data into it.
Section 6 Examples

Example 6:1 Copying a Data Table

1. Open the experiment named Muscle Injury Panel 1 Demonstration from the Experiments tab of the Plate Data History. (This experiment was created in Example 5:1 Creating an Experiment.)
2. Expand the plate named MIP-1 Demonstration Plate and expand the assay tree for cTnl.
3. Open the Unknowns data table.
4. Extract the results from a data table:
   a. Right-click the column headers for the cTnl Standards data table and select Copy Table to Clipboard.
   b. Open Excel and select Paste. The data values from the table are now in Excel.
   c. Return to DISCOVERY WORKBENCH and right-click the column header from the cTnl Standards data table and select Copy Image to Clipboard.
   d. Return to Excel and select Paste. An image of the modified table will be pasted into Excel.

Copying/pasting data tables is a quick way to transfer results from DISCOVERY WORKBENCH into other software applications. There are assay-specific data tables, plate-specific data tables, and experiment-encompassing data tables. By beginning with the correct table and customizing the display of the table (5.3 Customizing Data Tables), you can very quickly isolate and transfer the results you need.

Example 6:2 Exporting Data

1. Open the experiment named Muscle Injury Panel 1 Demonstration from the Experiments tab of the Plate Data History (this experiment was created in Example 5:1 Creating an Experiment).
2. Right-click the experiment name: Muscle Injury Panel 1 Demonstration and choose Export Data To Text File.
3. Check the Custom box and select a custom export format.
4. Remove the check from the Default box.
5. For Output Path, browse to the desktop. This is where the file will be saved.
6. Data Type: select Calc Concentration from the drop down menu.
   NOTE: Any raw or calculated data parameter can be exported in this text file.
7. Click Export, the text file will be generated and exported to the desktop.
8. Click Close to return to the experiment.
Advanced Features
7 Advanced Features

This section of the user guide covers advanced quality control features in experiments and table profiles, default table profiles, and experiment templates. All of these features are meant to streamline data analysis and allow you to proceed very quickly from data acquisition to completed results.

7.1 Overview of QC Functions

DISCOVERY WORKBENCH allows you to establish quality control parameters that are applied to an experiment. These QC parameters are called QC acceptance criteria. QC acceptance criteria can be set for individual experiments or you can establish default QC acceptance criteria that are automatically applied to all new experiments. Experiment-level QC acceptance criteria can augment or supersede the default QC acceptance criteria.

QC functionality is new to DISCOVERY WORKBENCH and is designed to allow users to set data QC acceptance criteria for assays, standards, controls, and samples. The configuration manager can restrict the ability to modify QC acceptance criteria to configuration managers (8.2.2.5 QC Settings Tab). Any sample that does not meet the established QC acceptance criteria will be flagged by DISCOVERY WORKBENCH. It is still up to the user to make the final determination of whether the sample passes or fails and if it is included in the final analysis.

7.2 Establishing Default QC Acceptance Criteria

The default QC acceptance criteria are set by the configuration manager or by the operator if the configuration manager has granted all users these rights. Tools → Default QC Settings → Edit Default QC Acceptance Criteria (Figure 7:1).

Figure 7:1 Select Edit Default QC Acceptance Criteria

7.2.1 Setting Default QC Acceptance Criteria

At the default level, the user can apply the same criteria to all assays, to sample types (Unknowns, Controls, Standards, or Blanks) or specify different acceptance criteria for individual assays.
For example, to set the acceptance criteria for Calc. Conc. CV of the Standards at less than 20% and the % Recovery between 80% and 120%:

1. Select Standards.
2. Click Calc. Conc. CV.
3. Choose Less Than from the drop-down box and type 20 in the open box.
4. Click % Recovery.
5. Select Between and type 80 in the first box and 120 in the second box.

**Figure 7:3 Default QC acceptance criteria set at <20% Calc. Conc. CV and between 80% and 120% Recovery**

### 7.2.2 Assigning Criteria to Specific Assays

Use the Add button and select an assay to assign default QC acceptance criteria for individual assays. In Figure 7:4 below, we are adding specific criteria for only one sample type (controls) in one assay.
Double-click an assay to expand the tree, click the sample type, and enter the desired ranges. Any controls for that assay that fall outside of your specified range will appear in the flagged samples table.

7.2.2.1 Assigning Default Reference Values

To add reference values to the acceptance criteria, select Between Reference instead of Between in the dropdown box next to Calc. Concentration. If a sample's concentration falls outside of the reference range, and Between Reference is implemented for Calc. Concentration, the sample will be listed in the Flagged Samples Table. This is potentially useful for assays where LLOQ (Lower Limit of Quantification) and ULOQ (Upper Limit of Quantification) have been established or if there are established ranges for identifying normal vs. diseased samples.

To establish reference values, select Tools → Default QC Settings → Edit Default Reference Values. Click Add and using the pop-up menus, select the appropriate assay and enter the reference values (Figure 7:5) using pg/mL as the unit of measure.

The reference values can be set for as many assays as required, and these defaults will be applied to all subsequent experiments containing these assays, assuming you have set the default QC Acceptance criteria to apply the Between Reference criteria for all controls.

7.2.2.2 Editing the Default QC Configuration

The configuration manager can choose to ignore samples with out-of-range concentrations (Figure 7:6). This feature will ignore calculated concentration acceptance criteria if the assigned concentration (e.g., for a standard) is outside the concentration acceptance range. For example, if the calculated concentration acceptance range for an assay is between 2 pg/ml and 2000 pg/ml, a standard with an assigned concentration of 0.6 pg/ml would normally be flagged because its calculated concentration is outside of the acceptance range. If ignored, these standards will not be placed in the flagged samples table due to their calculated concentration. However, they can still end up in the flagged samples table if they do not meet a different QC acceptance criterion.
7.3 Establishing Experiment QC Acceptance Criteria

If default QC acceptance criteria are established before an experiment is created, the criteria are automatically applied to the new experiment. Even if default QC acceptance criteria are in place, experiment-level QC acceptance criteria can also be implemented. Experiment-level QC acceptance criteria will always supersede default level criteria.

7.3.1 Overview of Experiment QC section

Each experiment includes a section titled Experiment QC, which contains five data tables (Figure 7.7).

Flagged Samples Table. A table of samples outside the QC acceptance criteria. Flagged samples are not excluded from analysis; however, the table is useful in identifying samples that require additional review.

Excluded Samples Table. A table of data points that have been manually excluded by the experiment owner, either from the flagged samples table or any other table. If you exclude a sample, the data will be stored in the excluded samples table. Excluded data points will still be listed in the appropriate data tables in the experiment, but they will be displayed in a red italicized font and will not be included in data analysis.

Acceptance Criteria Table. A table showing the QC acceptance criteria that have been set for the experiment (experiment-level QC or default QC settings).

Reference Values Table. A table of reference values that have been set for each assay. You can use these values as lower limits of quantification (LLOQ), upper limits of quantification (ULOQ), normal/disease ranges for samples, or other criteria of interest. LLOQ and ULOQ for validated kits may be obtained from the product insert.

QC Configuration: Ignore samples with out-of-range concentration: Yes/No. This feature allows you to ignore concentration-based QC acceptance criteria for samples with pre-assigned concentrations outside of the QC acceptance criteria range.

Examples of the most relevant of these tables will be shown later in this section. If no acceptance criteria are established, and if no samples have been manually excluded, all of these tables will be empty.

7.3.2 Setting Experiment-Level Acceptance Criteria

Experiment QC acceptance criteria are accessed by opening an experiment and expanding the Experiment QC tree.

A configuration manager can restrict or allow operators to modify the default or experiment QC acceptance criteria.
7.3.2.1 Editing QC Acceptance Criteria

Experiment QC acceptance criteria are analogous to the default QC Acceptance criteria discussed in the previous section, with two important distinctions: 1) these criteria only apply to this experiment or templates created from it, and 2) unlike the default QC acceptance criteria, this window only displays the assays specific to one experiment.

Any QC criteria set-up in an experiment overrides the default QC acceptance criteria. The QC criteria can be set by assay or by sample type. The two selections—Order: Assay or Order: Sample Type—in the experiment-level Edit QC Acceptance Criteria dialogue box allow you to tailor the implementation of the QC acceptance criteria to the needs of the experiment.

When Order: Assay is chosen, QC acceptance criteria can be established either for each assay individually and then for each sample type in each assay (i.e., Standard, Unknown, Control, or Blank) or for individual samples in a sample type. When Order: Sample Type is chosen, the criteria are applied to all assays of the specified sample type. Each sample type (Unknown, Standard, or Control) can be further expanded to see a list of all assays and available samples.

To set experiment-level QC acceptance criteria:

1. Open the experiment and expand the Experiment QC branch of the experiment tree.
2. Right-click QC Acceptance Criteria Table and choose Edit QC Acceptance Criteria.
3. Modify the QC acceptance criteria by selecting either Order: Sample Type or Order: Assay.
4. Use the check boxes and drop-down menus to set criteria for Signal, Adjusted Signal, CV, Calc. Concentration, and/or Calc. Conc. CV.
5. Click OK.

Figure 7:8 Edit QC Acceptance Criteria window (experiment-level)

7.3.2.1.1 QC Acceptance Criteria Table

The QC Acceptance Criteria Table lists all of the QC acceptance criteria that have been established by the configuration manager or the experiment owner.

Figure 7:9 QC Acceptance Criteria Table
Red exclamation points (!) indicate that different samples have different QC acceptance criteria for this parameter. This does not indicate an error, it merely highlights that different criteria exist for different sample types in the experiment. In Figure 7:12 below, Experiment is highlighted indicating that the CV threshold is different for one of the assays.
7.3.2.2 Setting Experiment Reference Values

Reference Values can also be set at the experiment level.

**Figure 7:13 Opening the Edit Reference Values table**

![Edit Reference Values Table](image)

To set experiment-level Reference Values:

1. Open the experiment and expand the Experiment QC branch of the experiment tree.
2. Right-click Reference Values Table and select Edit Reference Values.
3. Type in the lower and upper reference values for each assay listed. Click OK. The values will be saved, but at this point, they are for information only.
4. To implement these values, you must edit the QC Acceptance Criteria section described above. Right-click Acceptance Criteria Table, select Edit QC Acceptance Criteria, and select Calc. Concentration/Between Reference. Only when this step is completed will values outside the reference values be flagged.

**NOTE:** QC acceptance criteria should be applied in a hierarchical fashion from the more general to the more specific. If criteria are first applied to one standard and then to the Standards group, the criteria applied to the Standards group will overwrite the criteria initially applied to the single standard.

7.3.2.2.1 Reference Values Table

Established reference ranges are listed in the Reference Values Table. If the configuration manager has allowed it, operators may modify the reference values for their experiments. Examples of uses for reference ranges are setting upper and lower limits of quantification for the assay or identifying normal versus disease ranges. A lab may want to establish operational ranges for a given assay and then use these values as the reference values. A QC acceptance criterion could be created to flag all unknowns that do not fall between the Reference Values, allowing the user to quickly identify samples that are outside of the operational range.

7.3.2.3 Flagged Samples Table

The Flagged Samples Table contains all of the samples that do not meet established QC acceptance criteria.

The purpose of the Flagged Samples Table is to allow the rapid identification of all samples that do not meet pre-established criteria and to allow you to exclude specified samples from the analysis if necessary. Samples listed in this table are included in the analysis until manually excluded.
To select and exclude Flagged Samples from further analysis:

1. Open the experiment and expand the Experiment QC branch of the experiment tree.
2. Open the Flagged Samples Table.
3. Control+click to select samples to be excluded.
4. Right-click any selected sample, and select Exclude Sample from the pop-up menu.

Once a sample is excluded, it is removed from the Flagged Samples Table and placed in the Excluded Samples Table. The sample will still appear in the appropriate data table in the experiment, but it will be identified as an excluded sample by a red italic font.

7.3.2.4 QC Configuration Setting

Double-click QC Configuration to ignore any standards with assigned concentrations that are outside the Reference Values or the limits established in the QC Configuration. When out-of-range samples are ignored, standards with assigned concentrations outside of the acceptable concentration will not be flagged. If this feature is not implemented, all standards and controls outside the reference values will be placed in the Flagged Samples Table.

7.4 Table Profiles

Table profiles allow you to save formatting preferences for different types of data tables. These preferences specify which columns are displayed, in what order, and how the displayed data is sorted. Table profiles are a convenient technique for streamlining experiment formatting and for standardizing experiments. These preferences can be saved by name, exported, and reused. Default table profiles can be established for specific types of data tables that will automatically be applied in subsequent experiments.

7.4.1 Saving Table Profiles

Once you have customized a data table (5.3 Customizing Data Tables), you can save that table as a profile and apply the profile to other data tables. To save a table profile, open a customized data table and select File ➔ Save Table Profile As... .
7.4.2 Applying a Saved Table Profile

To apply a table profile to another data table, open the unformatted table and go to File &gt; Select Table Profile... . Saved table profiles will be displayed in a dropdown box.

7.4.3 Exporting/Importing a Table Profile

To export a table profile, open an experiment and open the formatted data table. Use File &gt; Export Table Profile... to name and save the profile. To import a Table Profile, transfer the file to another computer running DISCOVERY WORKBENCH using File &gt; Import &gt; Data Table Profile... .

7.4.4 Establishing a Default Table Profile

Default table profiles are optional and are user- and sample type-specific. Open an appropriately formatted table of the desired sample type and select File &gt; Set Table Profile As Default. The default is user-specific and will be applied automatically to future experiments created by the specified user.

7.5 Fit Profiles

DISCOVERY WORKBENCH has multiple data reduction algorithms and multiple options for each of these various curve-fitting choices. A fit profile is a modified version of the default data reduction algorithm for a specific assay. That fit profile can be saved, exported, and set as the default for future analysis. This section will discuss how to work with fit profiles, but will not discuss the mathematics behind the various fit profile options. (See Appendix A: Curve Fitting Functions for an explanation of the curve fitting formulas.)

7.5.1 Editing Fit Profiles

You may choose from five different algorithms and modify the initial analysis parameters for each of the variables associated with the curve fit. A description can also be entered if you wish to describe the rationale for the modifications made to the curve fitting parameters.
To modify a fit profile for a specific assay:

1. Open the experiment tree and expand the plate and assay you wish to modify.
2. Right-click Standards for the assay of interest (Figure 7:18) and select Edit Fit Profile...

![Figure 7:18 Edit Fit Profile option]

3. To change the weighting algorithm, select a new algorithm from the dropdown menu (Figure 7:19).

   The default curve fitting function is a weighted, four parameter logistic fit (FourPL). This fit best describes the standard curve for most assays run on MSD instruments. Compared to linear regression, four parameter logistic regressions provide accurate quantitation over a wide range of analyte concentrations. Weighted five parameter logistic (FivePL), linear, log-log, and exponential fitting algorithms are also available in DISCOVERY WORKBENCH v4.0.

![Figure 7:19 Selecting alternative curve fit algorithm]

4. The values used by the selected algorithm can be modified. Uncheck the applicable Use Default box(es) to edit the corresponding value(s) (Figure 7:19). The default parameters for each curve fit can be modified. Weighting and input signal choices are presented in dropdown menus.

5. Click OK and the curve fit for the selected assay will be adjusted.
7.5.2 Saving a Fit Profile

Saving a fit profile allows you to apply the same curve fit and analysis parameters to other assays or to other experiments. In the experiment tree, right-click Standards for the assay that contains the modified fit profile and select Save Fit Profile As...

![Figure 7:20 Save Fit Profile option](image)

7.5.3 Applying a Saved Fit Profile

To apply a saved fit profile to a different assay:

1. Open the experiment tree an expand the plate and assay you wish to modify.
2. Right-click Standards for that particular assay and click Select Fit Profile...

![Figure 7:21 Select Fit Profile option](image)
7.5.4 Exporting/Importing a Fit Profile
A fit profile can be transferred to another computer running DISCOVERY WORKBENCH. To export a fit profile:

1. Open the experiment tree and expand the plate and assay you wish to modify.
2. Right-click Standards for that particular assay and select Export Fit Profile...

![Figure 7.22 Export Fit Profile option](image)

To use the fit profile on another computer running DISCOVERY WORKBENCH v4.0:

1. Transfer the saved file to the other computer.
2. To import the fit profile, select File → Import → Fit Profile... and navigate to the saved fit profile file (.fit). The imported fit profile is now stored and will be listed on menus when applicable.

7.5.5 Establishing a Default Fit Profile
A fit profile can be set as a user-specific default. A default fit profile is not assay-specific nor does it affect previously created experiments or propagate through any open experiments. However, it will be applied automatically to all new experiments created by that user.

To establish a default fit profile, open the appropriate experiment and expand the section of the experiment tree for an assay with the modified fit profile. Right-click the Standards Data Table for the appropriate assay and select Set Fit Profile as Default.

7.6 Experiment Templates
An experiment template can be described as an experiment that contains no data—an empty experiment that can contain all the analysis parameters needed to create a complete experiment. The experiment template includes the plate layout and the profiles for a given experiment and any QC criteria, table formatting instructions, and notes that have been added to the experiment. A template can be applied either as raw data is being acquired (to create an experiment automatically) or to a plate(s) of raw data stored in the Plate Data History.

7.6.1 Creating an Experiment Template
If you are going to be running many plates of the same assays using the same general plate layout, it may be worthwhile to format the experiment once and then generate a template from that experiment. Once you have formatted your data tables, set up QC settings (if
applicable), defined your plot properties, etc., you can create a template. To generate a template from an experiment, open the experiment, right-click the experiment name, and select Save As Template.

![Figure 7:23 Experiment Save As Template option](image)

You will be prompted to name the experiment template. This saved template can now be found in the Plate Data History on the Templates tab. A template can be opened like a regular experiment, modified (if required), saved, and exported.

7.6.2 Editing and Modifying Experiment Templates

Once a template is saved, it can be opened from the Plate Data History, Templates tab by double-clicking. Once opened, the template will look exactly like an experiment without any results. All of the tables and plots will be there, just waiting for data. All of the experiment modifications discussed in Sections 6, 7, and 8 can be performed on templates as well. Once the template is modified, closing the template will prompt DISCOVERY WORKBENCH to ask if you wish to save your changes (or right-click the template name to Save or Save As).

7.6.3 Applying an Experiment Template

Once a template is created, that template can be used to analyze a raw data file. Locate the raw data using a Plate Data History, Plates (Tree), or Plates (Table) tab. Right-click the plate you wish to analyze and select Analyze Plates Using Template. This will bring up a dialog box asking you to choose a template. Once you select a template, an experiment will be created using the plate layout and all of the profiles contained in the experiment template. If your plate layout was set-up with generic sample names, the plate layout contained in the newly created experiment can be modified to contain the appropriate sample names. Once the sample names are added to the plate layout, all of the data tables will automatically update with this new information. If the template contained all of the necessary formatting for the experiment, the experiment should be finished and all that is necessary is a review of the results to ensure that everything looks as expected.

7.6.4 Exporting/Importing Experiment Templates

Templates can be imported and exported between installations of DISCOVERY WORKBENCH just like profiles and experiments. To export a template, locate the template in the Plate Data History, on the Templates tab and open it. Then right-click the template name and select Export. This will bring up a Save As window that will allow you to name the template and choose the file location for saving the template.

The template is saved with the same extension as an experiment, *.exp for DISCOVERY WORKBENCH v4.0 or *.zip for DISCOVERY WORKBENCH v3.0. To import a template into another installation of DISCOVERY WORKBENCH, transfer the exported template file to the desired computer and launch DISCOVERY WORKBENCH. Once DISCOVERY WORKBENCH opens, select File ➔ Import ➔
Template... and browse to the desired template. Once imported, the template can be found in the Plate Data History on the Templates tab.

### 7.7 Multi-Plate Experiments

One experiment can contain multiple plates and these plates can contain different assays and be of different spot/well densities. This is convenient if you are running a set of samples across different assay panels and want all of the results from that panel of samples to be contained in the same experiment. When you create an experiment, you open the Plate Data History, go to the Plates (Table) tab, and locate the plate of data you wish to analyze. The same is true for creating an experiment with multiple plates. Locate and select the plates you wish to analyze in the same experiment. Multiple plates can be selected using control+click. Once the desired plates are highlighted, right-click any highlighted plate and choose Analyze Plates... .

This will bring up a window asking you to select a plate layout to use for the analysis. If the plates have different numbers of spots/well, you will be asked serially to select a plate layout for each plate type. If the plates are of the same spot density, DISCOVERY WORKBENCH asks for one plate layout and applies the same plate layout to both plates.

**Figure 7.24** An experiment containing two plates for analysis

It is also possible to create an experiment with one plate of data and drag a second plate of data into the already created experiment. This is useful if both plates of data are not available when the experiment is first created, but it is also a way to analyze two plates of data from the same plate type (i.e., same number of spots/well) with different plate layouts. First, create an experiment with one plate of data. Then drag the newly created experiment window to the right so that you can see both the Plate Data History and the experiment window. Select the additional plate data which you wish to analyze from the Plate Data History and drag it into the experiment window.

Once the plate is dragged into the experiment, DISCOVERY WORKBENCH will prompt you to select a plate layout, regardless of whether this plate is of the same plate type as already in the experiment or not. This will result in one experiment containing two plates of data. When one experiment contains multiple plates of data, the Experiment Data Table and the Experiment Interplate Statistics tables become more interesting.

### 7.8 Establishing a Global Standard Curve

DISCOVERY WORKBENCH allows for the use of a Global Standard curve. In this context, a global standard curve is applied to both plates in an experiment. This is not a generally accepted practice, and more accurate quantifications will be attained when each plate has its own standard curve, but a Global Standard curve can be used in instances where something has gone wrong with a standard curve and you have viable data from the other samples on the plate.

First, create an experiment that contains the two plates. Then open the experiment and the plate with the complete data and establish a standard curve for each assay by right-clicking on the Standards data table and selecting Global Standard from the pop-up menu (Figure 7.25). All Unknowns in the experiment will be quantitated using the standard curve for the corresponding assay and the standards on the other plates will be ignored.
Section 7 Examples

Example 7:1 Creating Templates

1. In Example 5:2 Customizing an Experiment, we customized an experiment with data from a Muscle Injury Panel-1 plate. Go to the Plate Data History, Experiments tab, locate this experiment (Muscle Injury Panel 1 Demonstration), and open it.

   We will now turn this customized experiment into a template that can be used to analyze additional plates of Muscle Injury Panel-1 data.

2. Right-click the experiment name (Muscle Injury Panel 1 Demonstration) and select Save As Template... . A Save As Template window will open.

3. Name the template Muscle Injury Panel 1 Template, and click OK. The template is now saved.

4. Close the open experiment.

5. Return to the Plate Data History and go to the Templates tab. The newly created template should be present. (If not, close and re-open the Plate Data History to refresh the screen).

6. Go to the Plates (Table) tab and locate a plate with a date and timestamp of 06/22/2010 14:17:33; this is another Muscle Injury Panel 1 plate.

7. Right-click the plate: 05/22/2012 14:17:33 and select Analyze Plates Using Template... . When prompted select the Muscle Injury Panel 1 Template and click OK.

8. A new experiment will be created containing all of the customizations to the cTnI data tables and plot that we implemented when we customized the experiment.

   **NOTE:** Since a template contains a plate layout, the template will generate an experiment using the same sample names as the original experiment. If the new experiment uses unique sample names, you may need to open the plate layout in this new experiment and import a new set of sample names.
Example 7.2 Establishing Default QC Acceptance Criteria

If default QC acceptance criteria exist, they are applied to all new experiments as they are created unless experiment-level QC acceptance criteria are subsequently established. Experiment-level QC acceptance criteria supersede the default QC acceptance criteria. To establish default QC acceptance criteria:

1. Go to Tools → Default QC Settings → Edit Default QC Acceptance Criteria; this will open the Edit Default QC Acceptance Criteria window.
   
   **NOTE:** The default acceptance criteria are applied by sample type and can be created for all analytes or on an analyte-by-analyte basis.

2. To create an acceptance criterion for the sample type Unknowns that will be applied to all assays:
   a. Under Default, left-click Unknowns to select the Unknowns sample group.
   b. Click the box in front of the parameter CV (this applies to the signal CV).
   c. From the drop-down box, select Less than.
   d. In the box which appears next to Less than, enter 20.
   e. This creates a criteria that the signal CV for all Unknowns must be less than 20%.

3. To create acceptance criteria for the sample type Standards that will be applied to all assays:
   a. Under Default, left-click Standards to select the standards sample group.
   b. Click the box in front of the parameter CV.
   c. From the drop-down box, select Less than.
   d. In the box which appears next to Less than, enter 20.
   e. Click the box preceding the parameter % Recovery.
   f. From the drop-down box select Between.
   g. In the two boxes that appear next to Between, enter: 80 and 120.

   This creates the criteria that the signal CV must be less than 20% and the % recovery must be between 80% and 120% for all Standards.

4. To create an acceptance criteria for a specific assay:
   a. Click Add and select Toxicology → Cardiac → cTnI.
   b. Initially, any pre-existing criteria are automatically applied to this assay as well.
   c. Left-click Unknowns. Under cTnI note that the previously established signal CV criteria is already applied.
   d. Click the box preceding Calc. Concentration and from the drop-down, select Between Reference. This refers to reference values. In the next example, we are going to use the reference values for entering LLOQ and ULOQ values for this assay. Implementing this acceptance criterion will result in unknowns whose concentration does not fall between the lower and upper limits of quantification being placed in the flagged samples table.

5. Click OK and all of our acceptance criteria will be saved and automatically applied to new experiments as they are created; pre-existing assays are unaffected.

6. If you wish, go ahead and create an experiment to see how these criteria affect the experiment.
   
   **NOTE:** If you select Default (instead of one sample group), the criteria will be applied to all sample groups.

Example 7.3 Establishing Default QC Reference Values

QC reference values can be used to rapidly identify samples that fall outside pre-defined cut-off values. This can be LLOQ and ULOQ values or thresholds for distinguishing between diseased and normal samples, for example.

1. Go to Tools → Default QC Settings → Edit Default Reference values. This will open the Edit Default Reference Values window.

2. Reference values are analyte specific. Click Add and select Toxicology → Cardiac → cTnI.
3. Click the box below Lower Reference Value and enter: 97.7.
4. Click the box below Upper Reference Value and enter: 20000.
5. Click OK.

This is all that is required to establish default reference values for cTnI; the process can be repeated for additional assays. If a new experiment is established and if default acceptance criteria require unknowns for cTnI to fall between reference values (Example 7:2), then any samples outside of the reference range will be placed in the flagged samples table.

We have established a default QC acceptance criteria in Example 7:2, but previously created experiments are not updated when new default criteria are established. Examples 7:4 and 7:5 will establish an experiment-level QC acceptance criteria for our Muscle Injury Panel 1 Demonstration experiment. This is necessary because default QC acceptance criteria are not applied to experiments that already exist, only to newly created experiments.

Example 7:4 Establishing Experiment-level QC Acceptance Criteria by Assay

1. Open the Plate Data History to the Experiments tab, locate the experiment titled Muscle Injury Panel I Demonstration, and open it.
2. Expand the Experiment QC section in the experiment tree view, and open the Acceptance Criteria Table. This table should be empty.
3. Right-click the Acceptance Criteria Table and select Edit QC Acceptance Criteria. This will open the Edit QC Acceptance Criteria window.
4. Leave the Order set to Assay, expand the section of the Tree for cTnI, and expand the section for Unknowns.
   **NOTE:** Acceptance criteria can be established for all sample types, for one sample type, or for any individual samples.
5. Left-click Unknowns, to select all of the Unknowns and place a check in the box preceding Calc. Concentration and from the drop-down select Between Reference. Click OK.
6. We need to re-establish our reference values because this experiment was created before our default reference values were established. Right-click the Reference Values Table and select Edit Reference values. Just as in the earlier example, enter 97.7 for the LLOQ and 20000 for the ULOQ and click OK.
7. Double-click to open the Acceptance Criteria Table and notice that the established criteria are listed in this table.
8. Double-click to open the Reference Values table and notice that the reference values for cTnI are listed in this table.
9. We have now established acceptance criteria for this experiment. As soon as criteria are established for an experiment, they are applied. Open the flagged samples table and see that some samples are now listed in this table because they have failed to meet our established acceptance criteria. The table identifies any criteria that were not met.
10. The experiment-level QC acceptance criteria have been applied. Save and close the experiment.

Example 7:5 Establishing Experiment-level QC Acceptance Criteria by Sample Type

1. Open the Plate Data History to the Experiments tab, locate the experiment titled Muscle Injury Panel I Demonstration, and open it.
2. Expand the Experiment QC section in the experiment tree view, and open the Acceptance Criteria Table. If you completed Example 7:4, there should already be some QC acceptance criteria in the table.

3. Right-click the Acceptance Criteria Table and select Edit QC Acceptance Criteria. This will open the Edit QC Acceptance Criteria window.

4. Change the Order from Assay to Sample Type and expand the section of the Tree for Standards and then for cTnI.

   **NOTE:** In the previous example, we established acceptance criteria based upon the assay, but we can also sort by Sample Type. We could apply an acceptance criteria to all standards (for all assays), to the standards for cTnI only, or to any individual standard for cTnI.

5. Left-click cTnI under Standards; we will establish acceptance criteria for only the cTnI standards.
   a. Check the box preceding Calc. Conc. CV.
   b. Select Less Than from the drop down.
   c. Enter 10 in the box.
   d. This sets an acceptance criteria of <10% for the Calc. Conc. CV for the cTnI Standards.
   e. Click OK.

6. Open the Flagged samples table, you will see that Standard 7 for cTnI has been added to the flagged samples table because its Calc. Conc. CV is above the established QC Acceptance threshold. This standard has a Calc. Conc. CV of 12.7%.

7. We have now established a new, experiment-level QC acceptance criteria. Save and close the experiment.

**NOTE:** Acceptance criteria can be established for all sample types for a given assay, for one sample type, or for individual samples.

---

**Example 7:6 Flagged Samples Table vs. Excluded Samples Tables**

The flagged samples table is intended to allow the user to rapidly locate samples that may need some special attention or a manual QC review.

1. Open the Plate Data History to the Experiments tab, locate the experiment titled Muscle Injury Panel I Demonstration, and open it.

2. Expand the Experiment QC section in the experiment tree view, and open the Acceptance Criteria Table. This table should contain two different acceptance criteria if you have completed examples 7:4 and 7:5.

3. Double-click to open the flagged samples table. You should see some Unknowns.
   a. Samples 4 and 9 have all four of their replicates below the LLOQ for the assay. We are going to exclude these samples from the analysis.
   b. In the flagged sample table, click and drag to select wells H05, H06, H07, and H08. These wells should now be highlighted. Right-click the highlighted section and choose Exclude Selected.
c. These samples now disappear from the Flagged Samples table.

d. Repeat this process for Sample 9 (wells E09, E10, E11, and E12).

4. Double-click to open the Excluded Samples Table.
   a. You should see samples 4 and 9 (and potentially well D10 from Sample 8 if you completed Example 5:2).
   b. The Excluded Samples Table summarizes all wells that have been excluded.

5. In the cTnI section of the experiment tree, double-click to open the Unknowns table.
   a. Samples 4 and 9 should be in a red italicized font indicating they are excluded.
   b. There also should be no means or CVs listed for these samples because they have been excluded from the analysis. If any reports are generated, the excluded samples are listed in a red italicized font.

Example 7.7 Default QC Acceptance Criteria/Reference Values In New Experiments

Please complete Examples 7:2 and 7:3 before undertaking this example. This example builds on the default QC acceptance criteria and the default reference values established above.

1. Create a new experiment:
   a. Open the Plate Data History to the Plates (Table) tab.
   c. Select these two data files (control+click), right-click the selected files, and choose Analyze Plates... .
   d. Select the Muscle Injury Panel-1 plate layout (Example 4:2).
   e. An experiment with these two plates of data will be created.

2. Within the experiment tree, open the section on Experiment QC, and open the Acceptance Criteria Table. The default QC criteria are automatically entered when the experiment is created.

3. Open the Flagged Samples table. There are some flagged samples, and the table identifies what criteria have resulted in the sample being flagged.
   NOTE: If necessary, experiment-level QC criteria can be established and these criteria will supersede the default acceptance criteria.

4. Right-click the Acceptance Criteria Table and choose Edit Acceptance Criteria.
   a. Choose order: Sample Type.
   b. Select Standards.
   c. Modify the % Recovery to be between 70% and 130% (default criteria were 80% and 120%).
   d. Click OK.

5. Look back to the flagged sample table and see that there are now fewer Standards listed because the acceptance criteria have been relaxed.
   NOTE: Because we used the same plate layout to analyze both plates of data, the unknowns are identically named on both plates. If this were a real data set, it would be advisable to modify one or both of the plate layouts in the experiment to more accurately reflect the sample names on each plate.

6. Open the Experiment Inter Plate Statistics Table. Because these two plates have the same samples run in the same positions on both plates, this table is meaningful and is accurately reporting inter-plate variability.

7. Save and close the experiment.
The Configuration Manager
8 The Configuration Manager

The configuration manager is a new role for DISCOVERY WORKBENCH. The feature is optional, but if established, a configuration manager can control user access to the software as well as access and availability of features such as kit layouts, database functions, and QC criteria. Some features, such as the ability to disable specific spots when reading a plate, cannot be activated without a configuration manager.

The default settings provide an open system with the same flexibility as previous versions of DISCOVERY WORKBENCH, including use of the instrument without requiring a secondary login, for use in a non-regulated work environment. Unless changed by a configuration manager, the DISCOVERY WORKBENCH software is available to anyone with a valid Windows login.

The configuration manager feature was designed to provide additional control where needed, such as in clinical environments or where 21 CFR Part 11 compliance is required. In the regulated laboratory environment, configuration manager status should be restricted to a minimum number of qualified individuals.

A computer administrator must designate configuration manager status using Windows computer management tools. The administrator creates a ConfigurationManager group and adds each configuration manager's Windows user name to the group. Once a user is a member of the ConfigurationManager group, additional menu options become available.

Only the configuration manager has access to the functions detailed in the remainder of this section. The configuration manager controls:

- **Exports.** Use of default or custom export format, output path, file type ( appended or separate for each plate), and output security.
- **Imports.** Ability to import all files (requirement for digital signature).
- **Logins.** Login requirements (none, at application start up, or at startup and after timeout), specific user access.
- **Format.** The number of significant figures displayed for each calculated or measured field.
- **QC Settings.** User ability to modify the QC parameters at the experiment-level or the default level. (The configuration manager retains the ability to modify all QC parameters.)
- **Kit Layout.** User ability to assign a kit layout during data acquisition. (The software comes with this feature enabled. The configuration manager can disable it.)
- **Spot Disabling.** The ability to disable data collection from specified spots in multiplex assays.

  **NOTE:** Data from spots disabled during data acquisition cannot be recovered.

- **Database Management.** Clear, export, or import an old database into the software. (These functions are reserved to configuration managers. If the configuration manager feature is not implemented the functions are inactive.)
- **Audit Log.** Deleting the audit log. The deletion will automatically be added as the first item of the new audit log.
- **Run Name.** Modifying a run name after the run has been completed.

8.1 Activating the Configuration Manager Feature

DISCOVERY WORKBENCH comes with the configuration manager feature disabled. Designating a user as a configuration manager activates the feature and enables access privileges to the software functions exclusive to the configuration manager. These functions will remain in their default state until activated by the configuration manager.

You will need Windows administrator rights to designate a configuration manager. To create a configuration manager:

1. Close DISCOVERY WORKBENCH software.
2. Right-click My Computer and select Manage. This will bring up the Computer Management Window.
3. Expand the Local Users and Groups category.
4. Right-click Groups and chose New Group (Figure 8:1).

**Figure 8:1 Creating a new group in Windows to add a configuration manager to DISCOVERY WORKBENCH**

5. In the New Group window, name the group ConfigurationManager (note this is one word). A description is optional (Figure 8:1)

6. Select Add. Type the user’s Windows login name in the box as shown below

**Figure 8:2 Adding a user as a configuration manager**

7. Once the name is added, use the Check Names option to verify the name or click OK to continue (Figure 8:2).

8. Click Create in the New Group window (Figure 8:1) then Close.

The user has now been added to the ConfigurationManager group and has extra privileges and permissions in DISCOVERY WORKBENCH. The computer may need to be restarted for the changes to take effect.

When a configuration manager logs into DISCOVERY WORKBENCH, ‘ConfigurationManager’ will be displayed as Role, at the bottom of the software window (Figure 8:3). The Role for all other users is Operator.
8.2 Configuration Manager Tools

When configuration managers are logged into DISCOVERY WORKBENCH, they have access to three additional menu items on the Tools menu: Database Management, Software Options, and Install Add-In. (Figure 8:4). The configuration manager also sees special options in the Kit Layout Editor (8.3 The Kit Layout Editor: Choosing Displayed Kit Layouts) and for many of the Data Integrity Tools. Configuration manager options for the Data Integrity Tools are discussed in Section 9 Data Integrity.

8.2.1 Database Management

Only the configuration manager has access to database management functions. If a configuration manager is not assigned, these functions cannot be used.

The configuration manager can:

1. View Database Properties including available space remaining, percentage of space used, number of plates stored in the database, and the plate data capacity (Figure 8:6).
2. Import, export, or clear the database.
The DISCOVERY WORKBENCH database can be exported to transfer the data from one DISCOVERY WORKBENCH computer to another or to create a backup copy. The DISCOVERY WORKBENCH V4.0 database file is in a proprietary format that cannot be edited or altered.

**Import Database.** An archived backup copy of the database can be restored into the software replacing all existing data in the database. To prevent data tracking issues, existing data and imported data are *not* merged. Select Import (Tools → Database Management → Import Database) then Browse to locate and import a database exported from another copy of DISCOVERY WORKBENCH v4.0. We recommend using a stand-alone copy of DISCOVERY WORKBENCH on another computer for testing and viewing archived databases so that normal operation of the instrument is not disrupted.

⚠️ **CAUTION:** Importing a database replaces all existing data and settings. Export any existing database before importing to preserve the data.

**Export Database.** Exporting the database archives a manual backup copy of the database. Select Export (Tools → Database Management → Export Database) and use Browse to locate the folder into which you want the database saved. This is useful as part of a complete instrument backup or in accordance with users’ data retention policy.

**NOTE:** MSD advises users to routinely back up the DISCOVERY WORKBENCH database file to protect against inadvertent file corruption or data loss.

**Clear Database.** Clearing the database removes all data but preserves the structure of the database. Use this feature if your database is approaching maximum capacity.

⚠️ **CAUTION:** Export your existing database first to preserve the data.

The database can store approximately 10 000 384-well, 4-spot plates; 15 000 96-well, 10-spot plates; or 35 000 96-well, single-spot plates (or equivalent combinations).

### 8.2.2 Software Options

There are six tabs on the Software Options Menu: Export, Import, Login, Format, QC Settings, and Kit Layout. The configuration manager can access the menu through Tools → Software Options (Figure 8:7).

**Figure 8:7 Accessing the Software Options**

![Software Options Menu](image)

#### 8.2.2.1 Export Tab

The configuration manager can specify if and how data may be exported. DISCOVERY WORKBENCH v4.0 plate data files are digitally signed to ensure the file is authentic and has not been inadvertently modified or corrupted.
The configuration manager can change the default settings as follows:

**Set File Output.** By checking this selection, the configuration manager can specify that data from multi-plates runs will be exported as separate files (one file per plate) or as an appended file (a single file containing data from all plates in a run).

**Set Default Export Format.** The configuration manager can mandate the use of a specific default export format. Default formats cannot be altered; a drop-down menu displays the default export formats available to users.

**Set Custom Export Format.** The configuration manager can specify that a user-defined (custom) export format will be used. (A drop-down menu displays the custom formats available when exporting.) The configuration manager can create a new custom export format from this window by selecting a stored format and clicking Edit. A dialog window will open to allow customization of the format. You can set an option to automatically rename duplicate exported files to avoid the possibility of saving over an existing file. Duplicate file names may be renamed by choosing either Add Prefix or Add Suffix. The suffix can be set as ‘Timestamp’ or ‘Index’.

**Set Output Path.** Allows the configuration manager to lock the location for all data exports. The configuration manager uses the Browse button to navigate to the desired location and create a new folder. Once selected, all data exports will automatically be saved to this folder.

**File Owner.** The File Owner option enforces output security. The default setting allows any file owner to save the file to any output location under their Windows User login. By changing the default setting to Export User, the configuration manager can force all exported data to be saved to a network drive that cannot be accessed by anyone except a designated Export User. A specific user should be created in Windows for this purpose only, and given exclusive access to the network location where the files will be stored. To access exported data, Export Users must log into Windows and navigate to the specified location. From there they can access, move, copy, etc. the exported files. Export User should have limited Windows user privileges since their Windows login credentials are saved in DISCOVERY WORKBENCH.

**NOTE:** The Export User does not need to be logged into the software; anyone can export a file, but when exporting, the software will log into Windows as the Export User in order to save the file to the restricted network drive. Thus, only the Export User will have access to the folder where the exported files are stored.
8.2.2.2  **Import Tab**
The configuration manager can control importing of data files into DISCOVERY WORKBENCH through the Import Tab (Figure 8:9).

![Figure 8:9 Software Options/Import tab, default selections](image)

On the Import tab, the configuration manager can set if and how data may be imported into DISCOVERY WORKBENCH. The default setting, Enable All Data Import, allows importing manually edited data as well as files from older versions of DISCOVERY WORKBENCH. The configuration manager can:

- **Disable Import.** Prevent any data from being imported.
- **Enable Signed Data Import.** Restrict import to digitally signed data files. *(NOTE: Earlier versions of DISCOVERY WORKBENCH do not add digital signatures to the exported file. Selecting this option will disallow data import from older versions.)*

8.2.2.3  **Login Tab**
The Login tab controls user access to the software. DISCOVERY WORKBENCH logs user actions by their Windows login credentials. The default login status is open (Allow All Users/No Application Login Required).

![Figure 8:10 Software Options/Login tab, default selections](image)

**Access List Management.** The Access List Management area lists Windows users who have been given access to DISCOVERY WORKBENCH by a configuration manager.
NOTE: This feature is independent of the Application Login Options section below.

**Access List Options.** If Allow Only From List is selected, the software will not launch unless an allowed user is logged in to Windows. Select Allow Only From List to activate this feature and to add or remove users. Only Windows users listed in the display box will be able to run DISCOVERY WORKBENCH.

**NOTE:** If this feature is used, all configuration managers’ credentials must be on the list of allowed users.

**Application Login Options.** The configuration manager can require that users re-enter their Windows login credentials before launching DISCOVERY WORKBENCH. The choices are:

- **No Application Login Required (Default).** Access can still be restricted through the Access List Options, but the user will not have to log in again before starting DISCOVERY WORKBENCH.

- **Login At Application Startup.** DISCOVERY WORKBENCH will ask for the user’s Windows login credentials before launching.

- **Application Timeout.** Requires users to re-enter their user credentials after a specified period of inactivity. This option protects the integrity of the data by limiting casual or surreptitious access to the software.

Login at Application Startup is designed for situations where more than one user has access to the computer on which DISCOVERY WORKBENCH resides. When this option is selected, users will be prompted to reenter their Windows login credentials when DISCOVERY WORKBENCH starts.

### 8.2.2.4 Format Tab

On the format tab, the configuration manager can change the number of significant figures to be displayed for each data type category. The default value is 3.

#### Figure 8:11 Software Options/Format tab, default selections

![Figure 8:11 Software Options/Format tab, default selections](image)

### 8.2.2.5 QC Settings Tab

By default, any user can edit the Experiment QC settings for their own experiments as well as the default QC settings that affect all experiments.
The configuration manager can modify the quality control options as follows:

**Allow Experiment QC Edit.** If lab policy requires consistent QC acceptance criteria, a configuration manager may disable this feature by deselecting the box.

**Allow Default QC Edit.** If a configuration manager deselects this box, only configuration managers will be able to modify default QC settings.

### Kit Layouts Tab

By default, users can use kit layouts during data acquisition, but they cannot disable data collection for selected spots (assays). Uncheck **Allow Kit Layout Use During Data Acquisition** to disallow use of kit layouts when reading a plate. Check **Allow Enabling/Disabling of Spots in kit layouts** to let users exclude particular spots during data collection.

**NOTE:** Data from excluded spots is not simply hidden; it is not collected at all and is irretrievably lost. There are also options in the experiment to exclude subsets of data from analysis.

### Install Add-ins: New Kit Layouts

Periodically new lists of kit layouts are provided by MSD that can be incorporated into existing DISCOVERY WORKBENCH installations by a configuration manager through the Install Add-In... feature. To install a Kit Layout add-in, you must download the file from the MSD website. Store it in an easily accessible location. Use browse in the Add-Ins window to locate and select the file.

### The Kit Layout Editor: Choosing Displayed Kit Layouts

The configuration manager has the ability to choose which kit layouts are visible to users. By default, all kit layouts are visible. To limit the kit layouts that are displayed, select **Tools → Kit Layout Editor.** When signed in as a configuration manager, a check box will be listed next to each kit layout. Uncheck the box next to any kit that is not to be displayed (Figure 8:14). Unchecked layouts will not be displayed to operators in the kit layout Editor or any drop-down boxes.
The blank checkbox next to the Custom Layouts tab will Select All or Deselect All kit layouts making it easier to select a small number of layouts to display.
Data Integrity
9 Data Integrity

The data integrity features of DISCOVERY WORKBENCH are designed to protect the validity of data generated by SECTOR and QuickPlex instruments and demonstrate that the raw data have not been altered within the software. Actions are tracked by each user’s Windows user name via an Audit Log. A separate login can be implemented to limit software access to designated operators. Data files are secured with a digital signature. Some data integrity features are inherent in the software; other functions must be activated by a configuration manager, a designated administrative user. The configuration manager (The Configuration Manager) can control access to the software along with a number of software functions including data importation, quality control, import and export requirements, formats, quality control settings, and use of kit layouts.

9.1 Software Security Compliance
DISCOVERY WORKBENCH is designed to allow users to meet data security guidelines in Title 21 CFR Part 11 of the Code of Federal Regulations. For full compliance, you will need to establish a configuration manager who will control or implement the more sophisticated compliance features described in this section, such as digital signatures and access control. Other aspects of compliance are built into the software. For example, all data is collected and stored in a 21 CFR Part 11 compliant manner; DISCOVERY WORKBENCH maintains the data in a secure database that cannot be accessed except through the program where user actions are tracked in an Audit Log. The configuration manager controls data importation and can limit importation to files with an intact digital signature. The configuration manager can require a secondary login to control access to the software. An Audit Log tracks user actions such as logging in and out, reading plates changing default QC criteria, and modifying plate layouts.

9.1.1 Clearing the Database
In compliance with 21 CFR Part 11 guidelines for storing and protecting electronic records, DISCOVERY WORKBENCH consolidates records for customers in a secure database. This database can only be accessed through the software. Data that is stored in the database cannot be modified. The entire database can be cleared but this operation can only be performed by a configuration manager. The database should be cleared only after properly archiving and storing a copy of the database in a secure location. Clearing a database is tracked in the Audit Log. The Audit Log, and audit trail information, can be accessed and viewed through the File menu.

9.2 User Login
For security, traceability, and data integrity, DISCOVERY WORKBENCH supports multiple users (Login Tab). Actions are tracked by each user’s Windows login name. If activated by a configuration manager, a separate login to the software can be implemented to limit user access to designated operators.

To log in or change users in DISCOVERY WORKBENCH, go to the toolbar Login → Login/Change User. A dialog window opens prompting the user to enter their Windows login credentials.

9.3 User Tracking and Audit Logs
DISCOVERY WORKBENCH v4.0 has an audit log (File → Audit Log) to track events and files (Figure 9:1).
9.3.1 Audit Events Log

The Audit Events Log tracks key events to ensure traceability and preserve the integrity of the system. Tracked events include:

- User logins
- Plate runs
- Plate quarantines
- Quarantined plate releases
- Changes to default QC settings
- Modifications to plate layouts
- Software errors (see list in Appendix D: Audit Log and Error Codes)

Each log entry (Figure 9:2) identifies the user who was logged in at the time. All users can access the audit log and submit additional, descriptive entries (essentially messages or comments that are saved with the log.) Any user can save the log to a file in .csv, .pdf, or .txt format.

Only a configuration manager has the option to delete data stored in the audit log. If an audit log is deleted, the first entry of the new audit log will be the deletion.

A detailed listing of log event descriptions is in Appendix D: Audit Log and Error Codes.
9.3.2 Deleting Data From the Audit Log

The Audit Log is accessible to all users, but only a configuration manager has the option to delete all data stored in the audit log. If an audit log is deleted, the first entry of the new audit log will be the deletion, and the configuration manager who deleted the data will be identified.

To delete all data from the Audit Log:
1. Sign in as a configuration manager.
2. Select File → Audit Log → Audit Events Log. After the log is generated, select Delete All.

9.3.2.1 Tracked Files Log

The software detects and tracks changes in instrument configuration files. Changes to instrument configuration files and sensor calibration files are a normal part of installing software upgrades, adding supporting files, and performing instrument maintenance. They are tracked to detect unexpected or unintended changes that might affect the system.

The Tracked Files log (File → Audit Log → Tracked Files) lists any instrument configuration or calibration files that have changed. The DISCOVERY WORKBENCH software keeps a copy of the prior version to allow MSD personnel to identify specific changes in the current file if needed. Similar to the Audit Event Log, the table listing the Tracked Files can be exported in .csv, .pdf, or .txt format.

9.4 Data Quarantine

Your data may be quarantined if the barcode reader fails to read the plate barcode or if the barcode is invalid, expired, previously used, or missing. A plate may also be quarantined if the kit layout (4.1 Kit Layouts) applied to the plate during data collection does not match the plate type or if you did not select a kit layout after choosing to use one.

When data is quarantined, the Results section of the Reader window notifies the user and describes the nature of the concern. Instructions to release the data are provided on the screen.

9.4.1 The Data Integrity Key

DISCOVERY WORKBENCH will prompt you to enter a valid data integrity key (alphanumeric version of the barcode) to release the plate data. If the plate is still available, enter the alphanumeric data integrity key (found under the barcode on the side of the plate or on the foil pouch) into the dialog window.

Alternatively, a new data integrity key may be automatically obtained by using the on-screen hyperlink to connect directly to MSD’s support website. If neither the plate nor the key are available, or if additional assistance is required, please contact MSD Scientific and Technical Support.

In the case of a mismatched or undefined kit layout, select an appropriate kit layout to release the plate from quarantine.
A plate with quarantined data will be displayed with a red line through it in the Plates (Tree) view of the Plate Data History. In the Plates (Table) view, the reason for the quarantine will be listed in the quarantine column. The Results section of the Reader window will also tell you why the data has been quarantined and what steps you need to take to release the data. Right-clicking a quarantined plate will bring up a release plate option.

If a plate is quarantined because of a bar code issue (expired, missing, etc.) you will be asked for a key.

If a plate is quarantined because an incorrect kit layout was applied, you will be asked for a kit layout.

When the plate is released successfully, you will be prompted to export the plate data file.
9.5 Digital Signatures

All text data files exported from DISCOVERY WORKBENCH v4.0 in a default format contain a digital signature. The configuration manager can prohibit importation of all data files, restrict importation to files with a valid digital signature, or allow any data file to be imported. In the special case of a file imported into DISCOVERY WORKBENCH v4.0 from an earlier version of the software, that file, if re-exported will not have a digital signature because the original file was not secured.

NOTE: If a signed data file has been opened and re-saved in any other software application, the digital signature will not be valid. Re-export the data.

Data text files exported from earlier versions of DISCOVERY WORKBENCH do not provide digital signatures. If importation is restricted to digitally signed files, you can import older files only if the configuration manager temporarily allows it (8.2.2.2 Import Tab).

NOTE: This restriction applies to data text files. The full database is secured by other means. Databases from previous versions of DISCOVERY WORKBENCH can be imported without restriction, for example during an initial installation of a new version of DISCOVERY WORKBENCH. An imported database will replace any existing database.

9.6 Quality Control Features

Quality controls are covered in detail in Section 8 The Configuration Manager. The quality control features allow configuration managers and operators (when allowed by the configuration manager) to assign QC acceptance criteria to assays, standards, controls, unknowns, and/or individual samples. You can establish default QC acceptance criteria (7.2 Establishing Default QC Acceptance Criteria) that will apply automatically when analyzing plate data.

Experiment-level QC acceptance criteria can either augment or supersede the default QC acceptance criteria. The configuration manager can choose to allow operators to modify the default and experiment-level QC acceptance criteria (8.2.2.5 QC Settings Tab). QC criteria can be applied to the following parameters: ECL signal, adjusted signal, signal CV, calculated concentration, calculated concentration CV, and % Recovery. These parameters (or any subset) can be differentially controlled for standards, controls, and unknowns and for individual assays in multiplex kits.

When a sample does not meet a given QC criterion, it is listed in a flagged samples table. (The sample is not excluded from analysis and remains in the appropriate data table). You can exclude a sample from analysis using the flagged samples table. A detailed example of default QC acceptance criteria implementation as well as experiment QC acceptance criteria is in 7.3 Establishing Experiment QC Acceptance Criteria.

Section 9 Examples

Example 9.1 Releasing a Quarantined Plate

From time to time, a plate may be quarantined because the barcode was unreadable, expired, or missing. This is part of the Data Integrity Tools associated with DISCOVERY WORKBENCH. This example will walk through one method for releasing a quarantined plate.

1. There are two ways to generate a quarantined plate:
   a. If you have a used plate, you can re-run this used plate and DISCOVERY WORKBENCH will quarantine the plate because the barcode will be recognized as already having been run.
   b. If you do not have a used plate, you can locate an unused plate in the supplies left over from the service engineer’s installation visit. Please cover the barcode on the side of the plate that faces output stack. DISCOVERY WORKBENCH will also lock a plate if the barcode is unreadable or not recognized.

2. If you are re-using a plate, read the plate as usual and select Read From Barcode, if you are reading the plate with a covered barcode, select the plate type or DISCOVERY WORKBENCH will not have sufficient information to read the plate.

3. The plate will be read and the data stored in the Plate Data History. You will be prompted to enter the barcode. Click Enter.

4. Follow the link in the warning message in the Reader window and you will be provided a new data integrity key.

5. Enter the new data integrity key to release the data.

6. You will be prompted to export the data. Click OK and the data will be exported to the standard path where exported data files are stored.
Appendix A: Curve Fitting Functions
10 Appendix A: Curve Fitting Functions

10.1 The Fitting Process, Weighting, and Initial Values

Curve fitting is an iterative process to determine what curve best fits a set of points. The process begins with a set of initial parameter values and optimizes these values by minimizing the sum of the squared residuals. Residuals are the differences between the experimental data and the fitted curve at each point. The curve-fitting algorithm uses a weighting function \(1/y^2\) to compensate for the differences in magnitude of the residuals at low and high analyte concentrations. Typically, residuals are lower for standards with the smallest responses and higher for standards with the largest responses. By weighting in this way, curve fitting is not biased by varying magnitudes.

For competitive assays, you may need to try fitting with and without the weighting function. Weighting may reduce the sensitivity of competitive assays by fitting the higher calibrators (which provide lower signals in a competition assay) better.

10.2 Curve Fits Available in DISCOVERY WORKBENCH

The initial parameters used in fitting 4- or 5-parameter logistic curves are:

- Top of curve (upper asymptote): 10% over the largest input ECL signal
- Bottom of curve (lower asymptote): 10% under the lowest input ECL signal
- Slope of the line: 1.0 (-1.0 for competition assays)
- Mid-point of the curve: Project median of the specified concentrations to the line drawn between two data points that are closest to the median to produce the ECL Signals
- For the FivePL formula, the fifth parameter is an asymmetry factor

10.2.1 Four Parameter Logistic Fit

The minimum number of non-zero calibrators for FourPL regression is four; however, we recommend that you use at least seven calibrator points to generate the standard curve. If an assay kit includes calibrators, the product insert will list the recommended standard concentrations for each assay.

The FourPL equation is:

\[
y = b_1 + \frac{b_2 - b_1}{1 + (x / b_3)^{b_4}}
\]

Where:
- \(y\) = ECL counts (response)
- \(x\) = Concentration
- \(b_1\) = Maximum response plateau (Calc. Top)
- \(b_2\) = Minimum response plateau (Calc. Bottom)
- \(b_3\) = Concentration at which 50% of the maximal response is observed (Calc. MidPoint)
- \(b_4\) = "Slope" or shape parameter (Calc. HillSlope)
10.2.2 Five Parameter Logistic Fit

Inclusion of a fifth parameter can sometimes improve the fit statistic of the model by accounting for asymmetry in the data. The minimum number of non-zero calibrators for FivePL regression is five; however, we recommend that you use at least seven calibrator points to generate the standard curve. Product inserts for assay kits that include calibrators list the recommended standard concentrations for each assay.

The FivePL equation is:

\[
y = b_1 + \left( \frac{b_2 - b_4}{1 + \left( \frac{x}{b_3} \right)^{b_4}} \right)^{b_5}
\]

Where:
- \(y\) = ECL counts (response)
- \(x\) = Concentration
- \(b_1\) = Maximum response plateau (Calc. Top)
- \(b_2\) = Minimum response plateau (Calc. Bottom)
- \(b_3\) = Concentration at which 50% of the maximal response is observed (Calc. MidPoint)
- \(b_4\) = "Slope" or shape parameter (Calc. HillSlope)
- \(b_5\) = Asymmetry factor (Calc. AsymmetryFactor)

10.2.3 Linear Curve Fit

When data is linear, you should use a simple linear regression curve fit. Linear regression requires only two data points; however, we recommend that you use at least seven calibrator points to generate the standard curve.

The linear equation is:

\[
y = mx + b
\]

Where:
- \(y\) = ECL counts (response)
- \(x\) = Concentration
- \(m\) = Slope (Calc. HillSlope)
- \(b\) = y-axis intercept (Calc. Y Intercept)

10.2.4 Log-Log Curve Fit

The advantage of log-log curve fitting over linear curve fitting is that log transformation of the data can allow for linearization over a wider range of concentrations; however, transformation of the data prior to fitting can distort experimental error resulting in lower accuracy. For this reason, a FourPL or FivePL fit may better accommodate non-linear data.

**NOTE:** To use the log-log curve fitting function, the zero concentration data points (blanks) must be excluded.

To exclude data, use the following steps:

1. Open the Standards table in the Plate Data History/Experiments tab. Open an experiment, select a plate and an assay, and click Standards.
2. Control+click each zero concentration record in the standards data table.
3. Right-click any one of the selected records.
4. Choose Exclude Selected.

The log-log equation is:
\[
\log_{10}(y) = m(\log_{10}(x)) + b
\]

Where:

\( y \) = ECL counts (response)

\( x \) = Concentration

\( m \) = Slope (Calc. HillSlope)

\( b \) = y-axis intercept (Calc. Y Intercept)

### 10.2.5 Exponential Curve Fit

An exponential curve fit is available for exponential decay or growth in signal with concentration.

The exponential equation is:

\[
y = ae^{bx}
\]

Where:

\( y \) = ECL counts (response)

\( x \) = Concentration

\( a \) = ECL counts at minimum response (Calc. Y Intercept)

\( b \) = Constant that describes the magnitude of increase or decrease (Calc. HillSlope)

### 10.3 Evaluating the Quality of the Fit

A practical means of evaluating the quality of the fit for the curve you are using is to look at the % Recovery calculated for standards or controls. Controls are known values, so if a curve describes the experimental data well, the % Recovery values should fall between 80% and 120% of the known concentration (the value input when designing the plate payout, see 4.2.3 Assigning Sample Types.).

You can add the % Recovery column to the Standards table by clicking any column header and selecting Column Selection. Check the % Recovery box (Figure 10:1). The % Recovery value is the Calculated Concentration divided by the (known) Concentration times 100.

*Figure 10:1 Evaluate quality of fit by checking % Recovery for known values*
Appendix B: Icons
11 Appendix B: Icons

The MSD DISCOVERY WORKBENCH menus and toolbars are context-sensitive. Only icons applicable to the current tool will be displayed making it easier to find what you need. If you are looking for an icon that is not displayed, switch views.

11.1 All Views
Views below will include these icons plus view-specific icons.

- Create New Plate Layout
- Plate Data History

11.2 Data Acquisition View

- Initialize Instrument
- Instrument Configuration
- Status

11.3 Plate Data View

- Log Scale
- Auto Color Scale
- Color Options
- Spot Map
- Zoom In
- Zoom Out
- Navigate Plates

11.4 Plate Data History View

- Filter By
11.4.1 Experiment Window (open experiment)

Create New Experiment

Open Experiment

Save Experiment

Report Preview

Experiment Properties

11.4.1.1 Experiment Data Table View (open experiment or template)

Save Table

Copy Table Image

Print Table

11.4.1.2 Plot View (Open experiment or template, open a plate, select an assay/select Plot: Standard)

Edit Plot Properties

Copy Plot Image

Add Annotation

Zoom In

Zoom Out

Auto Range Box Axes

Print Plot

11.4.2 Templates View (open template)

Create New Experiment

Open Experiment

Save Template
11.5 New Plate Layout View

- Save Plate Layout in Library
- Assign Assay
- Assign Standard
- Assign Control
- Assign Unknown
- Assign Blank
- Assign Concentration Units
- Zoom In
- Zoom Out
- Spot Map
- Cut Copy Paste
- Delete
- Delete All
Appendix C: Columns Available in Data Tables
Appendix C: Columns Available in Data Tables

Columns displayed on analyzed Plate or Experiment Data Tables (Experiments tab) can be customized by clicking a header row to bring up a Column Selection menu. The available columns are:

- **Sample Group.** Group to which the sample was assigned when the plate layout was created, e.g., Standard, Control, Unknown, etc. Sample types can be subdivided by assigning different group names to selected cells in each category.
- **Sample.** Name of the individual sample, automatically created (but user modifiable) when assigning samples to wells.
- **Sample Description.** Description of the sample, if added when assigning sample types to wells.
- **Assay.** Name of the assay, as defined in the plate layout.
- **Well.** Row/column location of the well, e.g., A01, A02.
- **Dilution.** Dilution factor applied to the sample. The calculated concentration will automatically be multiplied by the dilution factor during analysis.
- **Concentration.** Assigned concentration for standards or expected concentration for controls.
- **Signal.** Electrochemiluminescent (ECL) signal (arbitrary units).
  
  **NOTE:** There is no blank subtraction in this value. (See Adjusted Signal.)
- **Mean.** Mean ECL signal for replicates.
- **Std. Deviation.** Standard deviation of the ECL signal.
- **CV.** Coefficient of variation for the ECL signal ([(std. deviation/mean) * 100].
- **Adjusted Signal.** Signal adjusted for background, only applicable when a blank sample type is assigned. The adjusted signal is calculated as signal divided by background or signal minus background, depending on the definition of the blank.
- **Adjusted Signal Mean.** Mean of the adjusted signal.
- **Adjusted Signal Std. Deviation.** Standard deviation of the adjusted signal.
- **Calc. Concentration.** Calculated concentration derived from the curve fit.
- **Calc. Concentration Mean.** Mean of calculated concentrations.
- **Calc. Concentration Std. Deviation.** Standard deviation of calculated concentration.
- **Calc. Concentration CV.** Coefficient of variation for calculated concentration.
- **% Recovery.** For standards and controls, percentage of expected concentration ([calc. concentration/concentration] * 100).
- **% Recovery Mean.** Mean of % recovery for replicates.
- **Detection Range.** Identifies each sample as within the detection range, below or above the limits of detection, or above or below the curve fit.
- **Plate Name.** Plate barcode unless changed to a user-defined name in the experiment file.
- **Algorithm.** The type of algorithm used to fit the standard curve, i.e., FourPL, FivePL, linear, log-log, or exponential.
- **Algorithm Parameter: Initial Top.** Initial estimate of ECL signal corresponding to the top of the standard curve (FourPL and FivePL algorithms).
- **Algorithm Parameter: Initial Bottom.** Initial ECL signal corresponding to the bottom of the standard curve (FourPL and FivePL algorithms).
Algorithm Parameter: Initial Midpoint. Initial ECL signal corresponding to the midpoint of the standard curve (FourPL and FivePL algorithms).

Algorithm Parameter: Initial Hill Slope. Initial hill slope for standard curve.

Algorithm Parameter: Initial Asymmetry Factor. Initial parameter that accounts for asymmetry in the data around the midpoint in a FivePL fit.

Algorithm Parameter: Weighting. Weighting (if any) that was applied to the curve fits.

Algorithm Parameter: Max Iteration. The maximum number of iterations allowed during the curve fitting process.

Algorithm Parameter: Initial Y Intercept. Initial ECL signal corresponding to the Y intercept point (linear, log-log and exponential curve fits).

Algorithm Parameter: Input Signal. Identifies whether the adjusted signal or the actual signal is used in the fit algorithm. In DISCOVERY WORKBENCH v3.0, the adjusted signal was used in the curve fit calculations. In v4.0, the actual signal is used by default for all curve fits except exponential. (When importing a 3.0 experiment into 4.0, we use the adjusted signal.)

Algorithm Parameter: Calc. Top. ECL signal corresponding to the top of the standard curve as calculated after the curve has been fitted (FourPL and FivePL algorithms).

Algorithm Parameter: Calc. Bottom. ECL signal corresponding to the bottom of the standard curve as calculated after the curve has been fitted (FourPL and FivePL algorithms).

Algorithm Parameter: Calc. Midpoint. ECL signal corresponding to the midpoint of the standard curve as calculated after the curve has been fitted (FourPL and FivePL algorithms).

Algorithm Parameter: Calc. Hill Slope. Hill slope as calculated when the curve is being fit

Algorithm Parameter: Calc. Asymmetry Factor. A calculated parameter that accounts for asymmetry in the data around the midpoint in a FivePL fit.

Algorithm Parameter: Calc. Y Intercept. ECL signal corresponding to the Y intercept point, as calculated after the curve has been fitted (linear, log-log and exponential curve fits).

Detection Limits: Top of Range Type. Statistical factor used to determine the ULOD (upper limit of detection) for the assay, e.g., standard deviation.

Detection Limits: Top of Range Parameter. Mathematical multiplier used to determine the ULOD for the assay, e.g., 2.5x standard deviations below the upper plateau of the standard curve.

Detection Limits: Bottom of Range Type. Statistical factor used to determine the LLOD (lower limit of detection) for the assay, e.g., standard deviation.

Detection Limits: Bottom of Range Parameter. Mathematical multiplier used to determine the LLOD for the assay, e.g., 2.5x standard deviations above the lowest calibrator.

Detection Limits: Calc. Low. LLOD expressed as calculated concentration.

Detection Limits: Calc. High. ULOD expressed as calculated concentration.

Excluded. Identifies samples that have been excluded by the user.

Associated Blank. Lists any blank whose value may have been measured, subtracted, or divided from the sample.

Blank Processing. Identifies how the blank was applied to an associated sample, e.g., subtraction, division or none.

Back Fit Curve. The standard curve used to calculate concentrations for both unknowns and controls.

Spot. Spot location corresponding to the assay.

Fit Statistic: R Squared. R squared value for the curve fit, measure of goodness of fit.
Appendix D: Audit Log and Error Codes
# Appendix D: Audit Log and Error Codes

## 13.1 Audit Log Codes

The Audit Log is a record of events that occur on the analyzer that affect data storage. Users following FDA Guidelines 21 CFR part 11 may want to save a backup copy of the Audit Log periodically for record-keeping purposes.

Each event category is identified by a unique code, as shown in the table below.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>11651</td>
<td>User logged into WORKBENCH. Details: User &lt;user name&gt;.</td>
</tr>
<tr>
<td>11652</td>
<td>User login has changed. Details: The new user and role are &lt;new user&gt;, &lt;user role&gt;.</td>
</tr>
<tr>
<td>11654</td>
<td>User logged out of WORKBENCH. Details: User &lt;user name&gt;.</td>
</tr>
<tr>
<td>11655</td>
<td>Detection Parameter was added. Details: Added into new plate layout, &lt;new plate layout name&gt;.</td>
</tr>
<tr>
<td>11656</td>
<td>Detection Parameter was modified. Details: Modified in plate layout, &lt;plate layout name&gt;.</td>
</tr>
</tbody>
</table>
| 11660 | Instrument Configuration has changed. Details:  
- Configurable software component <instrument configuration> was modified.  
- Detected change in <tracked file name> |
| 11661 | Diagnostic run was successful. Details:  
- Diagnostic <diagnostic> finished test <test>  
- Diagnostic <diagnostic> aborted test <test> |
| 11665 | The user access list has changed. Details:  
- Allow all users  
- Allow listed users only  
- User <users removed> removed  
- User <users added> added |
| 11669 | Database was exported to file successfully. Details: <export file>. |
| 11671 | The database was modified. Details:  
- Imported Database successfully from file <import file>  
- Imported <deployable type> <deployable object> |
<p>| 11673 | The database was cleared successfully. |
| 11680 | Custom Plate Layout Modified. Details: &lt;plate layout name&gt;, &lt;plate layout comments&gt; |</p>
<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>11686</td>
<td>A user deleted events. Details: <code>&lt;user name&gt;</code>.</td>
</tr>
<tr>
<td>11688</td>
<td>User has accepted the End User License Agreement. Details: <code>&lt;user name&gt;</code>.</td>
</tr>
<tr>
<td>11689</td>
<td>Kit added. Details: The optional kit, <code>&lt;kit&gt;</code>, has been added by <code>&lt;installation&gt;</code>.</td>
</tr>
<tr>
<td>11690</td>
<td>WORKBENCH has been updated. Details:</td>
</tr>
<tr>
<td></td>
<td>• License has expired</td>
</tr>
<tr>
<td></td>
<td>• Installed <code>&lt;installation name&gt;</code></td>
</tr>
<tr>
<td></td>
<td>• Upgraded installation to <code>&lt;upgrade name&gt;</code></td>
</tr>
<tr>
<td></td>
<td>• Completed repair of <code>&lt;installation name&gt;</code></td>
</tr>
<tr>
<td></td>
<td>• Installed <code>&lt;patch name&gt;</code></td>
</tr>
<tr>
<td></td>
<td>• Activated license key <code>&lt;license key&gt;</code></td>
</tr>
<tr>
<td>11691</td>
<td>A custom message was logged by the user. Details: <code>&lt;user name&gt;</code>, <code>&lt;user input message&gt;</code></td>
</tr>
<tr>
<td>11693</td>
<td>Default QC Acceptance Criteria were changed. Details: <code>&lt;qc selection&gt;</code>, <code>&lt;qc settings&gt;</code></td>
</tr>
<tr>
<td>11694</td>
<td>Default QC reference value was changed. Details: <code>&lt;reference value name&gt;</code></td>
</tr>
<tr>
<td>11695</td>
<td>A plate was skipped. Details: <code>&lt;skip reason&gt;</code></td>
</tr>
<tr>
<td>11696</td>
<td>Reading plate.</td>
</tr>
<tr>
<td>11697</td>
<td>A name has changed. Details:</td>
</tr>
<tr>
<td></td>
<td>• Run name was changed for plate <code>&lt;plate name&gt;</code> from <code>&lt;old tag&gt;</code> to <code>&lt;new tag&gt;</code> by <code>&lt;user name&gt;</code></td>
</tr>
<tr>
<td></td>
<td>• Name was changed for <code>&lt;object name&gt;</code> from <code>&lt;old tag&gt;</code> to <code>&lt;new tag&gt;</code> by <code>&lt;user name&gt;</code></td>
</tr>
<tr>
<td>11698</td>
<td>Reading electronic test plate.</td>
</tr>
<tr>
<td>11701</td>
<td>Plate data was quarantined. Details: MSD bar code <code>&lt;bar code&gt;</code>, <code>&lt;reason&gt;</code>.</td>
</tr>
<tr>
<td>11702</td>
<td>Plate data was released from quarantine. Details: Data integrity key <code>&lt;unlock barcode&gt;</code>, MSD bar code <code>&lt;bar code&gt;</code></td>
</tr>
<tr>
<td>11703</td>
<td>User assay was updated due to conflict with an MSD assay name. Details: <code>&lt;assay name&gt;</code></td>
</tr>
<tr>
<td>11704</td>
<td>Plate data was partially released from quarantine. Details: Data Integrity Key <code>&lt;key&gt;</code>, MSD Bar code <code>&lt;barcode&gt;</code></td>
</tr>
</tbody>
</table>
13.2 Error Codes

The Audit Log will also contain non-critical error codes that document the failure of the software to execute one or more administrative functions.

Table 13.2 Error codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>11662</td>
<td>Diagnostic run was unsuccessful. Details:</td>
</tr>
<tr>
<td></td>
<td>• Diagnostic &lt;diagnostic&gt; failed test &lt;test&gt;, &lt;error&gt;</td>
</tr>
<tr>
<td></td>
<td>• Diagnostic &lt;diagnostic&gt; failed to abort &lt;test&gt;, &lt;error&gt;</td>
</tr>
<tr>
<td>11667</td>
<td>Failed to register audit event source.</td>
</tr>
<tr>
<td>11668</td>
<td>Audit event could not be logged.</td>
</tr>
<tr>
<td>11670</td>
<td>Export of database to file was unsuccessful. Details: &lt;export file&gt;.</td>
</tr>
<tr>
<td>11672</td>
<td>Import of database from file was unsuccessful. Details: &lt;import file&gt;.</td>
</tr>
<tr>
<td>11674</td>
<td>Failed to successfully clear the database.</td>
</tr>
<tr>
<td>11692</td>
<td>An error occurred. Details: &lt;info from exception&gt;.</td>
</tr>
<tr>
<td>11699</td>
<td>Read of the electronic test plate failed.</td>
</tr>
<tr>
<td>11700</td>
<td>Validation of the electronic test plate failed.</td>
</tr>
</tbody>
</table>
Frequently Asked Questions
Frequently Asked Questions

14.1 Quick Reference

How do I find ...

... the Plate Layout Editor?
Use the plate layout icon and select your plate's configuration or File \(\rightarrow\) New Plate Layout in Library.

... the Kit Layout editor?
Tools \(\rightarrow\) Kit Layout Editor.

... my saved templates?
Plate Data History icon (or Tools \(\rightarrow\) Plate Data History) then click the Templates tab at the bottom of the screen.

... my saved plate layouts?
Plate Data History icon (or Tools \(\rightarrow\) Plate Data History) then click the Plate Layouts tab at the bottom of the screen.

... my saved kit layouts?
Tools \(\rightarrow\) Kit Layout Editor then click Custom Layouts tab.

... my raw data files?
Plate Data History icon (or Tools \(\rightarrow\) Plate Data History) then click the Plates (Table) tab at the bottom of the window. Click the Owner column header to sort by Owner and find your own files fast.

... my analyzed data files?
File \(\rightarrow\) Open Experiment..., use the drop down menu. Or Plate Data History \(\rightarrow\) Experiments tab. Sort by Owner or use the Filter icon to find experiments quickly.

... the list of plate data file parameters (columns)?
Open a plate from the Experiments tab and double-click any column header.

... a description of the DISCOVERY WORKBENCH icons?
See Appendix B: Icons.

... a description of software error codes?
See Appendix D: Audit Log and Error Codes.

... a place to report bugs or suggestions?
See 15.1 Bug Reports and Suggestions.
14.2 Plate and Kit Layouts

I imported a text file of sample names, but the sample names in the plate layout do not match the sample names in my text file, why?

When importing sample names, your file must match the layout of your plate (8x12 for 96 well plates, 16x24 for 384 well plates, etc.) and every well must be named. Replicates must have identical names. If you have designated replicates in the plate layout, but the corresponding wells have different names, the import will be rejected. If you skip a row or column, the wells will be named wrong.

Also, before assigning sample names, you must prepare your plate layout by assigning assays and identifying all wells as either standards, controls, unknowns, or blanks.

How do I enter unusual dilution patterns?

There are several auto-fill options available, but if these are not enough, the table can be edited directly by entering values in the Dilutions column in the Assign Unknown dialog window.

What happened to my Kit Layout? I can’t find it.

There are two reasons why you might not be able to find a kit layout.

1. If you are looking for it when reading a plate, the configuration manager may have disabled use of the kit layout feature during data acquisition. In this case, you should be able to assign the kit layout when you create your plate layout.

2. The configuration manager may have hidden certain kit layouts (usually to make it easier to find the ones in use in your lab). Just let your CM know that yours is missing.

14.3 Security and Data Integrity

How can I restrict access to DISCOVERY WORKBENCH?

The configuration manager can control who has access to DISCOVERY WORKBENCH. In addition to specifying who has access, the configuration manager may also specify that a separate login is required to access DISCOVERY WORKBENCH and may control which Windows users can run DISCOVERY WORKBENCH. Login restrictions are described in 8.2.2.3 Login Tab.

How many users can be defined as a Configuration Manager? Is there any limitation?

There are no limitations on how many configuration managers can be added, but it is neither practical nor necessary for all users to be configuration managers and may be counterproductive if you are concerned about implementing the data integrity features of DISCOVERY WORKBENCH.

Why can’t I import/export data into/out of DISCOVERY WORKBENCH?

Check that the configuration manager has not restricted this function. The configuration manager can restrict all data import/export functions or can modify the functions to designate a specific format for data imports/exports. To import raw data files into a different installation of DISCOVERY WORKBENCH, the file must have been exported in the default MSD Barcode file format. In DISCOVERY WORKBENCH v4.0, a configuration manager can block importation of raw data files unless the files have been digitally signed by the exporting computer.

How can I ensure the same QC acceptance criteria are applied by all end users in my lab?

The configuration manager sets QC editing function rights. Permission to edit QC acceptance criteria can be reserved for configuration managers, or all users may be given permission to edit the default QC acceptance criteria or the experiment-level QC criteria.

What is the difference between a Windows User and an Export User?

Technically, an Export User can be any Windows user, but that would limit the usefulness of this feature. The intent of the Export User feature is to control access to DISCOVERY WORKBENCH data outside of DISCOVERY WORKBENCH. To do that, a Windows administrator sets up a fictional Windows user account with a secure password and then sets up a network drive that can only be accessed by that user. The configuration manager enters the Export User’s login credentials into DISCOVERY WORKBENCH and designates the restricted network drive as the Output Path. Under this configuration, any user can export data—but only to the designated drive. Then only someone logged in to Windows as the Export User will be able to access the exported data.
14.4 Experiments/Templates/Profiles

How can I analyze multiple individual plates in a single experiment?

It is easy to combine raw data from individual plates into a single experiment. In the Plate Data History, select the first plate, hold down the control key, and click additional plates. Once all of the plates are selected, right-click any plate and select Analyze Plates... You will be prompted to choose a plate layout. If your choices include plates with different formats (wells/spots), you will be prompted to select additional plate layouts, but you can only select one plate layout per plate format with this method. If you have plates with the same format (wells/spots) that need to be analyzed with different plate layouts, drag the plates into an open experiment. You will be prompted to choose a plate layout for each individual plate added.

I have an experiment set up just the way I like it. How can I analyze more plates using the same parameters?

The easiest way is to store the desired experiment as a template (right-click experiment name or File → Save Experiment as Template) and then select your raw data file and analyze it with the template (right-click plate name or File → Analyze Plates Using Template...). Templates contain the plate layout data, report layout options, plot and table customization choices, and quality control settings. Templates belong to the person who created them, so only the owner can edit the template. However, anyone can create their own template from any experiment, and edit it to suit their needs. Open the experiment, right-click the experiment name, and select Save Experiment as Template.

Both experiments and templates can be exported and imported. This allows the work of developing an experiment to be shared across multiple instruments and users.

How do I get the title of a plot to display by default?

You can change the default behavior, so that the title is automatically displayed by doing the following:

1. Open an experiment.
2. Open any plot in the experiment.
3. Right-click on the plot and choose Edit Plot Properties.
4. Click the Edit Plot Settings button.
5. At the bottom of the window, click the box that says Show Plot Title.
6. Click OK and then OK again to close both the plot settings and plot properties window.
7. With the plot still the active window, go to File and choose Set Plot Settings as Default.

For every experiment you create in the future, plot titles will automatically be displayed. However, you will need to edit the settings to display the title. This setting is not assay specific or sample type specific, but it is user specific.

14.5 Miscellaneous

Where did the <any> menu item go?

Many options in the software are context-sensitive so that they are not in your way when working in other areas of the program. Make sure the item you wish to modify is selected and the window is active. The menu options should reappear. When the item is selected, the title bar for that window will be highlighted in a different color (blue or gray).

What operating systems are supported for DISCOVERY WORKBENCH v4.0?

DISCOVERY WORKBENCH v4.0 is supported on 32-bit Windows XP, Windows Vista, and Windows 7 and 64-bit Windows 7.

Can DISCOVERY WORKBENCH interface with a LIMS?

Yes. Many customers have integrated their MSD system with standard LIMS systems, such as WATSON, STAR-LIMS, and StatLIA. Some vendors of LIMS systems already have a completed, available interface for integration. For those that do not, MSD can provide guidance on integration. Customers also have the option of setting up a custom export format to make the data parsing easier if a full integration is not required.

What fonts are used by DISCOVERY WORKBENCH in the creation of the PDF report?

The fonts used are ArialMT, using Identity-H encoding, and Courier, using ANSI encoding. If the generated PDF is viewed with Adobe Reader, font information can be accessed by selecting File → Properties and then selecting the Fonts tab.
Why is Open Plate Layout in Library no longer under the File menu?
There is now a Plate Layout tab in the Plate Data History where all plate layouts are stored.

Where is the Export File Name column which used to be in the Plate Data History in the Plates (Tree)?
This field no longer exists; it has been replaced with the Run Name field, which can be assigned before or after the plate is read.

14.6 Quality Control Functions

Why can’t I set QC acceptance criteria?
The configuration manager can restrict access to the QC acceptance criteria. Check with the configuration manager to see if standard users have been given permission to modify QC acceptance criteria.

I set QC acceptance criteria for a concentration range but samples outside the range are not being flagged. Why?
Make sure to check the box for Calc. Concentration in the QC Acceptance Criteria dialog window. The steps for setting QC acceptance criteria are fully described in 7.2 Establishing Default QC Acceptance Criteria.

What is the difference between Allow Experiment QC Edit and Allow Default QC Edit?
Allow Experimental QC Edit allows any user to edit the QC settings in their own experiment, while Allow Default QC Edit allows any user to edit the default settings that apply to all experiments. Please refer to 7.3 Establishing Experiment QC Acceptance Criteria for additional details.

How can I add an assay to the pull down menu for experiment QC acceptance criteria?
The QC pop-up menu is populated by the assays listed on the plate layout. To add an assay to the experiment QC acceptance criteria, add the new assay to the plate layout used to analyze the experiment.

Is it possible to copy the detailed settings of experiment QC to another experiment file?
Yes. You can do that by using the Template Feature. Open an experiment with the settings you want to reuse and save it as a template. (Open the experiment and click File → Save as Template.) If you use that template when you analyze a plate or run, the template QC settings will be applied.

Is it possible to save the detailed experiment QC settings as universal (default) settings?
The experiment QC settings cannot be directly saved as default QC settings, however, if the configuration manager has not blocked this feature, you change the default setting to match them via Tools → Default QC Settings.

What is meant by Ignore samples with out-of-range concentration?
If this box is checked, any standards or controls with an assigned concentration outside of the concentration range (QC settings or reference values), will not be placed in the flagged samples table. For example, a standard with a calculated concentration of 0.6 pg/ml could be one of the data points for generating your standard curve. If the calculated concentration range for the assay is 1 pg/ml to 2000 pg/ml, that standard would normally be placed into the flagged samples table. (Data in the flagged samples table is still used in the analysis unless manually excluded.) This check box lets you avoid flagging these samples.

I have set reference values for my assay, yet samples with calculated concentrations outside of these reference values are not appearing in the flagged samples table, why?
Even though reference values have been established, samples outside that range are not automatically flagged. To flag samples outside the reference values, check Calc. Concentration Between and enter the values. Unless you flag reference values, they are merely informational.

I have set my QC acceptance criteria to flag standards which do not recover between 80% and 120%. I have two standards, both which recover at 80%, but one is flagged and one is not, why?
The values displayed in the data tables of DISCOVERY WORKBENCH are rounded based upon the significant figures set by the configuration manager (or the default, which is 3). One standard may actually be recovering at 79.6% (rounded to 80% for display) while the other may be recovering at 80.3% (also rounded to 80% for display). The sample recovering at 79.6% will be flagged.
14.7 Data Analysis

How do I exclude data?

There are two ways to exclude data. You can block a spot during data acquisition and the data from that spot will not be read or stored in the database. It is irretrievable because the data was not collected in the first place. This feature is not available unless it is activated by a configuration manager.

For a less nuclear option, you can exclude data from analysis. Right-clicking a data record in many experiment views, including data tables, plots, and the Data Grid, brings up a pop-up menu with an option to exclude data from selected wells. A few things to consider:

1. Data is never removed or altered. The data is simply not included in the analysis.
2. Excluded values appear in a red italicized font in tables, are color-coded gray in Data Grids, and are displayed as open symbols on plots.
3. Excluded values can be restored. Select an excluded record in a data table and right-click.

How do I control detection limits?

By default, the lower limit of detection is a calculated concentration 2.5 standard deviations above the lowest point on the calibration curve, and the upper limit of detection is the highest calibrator point. You can change the detection limits by right-clicking the Standards table for the assay of interest, and selecting Edit Detection Limits. The Detection Limits Properties dialog window allows you to select the number of standard deviations to calculate the top and bottom of the detection range. Percent of Counts is another option for calculating detection limits.

What is the difference between Signal and Adjusted Signal?

The Adjusted Signal accounts for background noise by subtracting (or dividing by) the signal from a blank well. To create an Adjusted Signal, designate at least one well as Blank when creating the plate layout and associate it with the appropriate sample group. If no well is designated as a blank, Adjusted Signal will be the same as Signal.

My standard curve is missing or messed up but the other data looks OK. Can I still analyze the data?

The ideal situation is to have a standard curve for every plate, but the data from your unknowns looks good, you can implement a global standard curve from another plate (7.8 Establishing a Global Standard Curve). This option is useful if something goes wrong with the standard curve, but it should not be used routinely.

14.8 Fitting Algorithms and Calculations

How do I know which equation to use for my standard curve?

You should use the simplest model that best describes the data. A FourPL fit will usually be sufficient for most MSD assays including multiplex assays. If asymmetry is present in the data, a FivePL fit can be employed, but we don’t recommend including more parameters than is necessary. More information on fitting functions is provided in Appendix A: Curve Fitting Functions.

Why doesn’t my data fit with the LOG-LOG equation?

Make sure that the zero-concentration samples have been excluded.

What weighting should I use to fit my data?

For most standard MSD assays, \(1/y^2\) is recommended. This will help compensate for the differences in magnitude of the residuals at low and high analyte concentrations. For competitive assays, you may need to try fitting without the weighting function.

How many decimals does the software use during calculations?

The software adopts the IEEE 754 standard for the calculation of real numbers, which determines the level of precision used by those calculations.

What does NaN mean?

NaN means “not a number.” It means that the value could not be calculated by the DISCOVERY WORKBENCH software, for example, when a formula attempts to calculate the standard deviation of a single value or to divide by 0.
14.9 Reporting and Working with Other Applications

**How do I print out the experiment?**

You can print your data from a text file (Open experiment. Right-click experiment name and select Export Data to Text File.), but a more useful option is to save your experiment as a PDF file and print that.

**How do I remove items from the report?**

1. Right-click the experiment name and select Report Selection Mode. The tree view now contains checkboxes next to each item. Items that are checked are included in the report. Remove check marks as desired to exclude information from the report.

2. Once the desired information is selected, right-click the experiment name and choose Save Report as PDF, this will save the PDF report. Right-click again and choose Report Selection Mode to exit Report Selection Mode.

**How do I get a plot/data table into MS Word or MS PowerPoint?**

The software supports cut and paste of many items into other applications using standard clipboard operations. Right-click the plot and select Copy Plot or Right-click the data table column headers and select Copy Table. Alternatively, with the appropriate window active, select **EDIT** → Copy Plot or Copy Table then paste into the application of choice.

You can choose between printing your data as an image or text, depending on your final report format. For example if you are using your data in PowerPoint, you may prefer an image format; if you are exporting it to Excel, you may prefer one of the text formats.
Technical Support
15 Technical Support

MSD provides excellent and timely support for all authorized users of DISCOVERY WORKBENCH. We welcome and carefully consider all bug reports and suggestions for improvements to future versions. We will work with you to resolve any problems you may encounter while running the program.

15.1 Bug Reports and Suggestions

Please send comments or feedback on the software—including bug reports, unresolved error codes, feature requests, or design change requests—to an MSD Scientific and Technical Support specialist.

15.2 Problems Running DISCOVERY WORKBENCH

If you encounter an error report that you cannot resolve, please provide us with as much of the following information as possible:

- The error code and text in the error dialog box.
- What you were doing when the error occurred.
- Can you reproduce the error? How?
- If requested by MSD Scientific Support, a copy of the SysInfoOutput.txt file located in C:\sysinfo.

To generate the report file, first run the SysInfo.exe diagnostic tool located in:

(WinXP/Win7-32bit) C:\Program Files\MSD DISCOVERY WORKBENCH\bin
(Win7-64bit) C:\Program Files (x86)\MSD DISCOVERY WORKBENCH\bin

Email this information to scientificsupport@mesoscale.com. Someone will contact you within two business days. If the error is affecting your work, please mark it URGENT and we will respond as quickly as possible.

15.3 How to Contact Us

Meso Scale Diagnostics, LLC, company headquarters is located at:

1601 Research Blvd.
Rockville, Maryland 20850 USA
+1 240-314-2600

Our website is www.mesoscale.com.

Customer Service  Scientific and Technical Support  Instrument Service
+1 240-314-2795  +1 240-314-2798  + 1 301-947-2057
customerservice@mesoscale.com  scientificsupport@mesoscale.com  instrumentservice@mesoscale.com