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1. Introduction 

1.1. Multi-Array® Technology 

Meso Scale Discovery (MSD) develops, manufactures and markets solutions for complex 
biological assays, providing cost effective and valuable information to scientists in drug 
discovery, therapeutic screening, and basic life science research. MSD's solution-based 
product portfolio is based on Multi-Array technology, a proprietary combination of 
patterned arrays and electrochemiluminescence detection, enabling large numbers of 
measurements with exceptional sensitivity, wide dynamic range and convenience. 

MSD markets detection instrument systems, a line of custom microplates for use with 
these instruments, and a proprietary line of reagents. MSD also provides services to 
customers. MSD® Multi-Array® plates are available in 96-, 384-, and 1536-well format, 
and in regular or high binding capacity formats. They may be purchased uncoated or 
coated with avidin, and custom surface treatments and coatings also are available. 

MSD also markets its proprietary Multi-Spot® plates that have patterned arrays within 
each well of a microplate. Multiple analytes are measured simultaneously within a single 
well, increasing throughput and enabling novel assay formats. Custom surface 
treatments, array preparations, and coatings are also available for these plates.  

For more details and information about applications, please visit the MSD web site at 
www.meso-scale.com. 

1.2. Intended Audience 

This guide is for all users of the Sector Instruments and describes how to analyze data 
from Multi-Array plates run on these instruments. Users should understand general 
computer/ Microsoft® Windows® terminology, and be familiar with standard laboratory 
practices. The intended users of the Sector instruments are those conducting research in 
the Life Sciences.  

The Sector Imager 2400, Sector Imager 6000 and Sector PR share many 
features.  Throughout this manual, the reader should assume that a feature 
is common to the analysis of data derived from Multi-Array plates run on 
any of these instruments unless otherwise noted. The user should refer to 
the appropriate manual for guidance on running Sector instruments and 
acquiring data from them. 

1.3. How to Use This Guide 

This guide is divided into chapters containing main topics and subsections. Use the 
Table of Contents and the Index to find topics of interest quickly. The Figures list and 
Tables list indicate the locations of all images and tables that enhance understanding of 
written information within this guide. The Appendix contains supplemental information 
regarding shortcut keys, instrument specifications, safety symbols and labels, and 
robotics integration. A Glossary is also included. 
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2. Data Analysis Toolbox Overview 

The MSD Discovery Workbench 3.0 Data Analysis Toolbox includes simple 
straightforward method for analyzing data generated from MULTI-ARRAY plates run on 
the MSD SECTOR Instruments. Data can be analyzed as it is collected or after it has been 
stored in the Plate Data History. The data analysis functions allow simple analysis of 
complex data sets. Experiments are created and stored in the Plate Data History 
database along with the plate data. The software uses 4-paramater logistic curve fit to fit 
standards and calculates concentrations for unknowns and controls. Tables, graphs, 
notes, and reports can be quickly generated and published and shared through PDFs or 
presented in Powerpoint, Word, or Excel documents. User tracking and change control 
allows experiments to be published in an unalterable format and assigned to an owner 
for traceability. The Data Analysis Toolbox can be installed at the user’s desktop in 
addition to the instrument for convenient data analysis. Plate layouts, experiment 
templates, experiments, and plate data can be shared between users. 

The DISCOVERY WORKBENCH 3.0 has a simple workflow for data analysis: 

1. Run Plate 

2. Create Plate Layout 

3. Analyze Plate Data  

4. Modify tables and plots 

5. Print report 

Alternatively, once plate layouts and experiment templates have been created, the 
template can be selected when running the plate to automatically create an experiment. 

This manual describes the features of the software and has two examples that walk the 
user through analysis of a single spot assay and a multiplex plate. 

For more information on the MULTI-ARRAY technology visit our website at www.meso-
scale.com. 
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3. Definitions and Descriptions of Common Views 

3.1. Plate Data History 

Plate Data History: All of the data (plates and experiments) are stored in the 
Workbench’s Plate Data History. Experiments and plates can be retrieved through the 
Plate Data History. New to the Discovery Workbench is the Experiment View tab in the 
Plate Data History, which tracks all of the experiments. 

Library – The library stores plate layouts and experiment templates that can be used to 
analyze data. 

Plate Data File – A specific text file generated by Discovery Workbench. The file can be 
generated by opening a plate in the Plate Data History and exporting to a text file. A text 
file is automatically created when a plate is read. 

 

 

Figure 1. Plate Data History: Tree View. 

 

Filter – Opens a new filter dialog to filter what is viewed in the Plate Data History. 
Filtering can be done by owner, plate type, date created, plate name, or barcode. 

Individual Plates – Plates that are run as single plates are stored under the Individual 
Plates section. If plates are run as stacks, the plates will be stored under the Runs 
section. 

 

Plates in Plate Data History 

Filter 

Shortcut to create new 
plate layout in the Library 

Shortcut to select existing 
plate layout in the Library 

Plate Data History 

Tabs for View Change 
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Experiment - The analysis containing a layout, ECL results from one or more plates, 
tables and plots generated from a plate data file. The analyzed data and reports are 
stored in an experiment. 

 

 

Figure 2. Plate Data History: Experiment View. 

 

Experiment Name – The experiment name is defined by the user when an experiment 
is created.  

Experiment Date – The date the experiment was last modified. 

Experiment Owner – The operator who made the last modification to the experiment. 

Experiment Comments – Area for comments. 

Published – Once an experiment has been published, it can no longer be modified. The 
owner and the experiment date are locked in the database. 

Filter 

Experiments in Plate Data 
History 

Owner 

Date Modified 

Experiment Published? 
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3.2. Experiment View Window 

The experiment window is automatically named by the owner and the experiment name. 
The experiment is a collection of tables and plots that are viewed in a tree view. The tree 
can be expanded or collapsed at different branch points. 

 

Figure 3. Overview of Experiment Tree View 

Plate Data – Each plate forms a branch of a tree that can be collapsed. Under each plate 
there are plate properties, the plate layout, Plate Data Table, Data Grid, and analyzed 
data for each assay within the plate. 

Plate Properties – Contains the information from the plate header. 

Plate Layout – In this example the plate layout is called Dilution Across 10/13/2005. 
The plate layout is stored locally in the experiment and can be modified without 
modification of the plate layout in the Library. 

Plate Data Table – A table of all of the results from the plate in one location. This table 
can be exported to Excel and used with Pivot tables to quickly make summary tables. 

Data Grid – Plate layout view of the data, sample, and well properties. 

Custom Plots – Custom plots can be created and associated with the experiment. 

Name of Experiment 
Each plate with associated 
processed data 

Plate Layout for specific plate 

Plate grid to view data 

} Each assay has a subtree of 
tables and plots. The names 
are defined by the group 
names. This example has a 
table for standards and a 
table for unknowns and a 
plot of the standards. 
Custom plots

Properties for the Plate (Header) 

Summary Table for all data in the Plate

Place for User Notes 
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Plate Layout (Editor) – The mapping of the types of assays and types of samples on 
the plate. The assay part of the layout describes which assays are on which spots and in 
which well. The sample part of the layout describes the standards, controls and 
unknowns with corresponding concentrations and dilutions. 

 

 

Figure 4. Plate Layout Editor View and the Plate Layout Toolbar 

A: Assign Assay – Assignment for the assays in the well. For a MULTI-SPOT plate, 
there will be multiple assay assignments per well. 

S: Assign Standards – Assignment for wells having a known concentration of 
analyte/target that is used to generate a calibration (standard) curve. 

C: Assign Controls – Assignment for wells having a known concentration of 
analyte/target that is used to assess accuracy of the standard curve. 

U: Assign Unknowns – Assignment for wells containing a sample that is being 
measured. 

B: Assign Blanks – Assignment for wells containing a background control that can be 
subtracted or divided from other wells. 
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Unit – Assignment of the unit for the samples and standards. The default unit is pg/ml. 

Groups – For each sample type, groups of wells can be defined. The groups allow for 
multiple standard curves and multiple control or unknown populations. A separate 
analysis will be done for each group, including a separate table and plot (if it is a 
standard). 

Assay Subtree – For each assay there is an auto-generated set of tables and plots. For 
each assay, a table will be created for each group of samples (standards, controls, 
unknowns, or blanks). For each set of standards, a table of the curve fitting analysis 
properties is generated and a plot for each standard curve. 

 

Plate Data Table – Table formatted as a spreadsheet containing all of the data for a 
plate in an Experiment. Each table can be exported to a text file or to a clipboard to be 
imported into other applications such as Microsoft Excel.  

Plot – The plot is a line graph of the Standards and the curve fit generated for that 
Standard group.  

Experiment Template – A blank experiment that is stored without data. The template 
contains all the formatting of the tables, graphs, and plate layouts. When running a plate, 
an experiment template can be used to generate an experiment automatically. 

Fit Profiles – The algorithm and initial parameters used to fit the standard curve. 

Plot for standards

Each assay has a subtree of 
tables and plots. The names 
are defined by the group 
names. This example has a 
table for standards and a table 
for unknowns and a plot of the 
standards. 

Table for standards 
(called Std Curve)

Two table for unknowns (two 
groups Serum Normals and 
Serum Patients) 

Analysis properties for the curve fit
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3.3. Loading, Saving, and Exporting 

3.3.1. Loading Plate Data into the Plate Data History 

The Plate Data History cannot be shared between computers, so when using the 
Discovery Workbench on a computer not connected to an instrument, the plate data file 
must be loaded into the Plate Data History. Alternatively, experiments, templates, 
plate layouts, and profiles can be shared between computers using the import and export 
feature for experiment.  

To import plate data, the plate data must be exported in the correct format from the 
instrument. To create the correct format, from the instrument’s Plate Data History, 
export the plate data using the default Export Format. This file contains all of the 
information needed to transfer the plate data and plate properties to another Discovery 
Workbench. The file will be named with the MSD Barcode and a time stamp of the time 
the plate was run (for example: 0W502AI274._2006-02-06-133756.txt) 

To load the plate data into the Plate Data History, open the Plate Data History 
window. When the window is selected, select the File menu from the toolbar and select 
Import->Plate Data File. If there is an error in the import, try to re-export the data from 
the instrument. Usually a custom export format is used to save data generated during a 
plate run but in this case the standard format should be chosen to insure all of the data is 
transferred completely. 

Once the plate has been loaded, the plate data view will open up and the plate should be 
inserted into the Plate Data History. 

3.3.2. Saving and Exporting Experiment 

Experiments are saved in the Plate Data History. When an experiment is closed, the 
experiment can be saved or a copy can be saved using the Save As function from the File 
Menu. 

If an experiment needs to be shared between Discovery Workbench installations, an 
experiment can be exported from File->Export Experiment. This option is available only 
when an experiment window is open and selected. When an experiment is exported, it is 
saved as a .zip file. This zip file stores all of the experimental data including the graphs, 
tables, plate layout and experiment. The exported experiment can be loaded into the 
Plate Data History by selecting Import->Experiment from the File menu. 

One can export just the data from an experiment can be exported to a text file using the 
Export Data to Text File function in an experiment. Right-click on the Experiment 
name or the plate tree and select Export Data to Text File. If the function is selected 
from the Experiment, all the plates in the experiment will be exported. If it is selected 
from a specific plate, only that plate will be selected to be exported.  
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Figure 5. View of the Export Data to Text File drop-down menu from the Experiment 
window. 

 
The Export to Text File dialog box will open up. This is similar to the Export Data 
function from the instrument or Plate Data History. The data can be exported in the 
default format, or a custom format to the Output Path. Different than the Export Data 
function, the data type that is exported can be selected. If the text file is to contain the 
calculated concentrations for each of the wells, select Calc Concentration. If the text file 
is to contain the ECL signal, select ECL Signals from the Data Type dropdown menu. 

 

Figure 6. Export to Text File Dialog Box. 

 If the experiment has been published, the data cannot be exported to a text file. 

3.3.3. Saving and Exporting Experiment Templates 

Experiment templates can be saved by right clicking on the experiment in the 
experiment window (see Figure 5). The experiment template is stored in the Library in 
the database.  

To export a template close the experiment once it is saved as a template, you can open up 
the template from File->Open Experiment Template. Once the template is open, the 
template can be exported from the File menu. 
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Templates can be imported into the Library using the File->Import->Template function 
when the Plate Data History window is selected. 

3.3.4. Saving and Exporting Plate Layouts 

Plate layouts can be saved in multiple locations. A library of Plate Layouts is stored in the 
Discovery Workbench database. The plate layouts are stored by plate type. Once a plate 
layout is used in an experiment, a copy of that plate layout is saved with the experiment. 
Modifications to the plate layout in the experiment do not change the plate layout in the 
Library unless the Save Plate Layout in Library As function is selected from the File 
menu. Plate Layouts can be shared between Discovery Workbench installation through 
the export and import functions. 
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3.4. Plate Layouts 

3.4.1. Step 1. Create New Layout 

Plate layouts are specific to an instrument type and a plate type. Plate layouts are stored 
in the Library. New plate layouts can be created by selecting File->New Plate Layout in 
Library or by clicking the New Plate Layout icon on the Discovery Workbench toolbar. 

 

Figure 7. Discovery Workbench Toolbar: New Plate Layout in Library Icon 

Once a new plate layout has been selected, the New Plate Layout dialog box will open. 
Select the plate type and provide a name for the plate layout. After clicking New, the 
Plate Layout Editor will open up with a Plate View. An example of a 7-spot plate view is 
shown in Figure 8. 

 

New Plate Layout in Library Icon 
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Figure 8. Plate Layout Editor View 

 

3.4.2. Step 2. Assign Assays (Analytes) 

An assay must be assigned to each spot that is to be analyzed (assays are not assigned to 
BSA blank spots). Selecting the A icon in the toolbar, opens up the Assign Assay dialog 
from which assays can be assigned to each spot. Alternatively, the assays can be assigned 
by selecting Edit->Assign Assays. 

 

Figure 9. Assign Assay Dialog Box 
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Right clicking on a spot opens up a menu for selecting an assay. Discovery Workbench is 
preloaded with many of the assays available through MSD. New assay names can be 
selected through the New function in the pull down menu (Figure 10). 

 

 

Figure 10. Assign Assay pull down menu. 

Once the assays have been assigned, the spots will be color-coded for the assays.  

 

3.4.3. Step 3. Format Plate Layout 

Assigning Standards, Controls, Unknowns, and Blanks (sample types) can be done 
through either the toolbar or the Edit menu as shown below. 
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Figure 11. Assign Standards, controls, unknowns, blanks, units, and assays toolbar. 

To assign wells to a particular sample type, highlight the wells in the plate view then 
assign the appropriate sample type. It is best to start assigning standards, follow with 
controls and finish with unknowns. That way you can take advantage of the autofill 
options to set which standard applies to which wells. 

1) Select a set of wells. The set does not have to be all together. You can press and 
hold the control button and click on wells, or press and hold the shift and click 
on wells to generate any pattern of selected wells. 

2) Right click on the layout and pick assign standard, assign control, or assign 
unknown as desired. Alternatively, the icon in the toolbar can be selected or the 
function from Edit->Assign. 

3) A dialog will appear which is used to define the samples. The upper part of the 
dialog is used to make assignments and the lower table shows the results and 
allows direct editing of values. 

4) Pick a group name. For many users this can simply be any name you wish to use. 
The name appears in the output and can also be used to identify samples that 
have the same name but were processed differently, etc. Items with the same 
sample name and the same assay but in different groups are analyzed separately. 

5) Use the replicate choices as needed. NOTE: replicates can also be created by 
using copy and paste on the layout. This may be more efficient than using the 
replicates buttons in some cased. 

6) If you have concentration/dilutions that follow simple factors, the autofill options 
can be used to load much of the concentration/dilution information. 

7) The table can be directly edited as desired. NOTE: changes in replication options 
or use of the auto fill options will overwrite this table, even if it contains hand 
entered sample names or concentrations. 
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8) Click OK and repeat as needed for the other sample types or groups 

An example of setting up a plate layout is shown in the practice examples.  

A key component of assigning standards, controls, or unknowns is the group they are 
associated with.  Default group names will be assigned, but one can form multiple groups 
and have multiple standard curves.  

When assigning standards and controls, each assay can have a different concentration. 
This can be accomplished by selecting deselecting the Apply To All Assays checkbox 
and selecting which assay to apply the concentrations to. The default setting is that all 
the assays have the same concentrations. 

 

Figure 12.  Selecting a concentrations for a specific assay when assigning 
concentrations to standards. 

 

3.4.4. Step 4. Saving Plate Layouts 

New or edited Plate Layouts should be saved in the library before proceeding to analyze 
data. To save a Plate Layout either close the Plate Layout window and you will be 
prompted to save the Plate Layout or select the File->Save Plate Layout in Library or 
use the shortcut button on the toolbar. 
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Figure 13. Saving a Plate Layout using either the pulldown from the File menu or the 
toolbar at the top of the window. 
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3.5. Analyze Data and Modify Experiment 

A plate can be quickly analyzed once a Plate Layout has been created or edited to reflect 
the distribution of samples and assays on the plate. 

3.5.1. Creating an Experiment 

To create an Experiment, highlight the plate to be analyzed in the Plate Data History. 
Select File->Analyze Plates. You may also right click on a highlighted plate, and then 
select Analyze Plates. A pull down menu with the available Plates Layouts for that plate 
type will be shown. Select the appropriate Plate Layout and click OK. 

An experiment window will open automatically. 

 

 
Figure 14. The Experiment window. 

The tree is expanded by clicking on the +.  

Experiments, plates and groups can be renamed by right clicking on the item and 
selecting Rename from the menu. 

 

Figure 15. Renaming an Experiment, Plate or Group. 
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3.5.2. Editing an Experiment 

Results are presented in Tables and Plots within an Experiment. If required, Tables and 
Plots may be customized further. 

Editing a Table 

To edit a Table, first open the Table by double-clicking it in the Tree view. 

Sorting 

Clicking on any of the column headers will sort the data in the Table from low to high or 
high to low according to that header. 

 

 

Figure 16. Sorting a Table. In this example, the data in the Standards Table are 
sorted from high to low (top) and low to high (bottom) concentration 

Adding and Removing Columns 

To add or remove columns, right click anywhere on the column titles then select or 
deselect columns from the menu. Columns can be moved around by dragging them with 
the left mouse button. 
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Excluding Data 

To exclude data from a Table, highlight the data to be excluded, right click and choose 
Exclude Selected. To reverse this process, highlight the data to be re-included, right 
click and choose Include Selected. 

Editing a Plot 

To edit a Plot, either right click the Plot in the Tree View and select Edit Plot 
Properties from the menu or open the Plot by double-clicking it in the Tree view, then 
go to Edit > Edit Plot. In this window, the Plot name can be modified, error bars and 
detection ranges can be turned on or off and the shape and color of the data points for 
the curve can be edited. 

 

 

Figure 17. Editing Plot Properties: Plot name, line and symbol color, symbol shape, 
error bars, displaying detection range.   

 

To edit axes and Plot Legend, click on the Edit Plot Settings button. This window may 
also be accessed when a plot is open from the Edit >Plot Settings menu or by right 
clicking the Plot in the Tree View and selecting Edit Plot Settings from the menu. 
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Figure 18. Editing Plot Settings:  Plot title, Axes, Legend orientation 

 

3.6. Reports and Presenting Data 

3.6.1. Creating a Report 

To compile all data from an experiment in a PDF report, highlight the experiment name, 
right click and select Save Report As PDF from the menu. The content of a PDF 
reports can be customized by first selecting sections to be included using the Report 
Selection Mode in the experiment right click menu. 

 

Figure 19. Creating a PDF report. 
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3.6.2. Presenting Data 

The data from an experiment can be transferred to other software programs. 

To copy a Table, open the Table by double clicking it in the Tree menu. In the Edit 
menu, select Copy Table to Clipboard to copy the data for further manipulation or 
Copy Image to Clipboard to copy an image of the Table.  

To copy a Plot, open the Plot by double clicking it in the Tree menu. In the Edit menu, 
select Copy Plot to copy an image of the Plot. Plots or tables copied to the clipboard can 
then be pasted into another application. 

Shortcut buttons are also available to copy the Table to the clipboard (Figure 19). 

     

 
Figure 20. Shortcuts for copying a Table (left) or Plot (right) to the clipboard. 
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3.7. Quick Reference Guide 

 

 Create new plate layout. Use the drop down menu to select the appropriate 
instrument. 

 Edit existing plate layout. Use the drop down menu to select a plate layout 
from the libraries. 

 Plate data history. Contains data of previously run plates and experiments. 

 Assign assay 

 Assign standard 

 Assign control  

 Assign unknown 

 Assign Blank 

 Assign concentration units 

  Save plate layout 

 Spot Map 
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4. Practice Examples for Discovery Workbench 
Training 

4.1. Example 1: Quick Start Guide 

This example highlights the basic steps for analyzing MSD data using an existing Plate 
Layout. 

4.1.1. Step 1: Import the data file into the Plate Data History. 

Open MSD Discovery Workbench. Open the Plate Data History by selecting the icon, or 
selecting it from the Tools menu at the top. Look for a plate that was created on 
11/08/2005 11:15:50.  

 

 

If the data is not in the Plate Data History of the Workbench DAT, then you must 
import the plate data file in the default export format. The default file name consists of 
the plate barcode and a time stamp for the plate run.  

With the Plate Data History open, select File->Import->Plate Data File then 
select the file Example1.txt. The text file was exported from the run using the default 
MSD barcode export format. This plate will now be imported into the Plate Data History.    

A new plate should open up and the data window should open and a plate created on 
11/08/2005 11:15:50 should be created in the Plate Data History. The plate type is 96 
and it was run on a Sector Imager 6000.  

 

Plate Data History 
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4.1.2. Step 2: Import and Edit an Existing Plate Layout 

The next step is to import and edit an existing plate layout to reflect the contents of the 
plate. Plate layouts and experiment templates are stored in a library in Discovery 
Workbench.  

Step 2.1 Import Layout. 

 From the File menu, select File->Import ->Plate Layout. Select Titrate 
Down Layout.zip  

Step 2.2: Select Layout 

 From the File menu, select File->Open Plate Layout in Library->Sector 
Imager 6000. Select 96 and the plate layout named Titrate Down from the 
Plate Layout library menu and click Open.  
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A plate layout should appear as shown below: 

 

 

Step 2.3: Edit Plate Layout 

In this plate layout, the standards for the calibration curve are in duplicate in columns 1 
and 2 and samples (unknown) are in duplicate in columns 3-12. The top calibrator is set 
at 10,000 pg/ml and the other calibrators are serial 1:4 dilutions. The calibrators in the 
plate data file are different  from those in this plate layout – they are 4 fold dilutions 
starting at 2500 pg/ml with the lowest calibrator set to 0 pg/ml.  

 To edit the standards, highlight columns 1-2 and click on the S button on the 
toolbar. This will open the Standard window shown below.  
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 To change the concentrations of the standards, enter 2 in the Number of 
Replicates field, 2500 in the Starting Concentration field and 4 in the Dilution 
Factor field and click dilute down. In the concentration column, double click on 
the H1, H2 row and change the value to 0 then click OK. 

 

Step 2.4 Save the Plate Layout 

 Save the Plate Layout by going to File->Save Plate Layout in Library and 
then close the window by selecting the x in the upper right part of the plate view 
window. 
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4.1.3. Step 3. Create an Experiment Using the Plate Layout 

Now that you have modified the plate layout in the Library, the plate can be analyzed.  

 Highlight the plate to be analyzed in the Plate Data History (For this exercise the 
plate is: 11/08/2005 11:15:50). Select File->Analyze Plates. You may also 
right click on the highlighted plate, then select Analyze Plate.   

  A pull down menu with the available Plates Layouts for that plate type will be 
shown. 

 

Figure 21. Pulldown window for selecting the Plate Layout to be used for analyzing 
an experiment. 

 

 Select Titrate Down as the plate layout. Click OK, and an Experiment is 
automatically created as shown below. Expand the tree by clicking on the +. 

 To open a table or plot within the tree, double click on the item and a new 
window displaying that item will open. 

 

Figure 22. Experiment tree created in Example 1. 

4.1.4. Step 4. Generate a PDF report. 

A PDF report of the Experiment can be saved for printing or data sharing purposes.  

For this experiment, select File -> Save Report as PDF and save the PDF as 
Experiment1report.PDF. The report should be 17 pages long.  

Close the experiment. You may choose to save or not save the experiment for this 
exercise. 
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4.2. Example 2: One Spot IL-17 Cytokine Data 

This example demonstrates procedures involved in the use of MSD Workbench Data 
Analysis Tools using example data from a single spot plate. 

4.2.1. Step 1: Import the data file into the Plate Data History. 

If the data is not in the Plate Data History of the Workbench DAT, then you must 
import the plate data file in the default export format. The default file name consists of 
the plate barcode and a time stamp for the plate run.  

 Open MSD Discovery Workbench. Open the Plate Data History by selecting the 
icon, or selecting it from the Tools menu at the top.  

 

 

Once the Plate Data History is open, select File->Import->Plate Data File then select 
the file Example2.txt. The text file was exported from the run using the default MSD 
barcode export format. This plate will now be imported into the Plate Data History.    

A new plate should open up and the data window should open and a plate created on 
10/06/2005 15:23:27 should be created in the Plate Data History. The plate type is 96 
and it was run on a Sector Imager 6000.  

Plate Data History 
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The data is a titration of human cytokine IL-17 standards in rows A-C with unknown 
samples below. The standard curve consists of a 1:4 dilution series of calibrator from 
10,000 pg/ml to 0.153 pg/ml across the top 3 rows in triplicate. The bottom 5 rows 
contain controls. For the first part of the example, we will treat these as unknowns 
assayed in triplicate across. 

4.2.2. Step 2: Create Plate Layout 

As a good practice, close the plate window before continuing. Having too many (greater 
than 20) windows open in Discovery Workbench could reduce processing speed.  

The next step is to generate the plate layout to analyze the plate. Plate layouts and 
experiment templates are stored in a library in Discovery Workbench.  

Step 2.1: Select Plate Type 

 From the File menu, select File->New Plate Layout in Library->Sector 
Imager 6000. Select 96 from the Plate Type dropdown menu. For the name, 
type in: Titrate Across Demo 1. Click on the New Button.  

 

New plate in Plate Data History 
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This should open a 1-spot plate view with the spot being white. The Toolbar should 
appear on the top of the window as shown below: 

 

 

Step 2.2 Assign Assays (A) 

The A button in the toolbar is used to assign the assays for the spots.  

 Left click on the A, and an Assign Assays window will open as shown below: 

 

 To assign an assay to the spot, right click on the spot and a drop down menu will 
open up. From the drop down menu, select Cytokines and Chemokines-
>Human->IL-17 (Human).  
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After you have assigned the assay, the Assign Assays window should look like the one 
below.  

 

 

After assigning the assay, click OK and you’re ready to move on to assigning standards, 
controls, unknowns and blanks. Notice that other buttons on the toolbar S, C, U, B, and 
Unit are now enabled. 
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In the case of a multispot plate, follow the procedure outlined above for each spot. The 
legend and colors represent which assays are assigned to which spots. 

 

Step 2.3 Assign Standards (S) 

The plate map is selectable like a table in Excel. You can select individual wells, rows, 
columns, or use the control and shift keys to select interesting pattern.  

 For this example, select rows A, B, C, and D. Then click on the S button in the 
tool bar to open the Assign Standards to Wells window. A representative 
screen shot is shown below: 
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The Assign Standard to Wells window should look like the following: 

 

 

 In the Group Name type in: Std Curve. Since this example has 3 replicates, 
change the number of replicates to 3 and select Replicate Down. The wells should 
now be grouped A1, B1, C1 and A2, B2, C2… Since the standard curve starts at 
10,000 pg/ml and we diluted across by a factor of 4, enter the starting 
concentration at 10,000 and dilution factor of 4, then click on the Dilute Down 
button. Scroll down to S012 and overwrite the concentration to be 0. Note that 
Name, Concentration, and Description can be modified in the table as well. 
The final window should look like the following: 
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 Click OK and the Plate layout should now have a color description with the 
sample names in the well.  

 

We deliberately made a mistake in this example. The problem was that the standards in 
A10, B10, C10, A11, B11, and C11 were also zero concentration. How can we correct this?  

 First select wells A10, B10, C10, A11, B11, C11 in the plate view and press the 
DELETE button on your keyboard. Now select A12, B12, and C12 as a group. 
Press Ctrl-C to copy those wells. The 3 wells can be copied as a group. Select A10 
and press Ctrl-V to paste S12 into those wells and repeat for A11. The grid should 
appear as shown below with 9 replicates of S12. 
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Step 2.4 Assign Unknowns (U) 

The bottom 5 rows contain unknowns that are assayed in triplicate.  

 Select rows D, E, F, G, and H and then click on the U button in the tool bar to 
open the Assign Unknowns to Wells window.  This step is similar to assigning the 
standards, with a few exceptions. First, one can select which backfit curve to fit 
the unknowns data to if there are multiple standard curves on the plate. Second, 
one can assign the dilution rather than the concentration. The calculated 
concentrations will take into account the dilution factor. 
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 Create a name for this group called Samples. Since we have triplicates going 
across rather than down, enter 3 for the number of replicates and then select 
Replicate Right. All the dilutions should remain at 1. The window should now 
appear as shown below: 

 

 

 

After clicking OK, the plate view should look like the following: 
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If however, we wanted the samples numbered going down rather than going across. For 
example, D1 should be U001, E1 should be U002 not U005.  

 

There are two ways to change sample numbering. 

First, new names can be assigned from the Assign Unknown Sample to Well Menu. 
Highlight the rows and select U from the tool bar. (Note that while the triplicates are 
shown, the window shows number of replicates as being 1. This is a bug in the current 
version of the program. If you need to re-assign replicates, delete the well assignment 
before creating the new assignment). From this window you can assign the new names 
by selecting the names in the table. See final view below. 
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Alternatively, we can select the D1 through H3 and enter 3 for the number of replicates 
and then select Replicate Right then repeat for D4 through H6, D7 through H9 and D10 
through H12. The results would be the same. 
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 Use one of these options to change the names to match the ones in the table 
shown above.  

 

Step 2.5 Save the Plate Layout 

The final Plate Layout should look like the following: 

 

 

 

 Save the Plate Layout by going to File->Save Plate Layout in Library and 
then close the window by selecting the x in the upper right part of the plate view 
window. This will save the plate layout in the local Library of layouts. 
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4.2.3. Step 3. Create an Experiment Using the Plate Layout 

Now that you have the plate layout in the Library, the plate can be analyzed.  

 Highlight the plate to be analyzed in the Plate Data History (For this exercise the 
plate is: 10/06/2005 15:23:27). Select File->Analyze Plates. You may also 
right click on a highlighted plate, then select Analyze Plates.   

  A pull down menu with the available Plates Layouts for that plate type will be 
shown. 

 

 

 

Since we have only created one Layout for this type of plate, only one option will appear.  

 Select Titrate Across Demo 1 as the plate layout. Click OK, and an Experiment is 
automatically created as shown below. Expand the tree by clicking on the +. 
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 Rename the Experiment by right clicking on: Experiment_20051109011512. 
Rename the Experiment to Demo Experiment IL-17. Then save the 
experiment using Ctrl-S or File->Save Experiment. 

 

4.2.4. Step 4. Manipulating and Configuring the Experiment. 

By double clicking on any of the items in the Experiment Tree, a window for that branch 
will open up. Since you can have a lot of windows open, it is generally good practice to 
close windows when they are no longer required for viewing. 

When double clicking on the Notes, a Notes window will open up where you can record 
your notes.  Click the apply button to save Notes and close the Notes window. 

 

 

Viewing Results and Plots 

Under the tree there will be a single plate.  You can expand the branch by clicking on the 
+. Under the plate, there is the Plate Properties, the plate layout called Titrate Across 
Demo 1,  Plate Data Table, Data Grid, and the assay.  

 

 When you expand the IL-17 (Human) assay, 4 branches will appear: 

1. Standard: This is the table of data from the Standards. 

2. Standard Analysis Properties: This table contains the analysis statistics and 
detection limits. 

3. Unknown: This is a table of the unknowns. 

4. Plot: Standard: This is a plot of the standard curve. 

 

The names of the groups are shown (Standard and Unknown). If more groups were 
created, more branches would be present. 

The default table for standards is shown below: 



 

Practice Examples for Discovery Workbench Training 42 

 

 

Notice that there are a lot of columns. The following columns are available: 

Assay: Name of the Assay 

Sample: Name of the Sample 

Well: Well ID (A01, A02, …) 

Signal: Electrochemiluminescent Signal 

Concentration: Concentration for standard, or expected concentration for controls 

Mean: Mean signal for replicates 

Std. Deviation: Standard deviation of the Signal 

CV: Coefficient of variation for the Signal -- (std. deviation/mean)*100 

Calc. Concentration: Backfit calculated concentration from the curve fit. 

Calc. Concentration Mean: Mean of Calc. Conc. 

Calc. Concentration Std. Deviation: Standard deviation of Calc. Conc. 
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Calc. Concentration CV: Coefficient of variation  

% Recovery: For standards and controls percentage of expected concentration (Calc. 

Concentration/Concentration)*100 

% Recovery Mean: Mean of % recovery for replicates 

Detection Range: Sample in Detection Range, below or above detection range, above 

or below lowest/highest standard. 
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To add or remove columns, right click anywhere on the column titles then select or 
deselect columns from the menu. Columns can be moved around by dragging them with 
the left mouse button.  

 Try to edit the table by selecting and deselecting appropriate columns such that 
the following columns are displayed: Well, Concentration, Signal, Mean, CV, 
Calc. Conc. Mean, Calc. Conc. CV and % Recovery mean. 
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 Open the Sample Table and edit it such that the following columns are displayed: 
Sample, Detection Range, Well, Calc. Concentration, Calc. Conc. Mean and Calc. 
Conc. CV (as shown below): 

 

 

Notice the new column shown called Detection Range. The detection limits can be set by 
selecting the Std Curve branch in the tree and right clicking to open a pull down menu 
and selecting Edit Detection Limits.  
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The upper and lower limits of detection can be set as a number of standard deviations 
over the bottom and the top of the curve in the Edit Detection Limits window. The 
default is 2.5 standard deviations from the bottom and the top calibrator. 
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 Double click on the plot icon in the tree, and a plot window should appear, as 
shown below:  

 

 

Right clicking in the plot gives a large pulldown menu. From this menu, one can edit the 
colors of the graphs by selecting Edit Plot. The axis can be labeled and scaled by selecting 
Edit Plot Settings. The plot can be copied to the clipboard for pasting into other 
documents. The image can be saved. Annotations in the graph and the analysis 
parameters can be added to the graph.  
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 Try to create the following plot by changing the color of the curve and symbols, 
moving the legend, editing the title, naming the axes and displaying the detection 
limits and fitting function: 

 

 

4.2.5. Step 5. Saving, reporting, and copying plots and tables. 

The calculated concentrations for the plate can be exported in formats similar to the text 
files that are generated by the instrument in signal space.  

 To create a text file with the concentrations rather than signals, right click on the 
experiment in the tree and select Export Data To Text File.  
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This will open a window where you can select the Data Type to be exported, Export 
Format, Output Path, and whether multiple plates should be appended or as separate 
files. Click on the Export button to export the data. 

 

 

 

 Open the text file generated by the export function. It should display 
concentrations rather than the signals. 

 

A PDF report of the Experiment can be saved for printing purposes. The number of 
pages may be very large if the whole experiment is printed, so the user can select the 
parts of the experiment to be exported.  

 For this experiment, try saving the PDF in two ways. First select File -> Save 
Report as PDF and save the PDF as Full_IL-17Report.PDF. The report 
should be 17 pages long.  
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To print selected portions of the experiment, right click on the experiment and select 
Report Selection Mode. Check boxes will now appear in the tree structure. Select the 
portions of the experiment to be printed. For example in the right part of the figure 
below, the Notes, Plate Properties, Data tables, Analysis Properties and Plot are printed. 
Using this example, a 9 page report will be generated. 

     

 

Experiments can be published by selecting Publish from the right click menu on the 
Experiment. Once published, an experiment cannot be modified. The experiment can be 
opened and saved as a new experiment in the Plate Data History, but a new name must 
be assigned to the experiment. 

 

 

Data can be copied from tables to other Windows programs by cutting and pasting. For 
example, the entire data set for the plate is present in the Plate Data Table. Open this 
table and select Edit ->Copy Table to Clipboard. This will copy that entire table to 
the Windows Clipboard. The data table can be pasted into another Windows program 
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such as Excel or Word. The data can be manipulated in these other programs to create 
different tables or summary tables. The image of the table can be copied by selecting 
Edit ->Copy Image to Clipboard. When this is copied to another windows program, 
the data cannot be manipulated and is just an image of the table. Plots can be copied the 
same way. This function is useful for making presentation and putting tables and graphs 
in reports. 
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4.2.6. Advanced Functions: Excluding Data 

Data can be excluded from the curve fit at multiple different screens: the plot, the table, 
or the Data Grid. Excluded data on a plot will show up as an open symbol. If the symbol 
is a dot, it will appear as an open circle. Excluded data in a table will appear in a red font. 
Excluded data in the Data Grid will appear grayed out. 

Data can be excluded from a plot by right clicking on a point on the curve and selecting 
Exclude Data Point(s). The data symbol will change and the curve should 
automatically adjust to the exclusion.  

 From the plot, exclude the data point at 2.441 pg/ml. Before excluding, notice the 
detection limits from the Analysis Properties (right) after exclusion, the detection 
limits are slightly higher (left). 

   

 

4.2.7. Advanced Functions: Detection Limits 

Detection limits are calculated from the curve fit of the standard curve. The detection 
limits are by default to be 2.5 standard deviations from the bottom of the curve and the 
top is the top calibrator.   These limits can be modified by right clicking on the 
Standards Table. The Detection Limits Properties box allows one to select the number 
of standard deviations from the highest and lowest standards to compute the top and 
bottom of the detection range.  
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When graphs are generated, they automatically have the detection range shaded in grey 
to be able to see the points that fall into the detection range. A column can be added in 
the tables to show whether the data is:  

a) Below Fit Curve Range – Signal is below the bottom of the bottom of the 
curve fit. No concentration is given. 

b) Below Detection Range – Signal is above the bottom of the curve, but 
below the detection limit as defined by the Detection Limit Properties. 

c) Above Detection Range – Signal is above the top of detection range as 
defined by the Detection Limit Properties. 

d) Above Fit Curve Range – Signal is above the top of the curve fit. No 
concentration is given. 

e) In Detection Range – Signal is within the top and bottom detection limits 
and a concentration is provided. 

(See step 4 for a review of how to insert columns in a table). 

 

Average of Replicates  

By default, the curve fitting is done using the average of the replicates of each standard. 
To change to using individual points for the curve fitting, right click on the standards 
table and uncheck Average Replicates. Individual points will be displayed for the 
standards on the plots when the Average Replicates option is not selected.  
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4.3. Example 3: 10-spot Mouse Cytokine Panel 

The data file: Example3.txt is a titration of the mouse cytokine with unknown samples 
below. The standard curve consists of a 1:4 dilution series of calibrators from 10,000 
pg/ml to 0.4 pg/ml across the top 4 rows in quadruplicate. The spots are: 

1: mIFNg 6: mKC 

2: mIL-1b 7: mIL-10 

3: mIL-2  8: blank 

4: mIL-4 9: blank 

5: mIL-5  10:mTNFa.  

The unknowns are assayed in quadruplicate (replicated down) in the bottom 4 rows. 

 

4.3.1. Step 1: Import the data file into the Plate Data History. 

Open MSD Discovery Workbench.  

Open the Plate Data History by selecting the icon, or selecting it from the Tools menu at 
the top. Once the Plate Data History is open, select File->Import->Plate Data File. 
Then select the file Example3.txt. A new plate should open up and the data window 
should open and a plate created on 10/03/2005 16:06:58 should be created in the 
Plate Data History. The plate is a Sector Imager 6000, 10-spot plate. 

 

 

New plate in Plate Data History 
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4.3.2. Step 2: Create Plate Layout 

Close the plate window before continuing. Create a new plate layout for this plate and 
add it to the library of plate layouts and experiment templates in the Discovery 
Workbench.  

 

Step 2.1: Select Plate Type 

 From the File menu, select File->New Plate Layout in Library->Sector 
Imager 6000. Select 96 Multi-Spot 10 from the Plate Type dropdown menu. 
For the name, type in: Titrate Across Demo. Click on the New Button. This 
should open a 10-spot plate view with all of the spots being white. The Toolbar 
shown below should appear on the top of the window: 

 

 

Step 2.2 Select Assays (A) 

The A button in the toolbar is used to assign the assays for the spots.  

 Left click on the A, and the Assign Assays window shown below should 
appear: 

 

 

1 

2 

3 

4 

5 

6 

7 

8 

9 

10 
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Note: there are no numbers shown in the Assign Assays window, you can find the spot 
assignment on the foil package of the MSD plate used in the assay. 

 To assign a spot, right click on the spot and a drop down menu will open up. 
Right click on spot 1 (top left) and from the drop down menu, select Cytokines 
and Chemokines->Mouse->IFN-γ (Mouse).  

 



 

Practice Examples for Discovery Workbench Training 58 

 

Repeat to select the other spots.  

The spots are: 1: mIFNg 6: mKC 

2: mIL-1b 7: mIL-10 

3: mIL-2  8: blank 

4: mIL-4 9: blank 

5: mIL-5 10:mTNFa.  

For the blank spots, do not assign any assays. 

Notice that there is no mKC assay. To create a new assay, select a New when clicking on 
the spot. Create a new mouse KC assay as shown in the window below. 

 

 

After you have assigned all the spots, the Assign Assays window should look like the 
one below. Notice the legend and colors represent which assays are assigned to which 
spots. 
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After assigning the assays, click OK and you’re ready to move on to assigning standards, 
controls, unknowns and blanks.  
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Step 2.3 Assign Standards (S) 

For this example, select rows A, B, C, and D. Then click on the S button in the tool bar to 
open the Assign Standards to Wells window. A representative screen shot is shown 
below: 

 

 

 Complete the Assign Standard to Wells window .In the Group Name type in: 
Standard Curve. Since this example has 4 replicates, change the number of 
replicates to 4 and select Replicate Down. The wells should now be grouped 
A1,B1,C1,D1 and A2,B2,C2,D2,…. Since the standard curve starts at 10,000 pg/ml 
and we diluted across by a factor of 4, put the starting concentration at 10,000 
and dilution factor of 4, then  click on the Dilute Down button. Scroll down to 
S012 and overwrite the concentration to be 0. Note that Name, 
Concentration, and Description can be modified in the table as well. The 
final window should look like the following: 
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Click OK and the Plate layout should now have a color description with the sample 
names in the well.  

 

You’ve just learned that the concentration of calibrator in column 11 is zero. 

 How can we change the concentration of A11, B11, C11, and D11 to zero? Select 
just A11 and click on the S button to open the Assign Standard to Wells window. 
Notice that the window opened all the wells with the S011 name: 

 

 

 Overwrite the concentration to be 0 and Click OK. The problem is that now we 
have 2 different standards with 0 concentration. This is OK, but then we will not 
get the appropriate CVs and standards curves for the zero. So we want to copy the 
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S011 standard to wells A12, B12, C12, and D12. To do this, select A11 through D11 
as a block. Then copy with Ctrl-C or Copy from the Edit menu. Then select A12 
through D12 as a block and paste using Ctrl-V or Paste from the Edit menu. Now 
there are 8 wells with the 0 standard. 

 

Step 2.4 Assign Unknowns (U) 

The bottom 4 rows contain unknowns assayed in quadruplicate. Select rows E, F, G, and 
H and then click on the U button in the tool bar to open the Assign Unknowns to Wells 
window.  This step is similar to assigning the standards, with a few exceptions. First, one 
can select which backfit curve to fit the unknowns to if there are multiple standard 
curves on the plate. Second, one can assign the dilution rather than the concentration. 
The calculated concentrations will take into account the dilution factor. 

Try to generate the following on your own: 

 

 

Let’s assume for this example that the samples have names. We can change the names 
from U001, U002, … U012 to Sample01, Sample02…Sample12 by typing in the Name in 
the table. Note that we pad the number with a 0 so that the samples can be sorted 
appropriately.  
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Step 2.5 Save the Plate Layout 

The final Plate Layout should look like the following: 

 

Save the Plate Layout: File->Save Plate Layout in Library and then close the 
window. 

 

4.3.3. Step 3. Create an Experiment Using the Plate Layout 

Now that you have the plate layout in the Library, the plate can be analyzed. Highlight 
the plate to be analyzed in the Plate Data History (10/03/2005 16:06:58). Select File-
>Analyze Plates. A pull down menu with the available Plates Layouts for that plate 
type will be shown. 
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Since we have only created one Layout for this type of plate, only one option will appear.  

 Select Titrate Across Demo as the plate layout. Click OK, and an Experiment is 
automatically created as shown below. Expand the tree by clicking on the +. 
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 Rename the experiment by right clicking on: Experiment 20051018000250. 
Rename the experiment to Demo Experiment 10 Spot. Then save the 
experiment by Ctrl-S or File->Save Experiment. 
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4.3.4. Step 4. Manipulating and Configuring the Experiment. 

By Double clicking on any of the items in the Experiment Tree, a window for that branch 
will open up. Remember to limit the number of windows open at the same time, as 
having too many windows open could cause the computer to perform sluggishly.   

 

4.1 Displaying samples on a plot 

The distribution of samples relative to the standards can quickly be visualized on a plot. 

We will use the IFN-g assay as an example. 

 Open the IFN-g plot by double clicking on Plot: Standards 

 

 

 Highlight the Samples table for IFN-g and with the left mouse button drag the 
table onto the plot window. The samples should now appear on the plot as shown 
below. 

Multiple groups (if available) can be dragged and dropped into the plot window. 
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To remove items from a plot, either right click the plot and select the Remove From Plot 
option from the menu or go to Edit > Remove From Plot. 

 Remove the samples from the plot 

 

4.2 Displaying sample names 

 To display sample names in a plot go to View -> Sample Annotation.  Add the 
names of the standards to the IFN-g plot as shown below. 
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4.3 Creating plots 

In addition to the plots available for each assay, custom plots can easily be created. 

 To create a new plot, highlight the experiment and select Create Plot from the 
right click menu. A blank plot window will appear. 
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We will create a plot of the standard curves for IFN-g, IL4, IL5 and TNF-a.  

 Highlight the Standards table for IFN-g and with the left mouse button drag the 
table onto the empty plot window. The IFN-g calibration curve should now 
appear on the plot. Repeat this step for IL4, IL5 and TNF-a. 

 Try to edit the plot in the following manner: 

o Remove the detection ranges 

o Use individual replicates instead of the average of replicates 

o Editing the title and axes so that it looks like the one shown below 
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5. Frequently Asked Questions 

5.1. Layouts 

5.1.1. How do I assign assays? 

1) To assign the same assay pattern to all wells in the plate, right click on a 
layout in the layout editor and select Assay Assignment.  

2) To assign an assay pattern to less than the whole plate, select the wells that 
have the same pattern and choose assign assay to selected wells. NOTE: the 
selected wells do not have to be contiguous. By holding down the shift key 
when clicking, ranges can be selected and by using the control key disjoint 
wells can be selected. Additionally the row and columns can be selected by 
clicking on the row and column headers. 

3) An assay map will appear. Right click on a spot and select an assay from the 
popup menu of assays.  

4) Assign assays to all spots in a well except a blank or BSA spot. Click OK when 
done. 

5) The layout has now been saved. 

5.1.2. How do I use an assay that is not in the list? 

In the assay assignment dialog, one of the choices in the right click popup menu is to 
create a new assay. You can create and organize the assays as needed from this popup 
menu. 

5.1.3. How do I assign replicates? 

In the assign dialogs, you can choose to set replicates. Pick how many and in which 
direction. The table in the dialog will update if the values are entered.  If you choose OK, 
your choices will overwrite the old data that may have been there.  

5.1.4. How do I enter unusual dilution patterns? 

There are several autofill options available but if these are not enough, you can hand 
enter the values in the table by directly editing it. 

5.1.5. How do I name my samples? 

The assign dialogs creates names by default but they can be changed in the table in the 
bottom of the dialog window by directly editing the fields. 
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5.2. Experiments 

5.2.1. How do I get my data into a new experiment? 

Before data is imported, a layout needs to be available. While it is possible to edit the 
layout after the plate has been imported it is easier to prepare the layout first. 

Data is imported three ways: 

1) Use the mouse to drag a plate listed in the Plate Data History onto the 
experiment. You will be prompted for the layout that you want to use with the 
plate. 

2) Use the file menu to import plate. NOTE: This option is the only choice if the 
plate was run on different machine than the one where the analysis is being done. 
A standard formatted export report for the desired plate(s) needs to be available. 
Browse to the plate report. It will show up in the Plate Data History after it has 
been imported and then can be dragged into the experiment. If the report was 
generated using a custom format, use the Plate Data History on the instrument to 
re-export in the default format. 

3) Pick a template when running a plate. On the Run dialog, there is a choice to 
create an experiment using a template. When the plates are finished the template 
is used to put the plates into an experiment. The template can be created by 
saving one from an existing experiment or by saving a new experiment as a 
template.  

5.2.2. I have an experiment that I like, how do I reuse it? 

The easiest way is to store the experiment as a template. Templates belong to the person 
who created them, so only you can edit the template. However anyone can make their 
own copy and then edit it to suit their own needs. The template will save the experiment 
with your preferences for what items are displayed without the actual data. All of these 
choices can then be used by creating another experiment from the template. 

5.2.3. How do I share the templates/experiments with other 
users? 

Experiments and templates are visible to everyone that uses the machine. Only you can 
change the items that you have created. However others can view the experiments and 
save a copy for themselves as desired. For a group wanting to use the same format in an 
experiment, creating a template that everyone uses is a great way to start. 

Both experiments and templates can be exported and imported. This allows the work 
developing an experiment to be shared across all the instruments. 

5.2.4. How do I create an experiment template? 

The experiment template is created from an experiment. We create and adjust the 
experiment and then save it as a template. It is not necessary to save the experiment 



 

Frequently Asked Questions  73 

used to generate the template, if so desired. To create an experiment template from 
scratch. 

1) Create a new experiment. 

2) Create the layout that you will want to use if it does not already exist. 

3) Import data from the desired plate type. This data is just a placeholder so we can 
see what the table/plot options are doing and will not be saved in the template. 

4) Adjust the plots and tables as desired.  

5) Right click on the experiment (the top folder) in the experiment window. 

6) Select “save as template.” 

7) The experiment is not saved at this point and can be discarded if desired. 

 

To create an experiment template from an existing experiment: 

1) Open the experiment. 

2) Right click on the experiment in the experiment window (top level). 

3) Select “save as template” and create a name for the template. 

5.3. Miscellaneous 

5.3.1. Where did the menu item go? 

Many options in the software are context sensitive so that they are not in your way when 
working on other parts of the software. Try making sure the item that you are going to 
manipulate is selected to see if the options reappear. 

5.4. Data Analysis 

5.4.1. How do I exclude data? 

Occasionally, there are values in the imported data that we know are not correct (for 
experimental reasons) and need to be excluded from the data analysis. In many of the 
views of the data including tables, plots and the data grid, a right click brings up a popup 
menu that has a choice for exclude data. A few things to consider: 

1) Data is never removed or altered. The data is simple not included in calculated 
values. 

2) Excluded values are highlighted so you know they are not included in the 
calculations. 
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3) What is excluded depends on the context of the view. For example, if you are 
viewing single data points for each spot, only that spot’s data is excluded. If on 
the other hand the view is of the well then all spots in that well are excluded.  

4) Excluded values can be restored. 

5.4.2. How do I control detection limits? 

Options for the detection limits can be found by right clicking on the standard group and 
selecting the detection limits option.  

5.4.3. How do I control the fitting? 

The fitting can be adjusted for each standard. Open the experiment and right click on the 
standards in the plate to select “Edit Fit Profile”. The dialog that appears allows you to 
control the type of fitting and the parameters for the fitting. 

5.5. Reporting and Working with Other Applications 

5.5.1. How do I print out the experiment? 

The experiment can be printed to a PDF file. This in turn can be printed. A print preview 
can be used to make sure the content of the PDF contains the items you want to print. 

5.5.2. How do I remove items from the printed output? 

1) Right click the experiment in the tree view of the experiment and select “Report 
Selection Mode.” 

2) Select the “show report selection” option.  

3) The tree now has check boxes next to each item. Items that are checked are 
included in the report. 

4) Deselect “show report selection” 

5.5.3. Can I get a text file containing the data? 

Yes… 

1) Go to the experiment tree. 

2) Right click on the experiment to see “export data to text file” 

3) The formatting options are the same as those for the ECL data exports. 

4) Pick which piece of data you wish to export from the pull down box. 

5) Click on the Export button. 
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5.5.4. How do I get a plot/table into MS Word or MS Powerpoint? 

The software supports cut and paste of many items into other applications using 
standard clipboard operations. Right click the plot or table and select copy plot / table or 
go to EDIT > Copy plot / table then paste in the application of choice.  
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6. Appendix - Fitting functions 

The Plot: Standard window displays the standard curve for an analyte within an 
experiment. To open a plot, double click on the Plot icon within the Experiment tree 
menu. 

 

 

 

  

6.1. Four Parameter Logistic Fit 

The default fitting function is a weighted four parameter logistic fit (4PL) which best 
describes the standard curve for most assays run on MSD instruments. Compared to 
linear regression, four parameter logistic regression provides accurate quantitation over 
a wider range of analyte concentrations 

The minimum number of non-zero calibrators for 4PL regression is five however it is 
recommended that at least eight standard concentrations, including a zero concentration 
standard be used to generate the standard curve. Recommended standard 
concentrations are listed in the protocol insert of kitted assays that are provided with 
calibrators.  

The 4PL equation is: 

 

Where: 

y = ECL counts (response) 
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x = concentration 

b1 = minimum response plateau 

b2 = maximum response plateau 

b3 = the concentration at which 50% of the maximal response is observed 

b4 = the "slope" or shape parameter  

Curve fitting is an iterative process that optimizes parameter values by minimizing the 
sum of the squared residuals. Residuals are the differences between the experimental 
data and the fitted curve at each point. The curve fitting algorithm uses a weighting 
function (1/y2) to compensate for the differences in magnitude of the residuals at low 
and high analyte concentrations.  The residuals are typically lower for standards with the 
smallest responses and higher for standards with the largest responses. By weighting this 
way, curve fitting is not biased by small or large residuals. 

The default initial values for parameters can be modified by right clicking the Standard 
table in the Experiment tree and selecting Edit Fit Profile. Initial values can be 
changed in the Value column after un-checking a parameter in the Use Default 
column. 

  

 

 

For competitive assays, it is often necessary to try the fitting with and without the 
weighting function. The weighting may reduce the sensitivity of the assay by fitting the 
higher calibrators (lower signals) better in the competitive assay. 
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Evaluating the quality of the fit 

A practical means of evaluating the quality of the fit is to compare the input 
concentration of the standards to the calculated concentration obtained by backfitting to 
the calibration curve using the formula: % Recovery = Calculated Concentration/ 
Expected Concentration ×100.  If a curve describes the experimental data well the % 
Recovery values should fall between 80 to 120 % of the expected concentration.  

To display % recovery in the Standards table, open the table and right click on the grey 
Table header and select % Recovery or % Recovery Mean from the list of available 
columns in the Select Columns menu. 
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7. Technical Support 

Should you encounter an error, please document: 

 The Error Code and text in the Error Dialog 

 How you generated the error 

 Is the error reproducible? 

 Get a copy of all of the files in the following folder: 

 C:\Program Files\MSD Discovery Workbench\log 

 
Email this information to CustomerSupport@mesoscale.com. 

Please send comments or feedback on the software, including feature requests, or design 
change requests, to CustomerSupport@mesoscale.com. 
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